分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
短线之王
  • 软件大小:2.00 KB
  • 推荐星级:
  • 更新时间:2018-07-11 02:04:31
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:短线之王  
  • (0)0%
    (0)0%

==

短线之王: 主图叠加
MA6:MA(CLOSE,6),COLORWHITE,LINETHICK2;
MA18:MA(CLOSE,18),COLOR0099FF,LINETHICK2;
MA55:MA(CLOSE,55),COLORMAGENTA;
MA125:MA(CLOSE,125),COLORFFCC66;
MA250:MA(CLOSE,250),COLORBLUE;
X_1:=CLOSE;{www.88gs.com}
X_2:=REF(X_1,10)=HHV(X_1,2*10+1);
X_3:=FILTER(X_2,10);
X_4:=BACKSET(X_3,10+1);
X_5:=FILTER(X_4,10);
X_6:=REF(X_1,10)=LLV(X_1,2*10+1);
X_7:=FILTER(X_6,10);
X_8:=BACKSET(X_7,10+1);
X_9:=FILTER(X_8,10);
X_10:=REF(CLOSE,BARSLAST(X_5));
X_11:=REF(CLOSE,BARSLAST(X_9));
X_12:=BARSLAST(X_5)<BARSLAST(X_9) AND NOT(X_5);
X_13:=BARSLAST(X_5)>BARSLAST(X_9) AND NOT(X_9);
波峰:IF(X_12,X_10,X_10),POINTDOT,COLORMAGENTA;
STICKLINE(X_12,X_10,X_10,9,0),COLORMAGENTA;
波谷:IF(X_13,X_11,X_11),POINTDOT,COLOR80FF00;
STICKLINE(X_13,X_11,X_11,9,0),COLOR80FF00;
X_14:=((CLOSE-REF(MA6,1))/6+MA6)*1.004;
X_15:=CROSS(CLOSE,X_14) AND X_14>REF(X_14,1);
白K买进:IF(X_15,LOW,HIGH),POINTDOT,COLORWHITE;
STICKLINE(X_15,HIGH,LOW,0,1),COLORWHITE,LINETHICK2;
STICKLINE(X_15,OPEN,CLOSE,4,1),COLORWHITE,LINETHICK2;
X_16:=((CLOSE-REF(MA18,1))/18+MA18)*1.004;
X_17:=CROSS(CLOSE,X_16) AND X_16>REF(X_16,1);
黄K加码:IF(X_17,LOW,HIGH),POINTDOT,COLORYELLOW;
STICKLINE(X_17,HIGH,LOW,0,1),COLORYELLOW,LINETHICK2;
STICKLINE(X_17,OPEN,CLOSE,4,1),COLORYELLOW,LINETHICK2;


老高量能2.0: 副图
参数1: M1, 最小: 1, 最大: 500, 缺省: 5
参数2: N, 最小: 1, 最大: 500, 缺省: 30
参数3: N1, 最小: 1, 最大: 100, 缺省: 30
参数4: M2, 最小: 1, 最大: 3000, 缺省: 89
总:FINANCE(1)*CLOSE/100000000;
比:VOL/MA(VOL,5);
X:IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,X,0,(-1),(-1)),COLOR00C0C0;
E:VOL,VOLSTICK;
五:MA(VOL,M1),COLORYELLOW;
P:MA(VOL,M1)/240;
J:MA(VOL,M2),COLOREEFF00;
市:CLOSE/FINANCE(34);
权:FINANCE(36);
主:FINANCE(21)/FINANCE(20)*100;
益:FINANCE(33)/FINANCE(34)*100/4*3;
公:FINANCE(18);
未:FINANCE(32);
流:FINANCE(25)/FINANCE(1);
负:(FINANCE(15)+FINANCE(16))/FINANCE(10)*100;
X_1:=VOL/CAPITAL;
X_2:=MA(X_1,5);
X_3:=MA(X_1,20);
地:IF(X_1<0.01 AND (X_2/X_1>4 OR X_3/X_1>3) OR X_1<0.0035,EXP(ABS(LOG(VOL/CAPITAL*100))),1),COLORBLUE;
XG:STICKLINE(VOL>=2*REF(VOL,1),VOL/2,VOL/2,3.9,0),COLORYELLOW;
X_4:=HHV(VOL,60);
巨:IF(VOL=X_4,CLOSE,0);
XG2:WINNER(CLOSE)>0.9;
XG3:CLOSE>REF(HHV(CLOSE,N1),1);
X_5:=SUMBARS(VOL,CAPITAL);
地量:IF(CAPITAL=0,AMOUNT=LLV(AMOUNT,34),VOL<MA(VOL,X_5)*N/100 AND VOL>0),LINETHICK0;
STICKLINE(地量,VOL,0,3,0),COLORYELLOW;
选股:CROSS(CLOSE,MA(CLOSE,30)) AND CLOSE>MA(CLOSE,22) AND CLOSE>MA(CLOSE,30) AND COUNT(MA(CLOSE,13)>REF(MA(CLOSE,13),1),1) AND COUNT(MA(CLOSE,8)>REF(MA(CLOSE,8),1),1) AND COUNT(MA(CLOSE,20)>REF(MA(CLOSE,20),1),1) AND CLOSE/OPEN>1.015 AND DYNAINFO(37)>0.02,COLORLIBLUE;
XG1:E<五 OR E=五 AND 五<J*1/2;

下载地址(点击下图进入下载地址网页)

    短线之王下载

·上一软件:原创涨停梦
·下一软件:发狼冲天炮

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:655.27340 毫秒