分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
多空通道
  • 软件大小:4.00 KB
  • 推荐星级:
  • 更新时间:2018-07-11 02:11:13
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:多空通道  
  • (0)0%
    (0)0%

==


XA_1:=MA((IF(CLOSE>OPEN,HIGH-CLOSE,HIGH-OPEN)+IF(CLOSE>OPEN,OPEN-LOW,CLOSE-LOW))/2,60)*1.5;
短上轨:IF(Z=0,EMA(HIGH,T),WMA(HIGH,T)),COLORRED;
短下轨:IF(Z=0,EMA(LOW,T),WMA(LOW,T)),COLORGREEN;
NOTEXT短下轨0:IF(CLOSE>短下轨,短下轨,DRAWNULL),COLORRED;
NOTEXT短下轨1:IF(CLOSE<短下轨,短下轨,DRAWNULL),COLORGREEN;
NOTEXT短上轨0:IF(CLOSE>短上轨,短上轨,DRAWNULL),COLORRED;
NOTEXT短上轨1:IF(CLOSE<短上轨,短上轨,DRAWNULL),COLORGREEN;
STICKLINE(CLOSE>短上轨,短上轨,短下轨,0,0),COLORRED;
STICKLINE(CLOSE<短下轨,短上轨,短下轨,0,0),COLORGREEN;
长上轨:IF(Z=0,EMA(HIGH,TT),WMA(HIGH,TT)),COLORMAGENTA;
长下轨:IF(Z=0,EMA(LOW,TT),WMA(LOW,TT)),COLORBLUE;
NOTEXT长下轨0:IF(CLOSE>长下轨,长下轨,DRAWNULL),COLORMAGENTA;
NOTEXT长下轨1:IF(CLOSE<长下轨,长下轨,DRAWNULL),COLORBLUE;
NOTEXT长上轨0:IF(CLOSE>长上轨,长上轨,DRAWNULL),COLORMAGENTA;
NOTEXT长上轨1:IF(CLOSE<长上轨,长上轨,DRAWNULL),COLORBLUE;
STICKLINE(CLOSE>长上轨,长上轨,长下轨,0,0),COLORMAGENTA;
STICKLINE(CLOSE<长下轨,长上轨,长下轨,0,0),COLORBLUE;
XA_2:=CROSS(CLOSE,短上轨);
XA_3:=CROSS(短下轨,CLOSE);
XA_4:=BARSLAST(XA_2)+1;
XA_5:=BARSLAST(XA_3)+1;
XA_6:=CROSS(SUM(XA_2,XA_5),0.5);
XA_7:=CROSS(SUM(XA_3,XA_4),0.5);
XA_8:=CROSS(CLOSE,长上轨);
XA_9:=CROSS(长下轨,CLOSE);
XA_10:=BARSLAST(XA_8)+1;
XA_11:=BARSLAST(XA_9)+1;
XA_12:=CROSS(SUM(XA_8,XA_11),0.5);
XA_13:=CROSS(SUM(XA_9,XA_10),0.5);
XA_14:=IF(XA_13 AND XA_7,0,IF(XA_13,0,IF(XA_7,6,1)));
DRAWNUMBER(XA_14=6 AND 短下轨>长下轨,HIGH+XA_1*3,6),COLORMAGENTA;
DRAWNUMBER(XA_14=0 AND 短下轨>长下轨,HIGH+XA_1*3,0),COLORMAGENTA;
DRAWNUMBER(XA_6 AND 短下轨>长下轨,LOW-XA_1*3,10),COLORMAGENTA;
XA_15:=IF(XA_12 AND XA_6,10,IF(XA_12,10,IF(XA_6,4,1)));
DRAWNUMBER(XA_15=4 AND 短上轨<长上轨,LOW-XA_1*3,4),COLORMAGENTA;
DRAWNUMBER(XA_15=10 AND 短上轨<长上轨,LOW-XA_1*3,10),COLORMAGENTA;
DRAWNUMBER(XA_7 AND 短上轨<长上轨,HIGH+XA_1*3,0),COLORMAGENTA;
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
XA_16:=CLOSE>REF(CLOSE,4);
XA_17:=BARSLASTCOUNT(XA_16);
XA_18:=XA_17=9;
XA_19:=ISLASTBAR AND BETWEEN(XA_17,1,8);
XA_20:=(BACKSET(XA_18>0,9) OR BACKSET(XA_19>0,XA_17))*XA_17;
DRAWNUMBER(XA_20>0,HIGH+XA_1*2,XA_20),COLOR0080FF;
DRAWNUMBER(XA_17=9 AND HIGH>REF(HIGH,2),HIGH+XA_1*2,9),COLORGREEN;
DRAWNUMBER(XA_17=18,HIGH+XA_1*2,18),COLORYELLOW;
TD支撑线:IF(Z=1,DRAWLINE(XA_17=1,LOW,XA_17=9,REF(LOW,8),(-1)),DRAWNULL),DOTLINE,COLORMAGENTA;
XA_21:=CLOSE<REF(CLOSE,4);
XA_22:=BARSLASTCOUNT(XA_21);
XA_23:=XA_22=9;{www.88gs.com}
XA_24:=ISLASTBAR AND BETWEEN(XA_22,1,8);
XA_25:=(BACKSET(XA_23>0,9) OR BACKSET(XA_24>0,XA_22))*XA_22;
DRAWNUMBER(XA_25>0,LOW-XA_1*2,XA_25),COLOR0080FF;
DRAWNUMBER(XA_22=9 AND LOW<REF(LOW,2),LOW-XA_1*2,9),COLORGREEN;
DRAWNUMBER(XA_22=18,LOW-XA_1*2,18),COLORYELLOW;
TD阻力线:IF(Z=1,DRAWLINE(XA_22=1,HIGH,XA_22=9,REF(HIGH,8),(-1)),DRAWNULL),DOTLINE,COLORGREEN;
DRAWICON(XA_17=9 AND (HIGH<REF(HHV(HIGH,8),1) OR CLOSE<OPEN),HIGH+XA_1*4,8);
 

下载地址(点击下图进入下载地址网页)

    多空通道下载

·上一软件:黄第一天
·下一软件:天涯大道至简

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:4,125.00000 毫秒