分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
KDJ_ZGL
  • 软件大小:4.00 KB
  • 推荐星级:
  • 更新时间:2018-06-14 01:16:25
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:KDJ  ZGL  
  • (0)0%
    (0)0%

==

HJ_1:=IF(DATE<1161215,1,0);
HJ_2:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*HJ_1*100;
HJ_3:=SMA(HJ_2,3,1);
HJ_4:=SMA(HJ_3,3,1);
J:3*HJ_3-2*HJ_4,NODRAW,COLORRED,LINETHICK2;
大海:MA(HJ_2,20),COLORCYAN;
天际:大海+2*STD(HJ_2,20),COLORYELLOW;
海底:大海-2*STD(HJ_2,20),COLORMAGENTA;
HJ_5:=2*STD(HJ_2,20);{www.88gs.com}
STICKLINE(J>REF(J,1),J,REF(J,1),3,1),COLORRED;
STICKLINE(J<=REF(J,1),J,REF(J,1),3,1),COLORGREEN;
STICKLINE(J<=REF(J,1) AND J<0 AND J>(-10),J,REF(J,1),3,0),COLORBLUE;
STICKLINE(J<=REF(J,1) AND J<=(-10),J,REF(J,1),3,0),COLORGREEN;
STICKLINE(J>REF(J,1) AND J>100 AND J<110,J,REF(J,1),3,0),COLORMAGENTA;
STICKLINE(J>REF(J,1) AND J>=110,J,REF(J,1),3,0),COLORRED;
STICKLINE(CROSS(J,HJ_3) AND J>=50,J,REF(J,1),0.3,0),COLORYELLOW;
STICKLINE(CROSS(J,HJ_3) AND J<50,J,REF(J,1),3,0),COLORYELLOW;
STICKLINE(CROSS(HJ_3,J) AND J<=50,J,REF(J,1),0.3,0),COLORCYAN;
STICKLINE(CROSS(HJ_3,J) AND J>50,J,REF(J,1),3,0),COLORCYAN;
DRAWICON(CROSS(J,海底),海底,1);
DRAWICON(CROSS(天际,J),天际,2);
HJ_6:=LLV(HJ_5,10)=HJ_5;
HJ_7:=REF(COUNT(J<大海,2),1)>0;
HJ_8:=REF(COUNT(J>大海,2),1)>0;
DRAWICON(FILTER(COUNT(HJ_6,3)>0 AND COUNT(CROSS(J,HJ_3),3)>0 AND 大海>REF(大海,1) AND COUNT(大海<REF(大海,1),5)>=3 AND 大海<50 AND HJ_7,2),海底,26);
DRAWICON(FILTER(COUNT(HJ_6,3)>0 AND COUNT(CROSS(HJ_3,J),3)>0 AND 大海<REF(大海,1) AND COUNT(大海>REF(大海,1),5)>=3 AND 大海>50 AND HJ_8,2),天际,27);
HJ_9:=0;{www.88gs.com}
HJ_10:=IF(HJ_9=0,HIGH,CLOSE);
HJ_11:=IF(HJ_9=0,LOW,CLOSE);
HJ_12:=BARSLAST(CROSS(50,J) AND J<50);
HJ_13:=COUNT(CROSS(J,HJ_3),HJ_12);
HJ_14:=LLV(J,HJ_12);
HJ_15:=LLV(LOW,HJ_12);
HJ_16:=J<50 AND HJ_11=HJ_15 AND J>HJ_14;
HJ_17:=REF(HJ_16,1) AND HJ_11>REF(HJ_11,1) AND J<50 AND J>HJ_14 AND HJ_13>0;
HJ_18:=BARSLAST(CROSS(J,50) AND J>50);
HJ_19:=COUNT(CROSS(HJ_3,J),HJ_18);
HJ_20:=HHV(J,HJ_18);
{www.88gs.com}
HJ_21:=HHV(HIGH,HJ_18);
HJ_22:=J>50 AND HJ_10=HJ_21 AND J<HJ_20;
HJ_23:=REF(HJ_22,1) AND HJ_10<REF(HJ_10,1) AND J>50 AND J<HJ_20 AND HJ_19>0;
DRAWICON(HJ_17,海底,7);
DRAWICON(HJ_23,天际,8);
HJ_24:=LLVBARS(J,HJ_12);
HJ_25:=HHVBARS(J,HJ_18);
HJ_26:=BACKSET(HJ_17,HJ_24+1);
HJ_27:=BACKSET(HJ_23,HJ_25+1);
NOTEXTJL:DRAWLINE(REF(HJ_26,1)=0 AND HJ_26=1 AND J<50,J,HJ_17,J,0),COLORRED;
NOTEXTHL:DRAWLINE(REF(HJ_27,1)=0 AND HJ_27=1 AND J>50,J,HJ_23,J,0),COLORGREEN;

{-----------------------------------}
 

下载地址(点击下图进入下载地址网页)

    KDJ_ZGL下载

·上一软件:猎豹出击升级
·下一软件:小公式

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:2,171.87500 毫秒