分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
方大炭素
  • 软件大小:0 Bytes
  • 推荐星级:
  • 更新时间:2018-06-13 01:36:47
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:方大炭素  
  • (0)0%
    (0)0%

==

{公式名称: 方大炭素
公式描述: 
无参数
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无
 
参数精灵:无
用法注释:无
公式源码:}
 
VAR1:=MA(CLOSE,13);
VAR2:=MA(CLOSE,34);
VAR3:=MA(CLOSE,55);
VAR4:=OPEN<VAR1 AND CLOSE>VAR1;
VAR5:=OPEN<VAR2 AND CLOSE>VAR2;
VAR6:=OPEN<VAR3 AND CLOSE>VAR3;
VAR7:=CLOSE/OPEN>=1.04;
VAR8:=VOL>HHV(HIGH,10);
VAR9:=VAR1>=REF(VAR1,1);
VAR10:=1;
VAR11:=VAR4 AND VAR5 AND VAR6 AND VAR7 AND VAR8 AND VAR9;
VAR12:=MA(CLOSE,5);
VAR13:=MA(CLOSE,10);
VAR14:=MA(CLOSE,30);
VAR22:=SUM(CLOSE*VOL*100,28)/SUM(VOL*100,28);
VAR23:=INTPART(VAR22*100)/100;
VAR24:=EMA(CLOSE,5)-EMA(CLOSE,10)*VAR10;
VAR25:=EMA(VAR24,9);
VAR27:=1;{ WWW.88GS.COM}
VAR31:=REF(VAR25,1)*VAR27;
VAR32:=VAR25;
VAR33:=VAR32-VAR31;
VAR34:=REF(VAR24,1)*VAR10;
VAR35:=VAR24;
VAR36:=VAR35-VAR34;
VAR37:=OPEN;
VAR38:=CLOSE;
VAR39:=VAR37<=VAR12 AND VAR37<=VAR13 AND VAR37<=VAR14 AND VAR38>=VAR12 AND VAR38>=VAR23 AND VAR33>0 AND VAR36>0;
VAR40:=(EMA(CLOSE,4)+MA(CLOSE,8)+MA(CLOSE,16))/3;
VAR41:=(EMA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/3;
VAR42:=(EMA(CLOSE,9)+MA(CLOSE,18)+MA(CLOSE,36))/3;
VAR43:=(EMA(CLOSE,13)+MA(CLOSE,26)+MA(CLOSE,52))/3;
VAR44:=(EMA(CLOSE,18)+MA(CLOSE,36)+MA(CLOSE,72))/3;
VAR45:=(EMA(CLOSE,24)+MA(CLOSE,48)+MA(CLOSE,96))/3;
VAR46:=OPEN<VAR40 AND OPEN<VAR41 AND OPEN<VAR42 AND OPEN<VAR43 AND OPEN<VAR44 AND OPEN<VAR45 AND CLOSE>VAR40 AND CLOSE>VAR41 AND CLOSE>VAR42 AND CLOSE>VAR43 AND CLOSE>VAR44 AND CLOSE>VAR45;
VAR47:=CLOSE;
VAR48:=(MA(VAR47,3)+MA(VAR47,6)+MA(VAR47,12)+MA(VAR47,24))/4;
VAR49:=VAR48+6*STD(VAR48,11)*VAR27;
VAR51:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
VAR52:=(IF(CLOSE>OPEN,VAR51*(HIGH-LOW),IF(CLOSE<OPEN,VAR51*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,0-VAR51*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-VAR51*(HIGH-LOW),0-VOL/2)))*VAR27;
VAR53:=VAR52/20/1.15;{ WWW.88GS.COM}
VAR54:=(VAR53*0.55+REF(VAR53,1)*0.33+REF(VAR53,2)*0.22)*VAR10;
VAR55:=EMA(VAR54,3)*VAR10;
VAR56:=SUM(VAR55,1);
VAR57:=SUM(VAR55,2);
VAR58:=SUM(VAR55,3);
VAR59:=SUM(VAR55,4);
VAR60:=SUM(VAR55,5);
VAR61:=SUM(VAR55,6);
VAR62:=SUM(VAR55,7);
VAR63:=SUM(VAR55,8);
VAR64:=SUM(VAR55,9);
VAR65:=SUM(VAR55,10);
VAR66:=VAR56 AND VAR57 AND VAR58 AND VAR59 AND VAR60 AND VAR61 AND VAR62 AND VAR63 AND VAR64 AND VAR65 AND CLOSE-OPEN>=VAR49-VAR48 AND VOL/REF(VOL,1)>=1.9;
VAR67:=DATETODAY(DATE);
VAR68:=VOL/REF(MA(VOL,5),1);
VAR69:=VOL/CAPITAL*100;
VAR70:=(VAR68>3.75 AND VAR68<3.77)*(VAR67>9435 AND VAR67<9440) AND (VAR69>1.44 AND VAR69<1.46)*(VAR67>9435 AND VAR67<9440);
VAR71:=(VAR68>3.28 AND VAR68<3.3)*(VAR67>9225 AND VAR67<9228) AND (VAR69>11.79 AND VAR69<11.81)*(VAR67>9225 AND VAR67<9228);
VAR72:=(VAR68>2.07 AND VAR68<2.08)*(VAR67>9322 AND VAR67<9325) AND (VAR69>2.68 AND VAR69<2.7)*(VAR67>9322 AND VAR67<9325);
VAR73:=(VAR68>2.08 AND VAR68<2.1)*(VAR67>9672 AND VAR67<9680) AND (VAR69>2.76 AND VAR69<2.78)*(VAR67>9672 AND VAR67<9680);
VAR74:=(VAR68>5.7 AND VAR68<5.72)*(VAR67>9735 AND VAR67<9740) AND (VAR69>4.85 AND VAR69<4.87)*(VAR67>9735 AND VAR67<9740);
VAR75:=(VAR68>1.58 AND VAR68<1.6)*(VAR67>9690 AND VAR67<9698) AND (VAR69>24.07 AND VAR69<24.09)*(VAR67>9690 AND VAR67<9698);
VAR76:=(VAR68>7.92 AND VAR68<7.94)*(VAR67>9565 AND VAR67<9570) AND (VAR69>12.46 AND VAR69<12.48)*(VAR67>9565 AND VAR67<9570);
VAR77:=VAR71 OR VAR72 OR VAR73 OR VAR74 OR VAR75 OR VAR70 OR VAR76;
VAR78:=EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3)*VAR10;
VAR79:=IF(CROSS(VAR78,0),40,0)*VAR10;
VAR81:=LLV(LOW,94);
VAR82:=HHV(HIGH,89)*VAR27;
VAR83:=EMA((CLOSE-VAR81)/(VAR82-VAR81)*100,8);
VAR84:=EMA(0.667*REF(VAR83,1)+0.333*VAR83,10);
VAR85:=COUNT(VAR79>=40,5)>0;
VAR86:=IF(CROSS(VAR83,VAR84) AND VAR85,60,0)*VAR10;
VAR87:=VAR79+VAR86>=1;
VAR88:=MA(CLOSE,5);
VAR89:=MA(CLOSE,10);
VAR90:=MA(CLOSE,20);
VAR91:=MA(CLOSE,30)*VAR27;
VAR92:=MA(CLOSE,55)*VAR27;
VAR93:=OPEN<VAR88 AND OPEN<VAR89 AND OPEN<VAR90 AND LOW<VAR91 AND LOW<VAR92;
VAR94:=CLOSE>VAR88 AND CLOSE>VAR89 AND HIGH>VAR90 AND HIGH>VAR91 AND HIGH>VAR92;
VAR95:=VAR93 AND VAR94;
VAR101:=MA(CLOSE,20);
VAR102:=MA(CLOSE,6);
VAR103:=CROSS(VAR102,VAR101)*VAR10;
VAR104:=(BARSLAST(MA(CLOSE,120)<REF(MA(CLOSE,120),1) OR MA(CLOSE,100)<REF(MA(CLOSE,100),1) OR MA(CLOSE,80)<REF(MA(CLOSE,80),1) OR MA(CLOSE,60)<REF(MA(CLOSE,60),1) OR MA(CLOSE,40)<REF(MA(CLOSE,40),1) OR MA(CLOSE,20)<REF(MA(CLOSE,20),1) OR MA(CLOSE,15)<REF(MA(CLOSE,15),1) OR MA(CLOSE,10)<REF(MA(CLOSE,10),1) OR MA(CLOSE,5)<REF(MA(CLOSE,5),1))=1 AND (BARSLAST(BARSLASTCOUNT(VOL>REF(VOL,1))>1 AND CLOSE>=OPEN)<3 OR (VOL>REF(VOL,1) AND REF(CLOSE,1)<=REF(OPEN,1))) AND (CLOSE>OPEN AND BARSLAST(LOW<MA(CLOSE,20))<5 AND BARSLAST(MA(CLOSE,5)<MA(CLOSE,10))<10 AND (HIGH>FINDHIGH(MAX(CLOSE,CLOSE),1,19,1) OR OPEN<MA(CLOSE,5)) AND (VOL>MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MAX(MA(VOL,3)*(1-2/88),MA(VOL,5)*(1-4/88)),MA(VOL,7)*(1-6/88)),MA(VOL,9)*(1-8/88)),MA(VOL,11)*(1-10/88)),MA(VOL,13)*(1-12/88)),MA(VOL,15)*(1-14/88)),MA(VOL,17)*(1-16/88)),MA(VOL,19)*(1-18/88)),MA(VOL,21)*(1-20/88)),MA(VOL,23)*(1-22/88)),MA(VOL,25)*(1-24/88)),MA(VOL,27)*(1-26/88)),MA(VOL,29)*(1-28/88)),MA(VOL,31)*(1-30/88)),MA(VOL,33)*(1-32/88)),MA(VOL,35)*(1-34/88)),MA(VOL,37)*(1-36/88)),MA(VOL,39)*(1-38/88)) OR VOL>MA(VOL,50)*(1+49/88))))*VAR10;
VAR105:=VAR11+VAR39+VAR46+VAR66+VAR87+VAR95+VAR103+VAR104>=7;
启动:(VAR77 OR VAR105),COLORRED;
{ WWW.88GS.COM}
STICKLINE(IF(启动,(-120),0),1,0,6,0),COLOR00BBFF;
STICKLINE(IF(启动,(-120),0),1,0,5,0),COLOR00BBFF;
STICKLINE(IF(启动,(-120),0),1,0,4,0),COLOR00BBFF;
STICKLINE(IF(启动,(-120),0),1,0,3,0),COLOR00CCFF;
STICKLINE(IF(启动,(-120),0),1,0,2,0),COLOR00DDFF;
STICKLINE(IF(启动,(-120),0),1,0,1,0),COLOR00EEFF;
STICKLINE(IF(启动,(-120),0),1,0,0.9,0),COLORYELLOW;
DRAWICON(启动,0.01,24);
DRAWICON(启动,0.1,24);
DRAWICON(启动,0.2,24);
DRAWICON(启动,0.3,24);
DRAWICON(启动,0.4,24);
DRAWICON(启动,0.5,24);
DRAWICON(启动,0.6,24);
DRAWICON(启动,0.7,24);
DRAWICON(启动,0.8,24);
DRAWICON(启动,0.9,24);
DRAWICON(启动,1.01,24);
 

下载地址(点击下图进入下载地址网页)

    方大炭素下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:406.25000 毫秒