分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
短线波段主图
  • 软件大小:5.00 KB
  • 推荐星级:
  • 更新时间:2018-06-13 01:37:09
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:短线波段主图  
  • (0)0%
    (0)0%

==

 {公式名称: 短线波段主图

公式描述: WWW.88GS.COM
无参数
公式类型: 技术指标公式-其他类型
画线方法: 主图叠加
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无
 
参数精灵:无
用法注释:无
公式源码:}
VAR1:=HHV(CLOSE,2);
VAR2:=LLV(CLOSE,2);
VAR3:=MA(CLOSE,3);
VAR4:=(3*CLOSE+LOW+OPEN+HIGH)/6;
VAR5:=IF(1<2401.26001*500,1,DRAWNULL);
VAR6:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR7:=REF(VAR6,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR8:=REF(VAR7,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR9:=REF(VAR8,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR10:=REF(VAR9,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR11:=REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR12:=REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR13:=REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR14:=REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR15:=REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR16:=REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR17:=REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR18:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
VAR19:=REF(VAR18,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR20:=REF(VAR19,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR21:=REF(VAR20,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR22:=REF(VAR21,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR23:=REF(VAR22,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR24:=REF(VAR23,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR25:=REF(VAR24,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR26:=REF(VAR25,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR27:=REF(VAR26,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR28:=REF(VAR27,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR29:=REF(VAR28,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR30:=REF(VAR18 OR VAR19 OR VAR20 OR VAR21 OR VAR22 OR VAR23 OR VAR24 OR VAR25 OR VAR26 OR VAR27 OR VAR28 OR VAR29,1) AND VAR6;
VAR31:=REF(VAR6 OR VAR7 OR VAR8 OR VAR9 OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17,1) AND VAR18;
红色持股:VAR6 OR VAR7 OR VAR8 OR VAR9 OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17,NODRAW,COLORRED;
VAR32:=IF(红色持股,VAR2,DRAWNULL);
VAR33:=VAR32;{WWW.88GS.COM}
今离场价:REF(VAR32,1),NODRAW,COLORGREEN;
青色观望:VAR18 OR VAR19 OR VAR20 OR VAR21 OR VAR22 OR VAR23 OR VAR24 OR VAR25 OR VAR26 OR VAR27 OR VAR28 OR VAR29,NODRAW,COLORCYAN;
VAR34:=IF(青色观望,VAR1,DRAWNULL);
VAR35:=VAR34;
今进场价:REF(VAR35,1),NODRAW,COLORMAGENTA;
短买:VAR30,NODRAW,COLOR33AACC;
品红离场:VAR31,NODRAW,COLORGREEN;
急速超跌:(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100<(-14),NODRAW,COLORWHITE;
辰星线:(20*VAR4+19*REF(VAR4,1)+18*REF(VAR4,2)+17*REF(VAR4,3)+16*REF(VAR4,4)+15*REF(VAR4,5)+14*REF(VAR4,6)+13*REF(VAR4,7)+12*REF(VAR4,8)+11*REF(VAR4,9)+10*REF(VAR4,10)+9*REF(VAR4,11)+8*REF(VAR4,12)+7*REF(VAR4,13)+6*REF(VAR4,14)+5*REF(VAR4,15)+4*REF(VAR4,16)+3*REF(VAR4,17)+2*REF(VAR4,18)+REF(VAR4,20))/211,COLORRED;
牵牛线:MA(CLOSE,26),COLORMAGENTA;
VAR36:=IF(VAR3>辰星线,辰星线,VAR3)*VAR5;
IF(VAR36>REF(VAR36,1),VAR36,DRAWNULL),COLORYELLOW,LINETHICK2;
IF(辰星线>REF(辰星线,1),辰星线,DRAWNULL),COLORRED,LINETHICK2;
IF(辰星线<REF(辰星线,1),辰星线,DRAWNULL),COLORGREEN;
IF(牵牛线>REF(牵牛线,1),牵牛线,DRAWNULL),COLORMAGENTA,LINETHICK2;
IF(牵牛线<REF(牵牛线,1),牵牛线,DRAWNULL),COLOR669933;
涨停:DYNAINFO(3)*1.1,NODRAW,COLORRED;
跌停:DYNAINFO(3)*0.9,NODRAW,COLORGREEN;
STICKLINE(CLOSE>=OPEN,LOW,HIGH,0,0),COLOR0000CC;
STICKLINE(CLOSE<OPEN,LOW,HIGH,0,0),COLOR999900;
STICKLINE(红色持股,CLOSE,OPEN,2.8,0),COLOR000055;
STICKLINE(红色持股,CLOSE,OPEN,2,0),COLOR000088;
STICKLINE(红色持股,CLOSE,OPEN,1.5,0),COLOR0000AA;
STICKLINE(红色持股,CLOSE,OPEN,1,0),COLOR0000CC;
STICKLINE(红色持股,CLOSE,OPEN,0.5,0),COLOR0000EE;
STICKLINE(青色观望,CLOSE,OPEN,2.8,0),COLOR555500;
STICKLINE(青色观望,CLOSE,OPEN,2,0),COLOR888800;
STICKLINE(青色观望,CLOSE,OPEN,1.5,0),COLORAAAA00;
STICKLINE(青色观望,CLOSE,OPEN,1,0),COLORCCCC00;
STICKLINE(青色观望,CLOSE,OPEN,0.5,0),COLOREEEE00;
VAR37:=CLOSE-OPEN;
STICKLINE(急速超跌,OPEN,CLOSE-VAR37/2,2.8,0),COLOR555555;
STICKLINE(急速超跌,OPEN,CLOSE-VAR37/2,2,0),COLOR888888;
STICKLINE(急速超跌,OPEN,CLOSE-VAR37/2,1.5,0),COLORAAAAAA;
STICKLINE(急速超跌,OPEN,CLOSE-VAR37/2,1,0),COLORCCCCCC;
STICKLINE(急速超跌,OPEN,CLOSE-VAR37/2,0.5,0),COLOREEEEEE;
STICKLINE(短买,OPEN,OPEN+VAR37/3,2.8,0),COLOR335555;
STICKLINE(短买,OPEN,OPEN+VAR37/3,2,0),COLOR338888;
STICKLINE(短买,OPEN,OPEN+VAR37/3,1.5,0),COLOR33AAAA;
STICKLINE(短买,OPEN,OPEN+VAR37/3,1,0),COLOR33CCCC;
STICKLINE(短买,OPEN,OPEN+VAR37/3,0,0),COLOR33EEEE;
DRAWICON(短买,REF(CLOSE,1)*0.97,1)*VAR5;
DRAWICON(品红离场,(REF(CLOSE,1)+0.1)*1.03,2)*VAR5;
 

下载地址(点击下图进入下载地址网页)

    短线波段主图下载

·上一软件:底部将成
·下一软件:短线预警

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:265.13670 毫秒