分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
底部反转
  • 软件大小:3.00 KB
  • 推荐星级:
  • 更新时间:2018-06-14 01:26:03
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:底部反转  
  • (0)0%
    (0)0%

==

 {公式名称: 底部反转

公式描述: 
无参数
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无
 
参数精灵:无
用法注释:无
公式源码:}
VAR1:=MFI(12,9);
VAR2:=DATETODAY(DATE);
VAR3:=EMA(CLOSE,5);
VAR4:=EMA(CLOSE,10);
VAR5:=EMA(CLOSE,14);
VAR6:=EMA(CLOSE,18);
VAR7:=EMA(CLOSE,40);
VAR8:=EMA(CLOSE,60);
VAR9:=MAX(MAX(MAX(MAX(MAX(VAR3,VAR4),VAR5),VAR6),VAR7),VAR8);
VAR10:=MIN(MIN(MIN(MIN(MIN(VAR3,VAR4),VAR5),VAR6),VAR7),VAR8);
VAR11:=1;
VAR12:=1;
VAR13:=(CLOSE>VAR9 AND LOW<VAR10 AND (CLOSE>REF(HHV(HIGH,3),1) AND (CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>0.09)*VAR12)*VAR11;
STICKLINE(VAR13>0,1000,VAR13,5,0),COLORRED;
STICKLINE(VAR13>0,1000,VAR13,4,0),COLOR000088;
STICKLINE(VAR13>0,1000,VAR13,3.8,0),COLOR000099;
STICKLINE(VAR13>0,1000,VAR13,3.6,0),COLOR0000AA;
STICKLINE(VAR13>0,1000,VAR13,3.4,0),COLOR0000BB;
STICKLINE(VAR13>0,1000,VAR13,3,2),COLOR0000CC;
STICKLINE(VAR13>0,1000,VAR13,3,0),COLOR0000DD;
STICKLINE(VAR13>0,1000,VAR13,2.7,0),COLOR0000EE;
STICKLINE(VAR13>0,1000,VAR13,2.2,0),COLORRED;
STICKLINE(VAR13>0,1000,VAR13,0,0),COLORRED;
VAR14:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>9;
VAR15:=MA(CLOSE,5);
{WWW.88GS.COM}
VAR16:=REF(CLOSE,1)*VAR11;
VAR17:=SMA(MAX(CLOSE-VAR16,0),6,1)/SMA(ABS(CLOSE-VAR16),6,1)*100*VAR11;
VAR18:=(CROSS(VAR17,25) AND CLOSE>VAR15 AND VAR14)*VAR12*VAR11;
STICKLINE(VAR18>0,1000,VAR18,4,0),COLORRED;
STICKLINE(VAR18>0,1000,VAR18,4,0),COLOR000088;
STICKLINE(VAR18>0,1000,VAR18,3.8,0),COLOR000099;
STICKLINE(VAR18>0,1000,VAR18,3.6,0),COLOR0000AA;
STICKLINE(VAR18>0,1000,VAR18,3.4,0),COLOR0000BB;
STICKLINE(VAR18>0,1000,VAR18,3,2),COLOR0000CC;
STICKLINE(VAR18>0,1000,VAR18,3,0),COLOR0000DD;
STICKLINE(VAR18>0,1000,VAR18,2.7,0),COLOR0000EE;
STICKLINE(VAR18>0,1000,VAR18,2.2,0),COLORRED;
STICKLINE(VAR18>0,1000,VAR18,0,0),COLORRED;
VAR19:=FILTER(VAR13>0,0)=1;
选股:VAR19 OR VAR18,COLORRED;
 

下载地址(点击下图进入下载地址网页)

    底部反转下载

·上一软件:极限波段抄底
·下一软件:底部将成

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:608.39840 毫秒