分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
股经叠彩线
  • 软件大小:3.00 KB
  • 推荐星级:
  • 更新时间:2018-06-14 01:26:03
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:股经叠彩线  
  • (0)0%
    (0)0%

==

 {通达信版本主图公式:股经叠彩线}

A:=(3*CLOSE+LOW+OPEN+HIGH)/6;
HJX21:=(21*A+20*REF(A,1)+19*REF(A,2)+18*REF(A,3)+17*REF(A,4)+16*REF(A,5)+
15*REF(A,6)+14*REF(A,7)+13*REF(A,8)+12*REF(A,9)+11*REF(A,10)+
10*REF(A,11)+9*REF(A,12)+8*REF(A,13)+7*REF(A,14)+6*REF(A,15)+
5*REF(A,16)+4*REF(A,17)+3*REF(A,18)+2*REF(A,19)+
REF(A,21))/231;
HJX3:=(3*A+2*REF(A,1)+REF(A,2))/6;
DC1:EMA(HJX3,4),COLORLIMAGENTA;
DC2:EMA(DC1,3),COLORRED;
DC3:EMA(DC1,7),COLORRED;
K1:=BACKSET(DC1<REF(DC1,1),2);
IF(K1,DC1,DRAWNULL),COLORGREEN,LINETHICK1;
K2:=BACKSET(DC2<REF(DC2,1),2);
IF(K2,DC2,DRAWNULL),COLORGREEN,LINETHICK1;
K3:=BACKSET(DC3<REF(DC3,1),2);
IF(K3,DC3,DRAWNULL),COLORGREEN,LINETHICK1;
DC4:EMA(HJX21,6),COLORYELLOW;
DC5:EMA(HJX21,16),COLORYELLOW;
DC6:EMA(HJX21,34),COLORYELLOW;
RSV:=(CLOSE-LLV(LOW,6))/(HHV(HIGH,6)-LLV(LOW,6))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
YX2:=D>REF(D,1);
YX3:=DC4>DC6 AND DC5>DC6;
YX4:=CLOSE>DC4 AND CLOSE/DC4<1.1;
YX5:=DC1>DC2 AND DC2>DC3;
XG:=YX2 AND YX3 AND YX4;
神彩飞扬培训:=XG AND COUNT(XG,10)=1 AND COUNT(YX5,10)<5;
DRAWTEXT(神彩飞扬培训,LOW*0.98,'神彩'),COLORFFFFFF;
DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
XG0:=CROSS(MACD,0);
XG1:=CROSS(CLOSE,DC1) AND CROSS(CLOSE,DC2) AND CROSS(CLOSE,DC3) AND BARSLAST(XG0)<=5 
AND CLOSE<DC4 ;
DRAWTEXT(XG1,LOW*0.98,'叠彩'),COLORFF00FF;
HJX:=EMA(HJX21,12);
ZF:=100*(CLOSE-REF(CLOSE,1))/REF(CLOSE,1);
TTUP:=HJX+2*STD(CLOSE,20);
TTDOWN:=HJX-2*STD(CLOSE,20);
HUP:=EMA(TTUP,3);
HDOWN:=EMA(TTDOWN,3);
LBRISE:=HUP/REF(HUP,1)>1.0035;
MIDRISE:=HJX>REF(HJX,1);
LBDOWN:=HDOWN<REF(HDOWN,1);
CLB1:=LOW/HUP<1.01 AND  CLOSE/HUP>0.99 AND (OPEN+LOW)/2.1<HUP ;
KXT:=CLOSE>OPEN AND ((HIGH-CLOSE)+(OPEN-LOW))/(CLOSE-OPEN)<1.2 AND HIGH/CLOSE<1.035;
TDKD:=100*(HUP-HDOWN)/HJX;
TDXT:=TDKD<15 AND LLV(TDKD,8)<10;
XGG:=LBRISE AND MIDRISE AND CLB1 AND KXT AND TDXT;
CXG:=COUNT(XGG,20);
喇叭开口:=XGG AND CXG=1 AND COUNT(LBRISE,10)<10 AND HIGH/HHV(HIGH,5)>0.98;
DRAWTEXT(喇叭开口,LOW*0.99,'喇叭'),COLORFFFF00;
DRAWICON(CROSS(DC1,DC2),LOW*0.99,5);
DRAWICON(神彩飞扬培训,LOW*0.970,9);
DRAWICON(喇叭开口,LOW,2),COLORFFFF00;
 

下载地址(点击下图进入下载地址网页)

    股经叠彩线下载

·上一软件:博仁主K线
·下一软件:先知抄底主图

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:233.39840 毫秒