分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
天上掉钱啦
  • 软件大小:6.00 KB
  • 推荐星级:
  • 更新时间:2018-05-16 03:13:03
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:天上掉钱啦  
  • (0)0%
    (0)0%

==

HJ_1:=(HIGH+LOW+CLOSE*2)/4;
HJ_2:=EMA((HJ_1-LLV(HJ_1,15))/(HHV(LOW,15)-LLV(HJ_1,15)),2)*38;
HJ_3:=((-1)*EMA((HJ_1-LLV(HJ_1,15))/(HHV(LOW,15)-LLV(HJ_1,15)),2)+0.01)*38;
HJ_4:=(CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100;
HJ_5:=EMA(HJ_4,10);
HJ_6:=EMA(HJ_5,10);
HJ_7:=3*HJ_5-2*HJ_6;
HJ_8:=EMA(HJ_7,5);
HJ_9:=5*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1)-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),2,1);
HJ_10:=CLOSE>=REF(CLOSE,1) AND REF(CLOSE,1)>=REF(CLOSE,2) AND REF(CLOSE,1)<=REF(CLOSE,3) AND REF(CLOSE,2)<=REF(CLOSE,3) AND (REF(CLOSE,4)>REF(CLOSE,2) OR REF(CLOSE,4)<=REF(CLOSE,2) AND REF(CLOSE,5)>=REF(CLOSE,3)) OR CLOSE>=REF(CLOSE,1) AND REF(CLOSE,1)<=REF(CLOSE,2) AND CLOSE>=REF(CLOSE,2) AND (REF(CLOSE,3)>REF(CLOSE,1) OR REF(CLOSE,3)<=REF(CLOSE,1) AND REF(CLOSE,4)>=REF(CLOSE,2));
HJ_11:=LLV(LOW,5);
{www.88gs.com}
HJ_12:=HHV(HIGH,5);
HJ_13:=EMA((CLOSE-HJ_11)/(HJ_12-HJ_11)*100,1);
HJ_14:=EMA(0.667*REF(HJ_13,1)+0.333*HJ_13,2);
HJ_15:=HJ_14<24 AND OPEN<MA(CLOSE,20);
XG:CROSS(HJ_10,HJ_15),STICK;
STICKLINE(XG,180,0,0.005,0),COLORRED;
STICKLINE(XG,100,0,3.5,0),COLOR002288;
STICKLINE(XG,100,0,2.6,0),COLOR0033AA;
STICKLINE(XG,100,0,1.9,0),COLOR0044CC;
STICKLINE(XG,100,0,1.2,0),COLOR0055EE;
STICKLINE(XG,100,0,0.6,0),COLOR0077FF;
STICKLINE(XG,100,0,0.3,0),COLORRED;
DRAWICON(XG>0,68,34),COLORYELLOW;
DRAWICON(XG>0,73,34),COLORYELLOW;
DRAWICON(XG>0,78,34),COLORYELLOW;
DRAWICON(XG>0,83,34),COLORYELLOW;
DRAWICON(XG>0,88,34),COLORYELLOW;
DRAWICON(XG>0,93,34),COLORYELLOW;
DRAWICON(XG>0,98,34),COLORYELLOW;
DRAWICON(XG>0,103,34),COLORYELLOW;
DRAWICON(XG>0,108,34),COLORYELLOW;
DRAWICON(XG>0,113,34),COLORYELLOW;
DRAWICON(XG>0,118,34),COLORYELLOW;
DRAWTEXT(XG,130,14),COLORYELLOW;
STICKLINE(HJ_10 AND HJ_15,0,100,3.5,1),COLORRED;
HJ_16:=(CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100;
HJ_17:=EMA(HJ_16,7);
HJ_18:=EMA(HJ_17,10);
HJ_19:=3*HJ_17-2*HJ_18;
HJ_20:=EMA(HJ_19,5);
HJ_21:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
HJ_22:=MA(HHV(HIGH,485),17);
HJ_23:=MA(HHV(HIGH,222),17);
HJ_24:=MA(HHV(HIGH,96),17);
HJ_25:=MA(LLV(LOW,485),17);
HJ_26:=MA(LLV(LOW,222),17);
HJ_27:=MA(LLV(LOW,96),17);
HJ_28:=MA((HJ_25*0.96+HJ_26*0.96+HJ_27*0.96+HJ_22*0.558+HJ_23*0.558+HJ_24*0.558)/6,17);
HJ_29:=MA((HJ_25*1.25+HJ_26*1.23+HJ_27*1.2+HJ_22*0.55+HJ_23*0.55+HJ_24*0.65)/6,17);
HJ_30:=MA((HJ_25*1.3+HJ_26*1.3+HJ_27*1.3+HJ_22*0.68+HJ_23*0.68+HJ_24*0.68)/6,17);
HJ_31:=MA((HJ_28*3+HJ_29*2+HJ_30)/6*1.738,17);
HJ_32:=IF(CLOSE=CLOSE,HJ_31,HJ_31*DAY);
HJ_33:=LOW;
HJ_34:=REF(LOW,1);
HJ_35:=SMA(ABS(HJ_33-HJ_34),3,1)/SMA(MAX(HJ_33-HJ_34,0),3,1)*100;
HJ_36:=MA(IF(CLOSE*1.35<=HJ_32,HJ_35*10,HJ_35/10),3);
HJ_37:=LLV(LOW,30);
HJ_38:=HHV(HJ_36,30);
看线是否买入?:IF(CLOSE=CLOSE,MA(IF(LOW<=HJ_37,(HJ_36+HJ_38*5)/5,0),3),100000000)/200,COLORMAGENTA,LINETHICK2;
HJ_39:=IF(CLOSE<REF(CLOSE,1),0,VOL/CAPITAL);
HJ_40:=EMA(CLOSE,12)-EMA(CLOSE,26);
HJ_41:=EMA(HJ_40,9);
HJ_42:=2*(HJ_40-HJ_41)*231;
STICKLINE(HJ_42<REF(HJ_42,1) AND HJ_42>0,0,HJ_42,2.3,0),COLORWHITE;
STICKLINE(HJ_42<REF(HJ_42,1) AND HJ_42>0,0,HJ_42,1.6,0),COLOR555555;
STICKLINE(HJ_42<REF(HJ_42,1) AND HJ_42>0,0,HJ_42,1.2,0),COLOR999999;
STICKLINE(HJ_42<REF(HJ_42,1) AND HJ_42>0,0,HJ_42,0.8,0),COLORCCCCCC;
STICKLINE(HJ_42<REF(HJ_42,1) AND HJ_42>0,0,HJ_42,0.4,0),COLORCCDDBB;
STICKLINE(HJ_42<=REF(HJ_42,1) AND HJ_42<0,0,HJ_42,2.3,0),COLOR006600;
STICKLINE(HJ_42<=REF(HJ_42,1) AND HJ_42<0,0,HJ_42,1.6,0),COLOR008800;
STICKLINE(HJ_42<=REF(HJ_42,1) AND HJ_42<0,0,HJ_42,1.2,0),COLOR00AA00;
STICKLINE(HJ_42<=REF(HJ_42,1) AND HJ_42<0,0,HJ_42,0.8,0),COLOR00CC00;
STICKLINE(HJ_42<=REF(HJ_42,1) AND HJ_42<0,0,HJ_42,0.4,0),COLORGREEN;
STICKLINE(HJ_42>=REF(HJ_42,1) AND HJ_42>0,0,HJ_42,2.3,0),COLORMAGENTA;
STICKLINE(HJ_42>=REF(HJ_42,1) AND HJ_42>0,0,HJ_42,1.6,0),COLOR990099;
STICKLINE(HJ_42>=REF(HJ_42,1) AND HJ_42>0,0,HJ_42,1.2,0),COLORBB00BB;
STICKLINE(HJ_42>=REF(HJ_42,1) AND HJ_42>0,0,HJ_42,0.8,0),COLORDD00DD;
STICKLINE(HJ_42>=REF(HJ_42,1) AND HJ_42>0,0,HJ_42,0.4,0),COLORMAGENTA;
STICKLINE(HJ_42>REF(HJ_42,1) AND HJ_42<0,0,HJ_42,2.3,0),COLOR117777;
STICKLINE(HJ_42>REF(HJ_42,1) AND HJ_42<0,0,HJ_42,1.6,0),COLOR119999;
STICKLINE(HJ_42>REF(HJ_42,1) AND HJ_42<0,0,HJ_42,1.2,0),COLOR11BBBB;
STICKLINE(HJ_42>REF(HJ_42,1) AND HJ_42<0,0,HJ_42,0.8,0),COLOR11DDDD;
STICKLINE(HJ_42>REF(HJ_42,1) AND HJ_42<0,0,HJ_42,0.4,0),COLOR44FFFF;
DRAWTEXT(CROSS(看线是否买入?,4.5),33,10),COLORMAGENTA,LINETHICK2;
DRAWTEXT_FIX(1,0.95,0,1,16),COLORWHITE;

{-----------------------------------}
 

下载地址(点击下图进入下载地址网页)

    天上掉钱啦下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:4,141.60200 毫秒