分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
日天个股
  • 软件大小:7.00 KB
  • 推荐星级:
  • 更新时间:2018-04-17 02:29:23
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:日天个股  
  • (0)0%
    (0)0%

==

 {公式名称: 日天个股

 
参数数量: 4
参数1: D1, 最小: 10, 最大: 200, 缺省: 13
参数2: D2, 最小: 2, 最大: 100, 缺省: 10
参数3: G1, 最小: 13, 最大: 200, 缺省: 40
参数4: G2, 最小: 2, 最大: 100, 缺省: 20}
 
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,3,0),COLOR000045;
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,2.5,0),COLOR000065;
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,2,0),COLOR000085;
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,1.5,0),COLOR0000A5;
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,1,0),COLOR0000C5;
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,0.5,0),COLOR0000E5;
STICKLINE(CLOSE>=OPEN,HIGH,LOW,0,0),COLOR0000F5;
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,3,0),COLOR353500;
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,2.5,0),COLOR454500;
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,2,0),COLOR555500;
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,1.5,0),COLOR656500;
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,1,0),COLOR757500;
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,0.5,0),COLOR858500;
STICKLINE(CLOSE<OPEN,HIGH,LOW,0,0),COLOR959500;
VAR1:=1;
VAR2:=(REF(HIGH,VAR1)-REF(LOW,VAR1))/REF(CLOSE,VAR1+1)*100;
VAR3:=(REF(HIGH,VAR1+1)-REF(LOW,VAR1+1))/REF(CLOSE,VAR1+2)*100;
VAR4:=(REF(HIGH,VAR1+2)-REF(LOW,VAR1+2))/REF(CLOSE,VAR1+3)*100;
ZZF:(VAR2+VAR3+VAR4)/3,NODRAW;
P3:EMA(CLOSE,43),COLORGREEN;
IF(P3>REF(P3,1),P3,DRAWNULL),COLORRED;
VAR5:=OPEN<=REF(LOW,1)*0.98 AND CLOSE/OPEN>=1.05 AND REF(SUM((CLOSE-REF(CLOSE,1))/CLOSE*100,3)<(-7),1);
DRAWICON(VAR5,LOW*0.97,38);
VAR6:=MA(CLOSE,1);
VAR7:=SMA(SMA(SMA(VAR6,2,1),2,1),2,1);
VAR8:=MA(VAR7,3);
DRAWBAND(VAR7,RGB(255,0,0),VAR8,RGB(0,255,0));
VAR9:=CLOSE=HHV(CLOSE,G1);
VAR10:=BARSLAST(FILTER(CROSS(0.8,VAR9),G2))+1;
GD:REF(HIGH,VAR10),POINTDOT,COLORMAGENTA;
VAR11:=CROSS(CLOSE,REF(GD,1));
STICKLINE(VAR10<=6,GD,GD,8,0),COLORMAGENTA;
VAR12:=CLOSE=LLV(CLOSE,D1);
VAR13:=BARSLAST(FILTER(CROSS(0.8,VAR12),D2))+1;
DDD1:REF(LOW,VAR13),POINTDOT,COLORGREEN;
STICKLINE(VAR13<=6,DDD1,DDD1,8,0),COLORGREEN;
VAR14:=VAR13=1;
DRAWICON(VAR14,LOW*0.996,1);
VAR15:=VAR10=1;
DRAWICON(VAR15,HIGH*1.001,37);
VAR16:=BARSLAST(VAR14);
VAR17:=CLOSE=LLV(CLOSE,60);
VAR18:=FILTER(CROSS(0.8,VAR17),10) AND REF(SUM((CLOSE-REF(CLOSE,1))/CLOSE*100,3)<(-10),1);
DRAWICON(VAR18,LOW*0.95,17);
VAR19:=REF(CLOSE,1);
VAR20:=SMA(MAX(CLOSE-VAR19,0),6,1)/SMA(ABS(CLOSE-VAR19),6,1)*100;
VAR21:=CROSS(90,VAR20);
DRAWICON(VAR21,HIGH*1.005,2);
VAR22:=HIGH>MAX(OPEN,CLOSE)*1.03;
VAR23:=VOL=HHV(VOL,30);
VAR24:=VAR22 AND VAR23 AND CLOSE/REF(CLOSE,10)>1.1;
DRAWICON(VAR24,HIGH*1.005,41);
VAR25:=VOL=HHV(VOL,20) AND CLOSE<OPEN AND OPEN/REF(CLOSE,1)>1.03;
VAR26:=VOL=HHV(VOL,40) AND CLOSE<OPEN AND HIGH>MAX(OPEN,CLOSE)*1.03;
DRAWICON(VAR25 OR VAR26,HIGH*1.005,14);
VAR27:=EMA(CLOSE,12)-EMA(CLOSE,26);
VAR28:=EMA(VAR27,9);
VAR29:=(VAR27-VAR28)*2;
VAR30:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9));
VAR31:=SMA(VAR30,9,3);
VAR32:=SMA(VAR31,9,3);
VAR33:=3*VAR31-2*VAR32;
VAR34:=CROSS(VAR27,VAR28) AND CROSS(VAR31,VAR32) AND CROSS(VAR33,VAR32) AND VAR27<0;
VAR35:=FILTER(VAR34,20);
DRAWICON(VAR35,LOW*0.98,30);
VAR36:=CLOSE/REF(CLOSE,1)>1.095 AND HIGH=OPEN AND LOW=HIGH;
VAR37:=NOT(VAR36);
VAR38:=FINANCE(42)>200;
VAR39:=REF(SUM((CLOSE-REF(CLOSE,1))/CLOSE*100,3)<(-10),1) OR REF(SUM((CLOSE-REF(CLOSE,1))/CLOSE*100,4)<(-10),1) OR REF(SUM((CLOSE-REF(CLOSE,1))/CLOSE*100,5)<(-15),1);
VAR40:=REF(SUM((CLOSE-REF(CLOSE,1))/CLOSE*100,3)<(-10),1);
VAR41:=REF(SUM((CLOSE-REF(CLOSE,1))/CLOSE*100,5)<(-20),1) OR REF(SUM((CLOSE-REF(CLOSE,1))/CLOSE*100,15)<(-30),1) OR REF(SUM((CLOSE-REF(CLOSE,1))/CLOSE*100,40)<(-40),1);
VAR42:=VAR13=1 AND VAR37;
VAR43:=REF(CLOSE,VAR13);
VAR44:=VAR43>REF(VAR43,1);
VAR45:=VAR13=1 AND VAR37;
VAR46:=BARSLAST(VAR42);
VAR47:=REF(LOW,REF(VAR46,1)+1);
VAR48:=BETWEEN(LOW,VAR47,VAR47*1.06) AND VAR46=0 AND REF(VAR46,1)<=30 AND VAR45;
VAR49:=VAR48 AND VAR38 AND VAR39;
DRAWICON(VAR49,LOW*0.95,23);
VAR50:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
VAR51:=VAR50>=9.6 AND CLOSE=HIGH;
STICKLINE(VAR51,CLOSE,OPEN,3,0),COLOR000085;
STICKLINE(VAR51,CLOSE,OPEN,2.6,0),COLOR0000A5;
STICKLINE(VAR51,CLOSE,OPEN,2.2,0),COLOR0005B5;
STICKLINE(VAR51,CLOSE,OPEN,1.8,0),COLOR0015D5;
STICKLINE(VAR51,CLOSE,OPEN,1.4,0),COLOR0025F5;
STICKLINE(VAR51,CLOSE,OPEN,1,0),COLOR0035FF;
STICKLINE(VAR51,CLOSE,OPEN,0.5,0),COLOR0045FF;
STICKLINE(VAR51,HIGH,LOW,0,0),COLOR0055FF;
DRAWTEXT_FIX(1,0.02,0,0,DYBLOCK),COLOR99CC32;
DRAWTEXT_FIX(1,0.1,0,0,HYBLOCK),COLORGREEN;
DRAWTEXT_FIX(1,0.2,0,0,GNBLOCK),COLORMAGENTA;
VAR52:=CLOSE-REF(CLOSE,1);
VAR53:=100*EMA(EMA(VAR52,6),6)/EMA(EMA(ABS(VAR52),6),6);
VAR54:=IF(LLV(VAR53,2)=LLV(VAR53,7) AND COUNT(VAR53<0,2) AND CROSS(VAR53,MA(VAR53,2)),1,0);
VAR55:=IF(HHV(VAR53,2)=HHV(VAR53,7) AND COUNT(VAR53>50,2) AND CROSS(MA(VAR53,2),VAR53),1,0);
STICKLINE(FILTER(VAR54=1,5),CLOSE,OPEN,1,0),COLORMAGENTA;
STICKLINE(FILTER(VAR55=1,1),CLOSE,OPEN,1,0),COLORYELLOW;
VAR56:=CLOSE/REF(CLOSE,1)>1.095 AND HIGH=OPEN AND LOW=HIGH;
VAR57:=NOT(VAR56);
VAR58:=CLOSE=LLV(CLOSE,20);
VAR59:=BARSLAST(FILTER(CROSS(0.8,VAR58),10))+1;
VAR60:=VAR42 AND MACD.DIF>(-0.4) AND VAR40 AND VAR57;
DRAWICON(VAR60,LOW*0.97,5);
VAR61:=CLOSE/REF(CLOSE,1)>1.095 AND HIGH=OPEN AND LOW=HIGH;
VAR62:=NOT(VAR61);
VAR63:=CLOSE/REF(CLOSE,1)>1.04;
VAR64:=15;
VAR65:=COUNT(LOW=LLV(LOW,VAR64),3);
VAR66:=CROSS(VAR65 AND CLOSE>REF(CLOSE,1)*1.095,0.5);
VAR67:=REF(CLOSE,1)<REF(CLOSE,2)*0.96;
VAR68:=OPEN<REF(CLOSE,1) AND CLOSE>REF(OPEN,1);
VAR69:=REF(CLOSE,1)*1.04;
VAR70:=VAR62 AND VAR63 AND VAR65 AND VAR66 AND VAR68 AND VAR67;
STICKLINE(VAR70,OPEN,VAR69,3,0),COLORYELLOW;
CD1:IF(BARSLAST(VAR70)<=30 AND REF(VAR69,BARSLAST(VAR70))=REF(REF(VAR69,BARSLAST(VAR70)),1),REF(VAR69,BARSLAST(VAR70)),DRAWNULL),DOTLINE,COLORYELLOW;
VAR71:=CLOSE/REF(CLOSE,1)>1.095;
VAR72:=CLOSE/REF(CLOSE,1)>1.04;
VAR73:=REF(CLOSE,1)<REF(CLOSE,2)*0.96;
VAR74:=VAR72 AND VAR73 AND LOW>REF(LOW*0.94,BARSLAST(REF(VAR71,1))+1) AND LOW<REF(CLOSE*0.95,BARSLAST(REF(VAR71,1))+1) AND BARSLAST(REF(VAR71,1))>=2 AND BARSLAST(REF(VAR71,1))<=30;
VAR75:=REF(CLOSE,1)*1.04;
STICKLINE(VAR74,OPEN,VAR75,3,0),COLORWHITE;
CD2:IF(BARSLAST(VAR74)<=30 AND REF(VAR75,BARSLAST(VAR74))=REF(REF(VAR75,BARSLAST(VAR74)),1),REF(VAR75,BARSLAST(VAR74)),DRAWNULL),DOTLINE,COLORWHITE;
VAR76:=REF(CLOSE,1);
VAR77:=SMA(MAX(CLOSE-VAR76,0),6,1)/SMA(ABS(CLOSE-VAR76),6,1)*100;
VAR78:=CROSS(80,VAR77);
VAR79:=CROSS(VAR77,20) AND VAR41;
VAR80:=FILTER(VAR78,10);
VAR81:=FILTER(VAR79,10);
DRAWICON(VAR81,LOW*0.997,26);
 

下载地址(点击下图进入下载地址网页)

    日天个股下载

·上一软件:日天大盘
·下一软件:天才机械操盘术.pdf

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:686.52340 毫秒