分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
日天大盘
  • 软件大小:4.00 KB
  • 推荐星级:
  • 更新时间:2018-04-17 02:25:41
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:日天大盘  
  • (0)0%
    (0)0%

==

 {公式名称: 日天大盘2

 
参数数量: 5
参数1: G1, 最小: 10, 最大: 200, 缺省: 40
参数2: G2, 最小: 2, 最大: 100, 缺省: 20
参数3: D1, 最小: 10, 最大: 200, 缺省: 13
参数4: D2, 最小: 2, 最大: 100, 缺省: 10
参数5: SS1, 最小: 6, 最大: 24, 缺省: 8}
 
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,3,0),COLOR000045;
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,2.5,0),COLOR000065;
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,2,0),COLOR000085;
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,1.5,0),COLOR0000A5;
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,1,0),COLOR0000C5;
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,0.5,0),COLOR0000E5;
STICKLINE(CLOSE>=OPEN,HIGH,LOW,0,0),COLOR0000F5;
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,3,0),COLOR353500;
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,2.5,0),COLOR454500;
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,2,0),COLOR555500;
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,1.5,0),COLOR656500;
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,1,0),COLOR757500;
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,0.5,0),COLOR858500;
STICKLINE(CLOSE<OPEN,HIGH,LOW,0,0),COLOR959500;
VAR1:=1;{www.88gs.com}
VAR2:=(REF(HIGH,VAR1)-REF(LOW,VAR1))/REF(CLOSE,VAR1+1)*100;
VAR3:=(REF(HIGH,VAR1+1)-REF(LOW,VAR1+1))/REF(CLOSE,VAR1+2)*100;
VAR4:=(REF(HIGH,VAR1+2)-REF(LOW,VAR1+2))/REF(CLOSE,VAR1+3)*100;
ZZF:(VAR2+VAR3+VAR4)/3,NODRAW;
P3:EMA(CLOSE,43),COLORGREEN;
IF(P3>REF(P3,1),P3,DRAWNULL),COLORRED;
VAR5:=OPEN<=REF(LOW,1)*0.98 AND CLOSE/OPEN>=1.05 AND REF(SUM((CLOSE-REF(CLOSE,1))/CLOSE*100,3)<(-7),1);
DRAWICON(VAR5,LOW*0.97,38);
VAR6:=MA(CLOSE,1);
VAR7:=SMA(SMA(SMA(VAR6,2,1),2,1),2,1);
VAR8:=MA(VAR7,3);{www.88gs.com}
DRAWBAND(VAR7,RGB(255,0,0),VAR8,RGB(0,255,0));
VAR9:=CLOSE=HHV(CLOSE,G1);
VAR10:=BARSLAST(FILTER(CROSS(0.8,VAR9),G2))+1;
GD:REF(HIGH,VAR10),POINTDOT,COLORMAGENTA;
VAR11:=CROSS(CLOSE,REF(GD,1));
STICKLINE(VAR10<=6,GD,GD,8,0),COLORMAGENTA;
VAR12:=CLOSE=LLV(CLOSE,D1);
VAR13:=BARSLAST(FILTER(CROSS(0.8,VAR12),D2))+1;
DDD1:REF(LOW,VAR13),POINTDOT,COLORGREEN;
STICKLINE(VAR13<=6,DDD1,DDD1,8,0),COLORGREEN;
VAR14:=VAR13=1;
DRAWICON(VAR14,LOW*0.996,1);
VAR15:=VAR10=1;
VAR16:=BARSLAST(VAR14);
VAR17:=CLOSE=LLV(CLOSE,60);
VAR18:=FILTER(CROSS(0.8,VAR17),10) AND REF(SUM((CLOSE-REF(CLOSE,1))/CLOSE*100,3)<(-10),1);
DRAWICON(VAR18,LOW*0.95,17);
VAR19:=REF(CLOSE,1);
VAR20:=SMA(MAX(CLOSE-VAR19,0),6,1)/SMA(ABS(CLOSE-VAR19),6,1)*100;
VAR21:=CROSS(90,VAR20);
DRAWICON(VAR21,HIGH*1.005,2);
VAR22:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
VAR23:=VAR22>=9.6 AND CLOSE=HIGH;
STICKLINE(VAR23,CLOSE,OPEN,3,0),COLOR000085;
STICKLINE(VAR23,CLOSE,OPEN,2.6,0),COLOR0000A5;
STICKLINE(VAR23,CLOSE,OPEN,2.2,0),COLOR0005B5;
STICKLINE(VAR23,CLOSE,OPEN,1.8,0),COLOR0015D5;
STICKLINE(VAR23,CLOSE,OPEN,1.4,0),COLOR0025F5;
STICKLINE(VAR23,CLOSE,OPEN,1,0),COLOR0035FF;
STICKLINE(VAR23,CLOSE,OPEN,0.5,0),COLOR0045FF;
STICKLINE(VAR23,HIGH,LOW,0,0),COLOR0055FF;
VAR24:=CLOSE-REF(CLOSE,1);
VAR25:=100*EMA(EMA(VAR24,6),6)/EMA(EMA(ABS(VAR24),6),6);
VAR26:=IF(LLV(VAR25,2)=LLV(VAR25,7) AND COUNT(VAR25<0,2) AND CROSS(VAR25,MA(VAR25,2)),1,0);
VAR27:=IF(HHV(VAR25,2)=HHV(VAR25,7) AND COUNT(VAR25>50,2) AND CROSS(MA(VAR25,2),VAR25),1,0);
STICKLINE(FILTER(VAR26=1,5),CLOSE,OPEN,1,0),COLORMAGENTA;
STICKLINE(FILTER(VAR27=1,5),CLOSE,OPEN,1,0),COLORYELLOW;
VAR28:=REF(CLOSE,1);
VAR29:=SMA(MAX(CLOSE-VAR28,0),SS1,1)/SMA(ABS(CLOSE-VAR28),SS1,1)*100;
VAR30:=CROSS(80,VAR29);
VAR31:=CROSS(VAR29,20);
VAR32:=FILTER(VAR30,10);
VAR33:=FILTER(VAR31,5);
DRAWICON(VAR33,LOW*0.997,26);
 

下载地址(点击下图进入下载地址网页)

    日天大盘下载

·上一软件:三剑合一精选 选股
·下一软件:日天个股

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:4,936.52300 毫秒