分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
潜伏涨停
  • 软件大小:3.00 KB
  • 推荐星级:
  • 更新时间:2018-04-17 02:20:58
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:潜伏涨停  
  • (0)0%
    (0)0%

==

 N:=5;

XA_1:=(3*CLOSE+LOW+OPEN+HIGH)/6;
XA_2:=(20*XA_1+19*REF(XA_1,1)+18*REF(XA_1,2)+17*REF(XA_1,3)+16*REF(XA_1,4)+15*REF(XA_1,5)+14*REF(XA_1,6)+13*REF(XA_1,7)+12*REF(XA_1,8)+11*REF(XA_1,9)+10*REF(XA_1,10)+9*REF(XA_1,11)+8*REF(XA_1,12)+7*REF(XA_1,13)+6*REF(XA_1,14)+5*REF(XA_1,15)+4*REF(XA_1,16)+3*REF(XA_1,17)+2*REF(XA_1,18)+REF(XA_1,20))/210;
XA_3:=EMA(XA_2,13);
XA_4:=EMA(CLOSE,5);
XA_5:=EMA(XA_4,8);
XA_6:=EMA(XA_5,13);
XA_7:=EMA(XA_6,50);
XA_8:=REF(CLOSE,1)<REF(XA_3,1) AND CLOSE>XA_3;
XA_9:=CLOSE/REF(CLOSE,1)>1+0.01*N;
XA_10:=XA_3/XA_7<1+0.01*10;
XA_11:=CLOSE>MA(LOW,20)*1.1;
STICKLINE(IF(XA_8 AND XA_9 AND XA_11,1,0),6,0,4,0),COLOR000088;
STICKLINE(IF(XA_8 AND XA_9 AND XA_11,1,0),6,0,3,0),COLOR0000AA;
STICKLINE(IF(XA_8 AND XA_9 AND XA_11,1,0),6,0,2,0),COLOR0000CC;
STICKLINE(IF(XA_8 AND XA_9 AND XA_11,1,0),6,0,1.4,0),COLOR0000EE;
STICKLINE(IF(XA_8 AND XA_9 AND XA_11,1,0),6,0,0.9,0),COLOR0000EE;
STICKLINE(IF(XA_8 AND XA_9 AND XA_11,1,0),6,0,0.3,0),COLORLIMAGENTA;
XA_12:=(HIGH+LOW+CLOSE)/3;
XA_13:=AMOUNT/IF(HIGH=LOW,4,HIGH-LOW);
XA_14:=XA_13*(MIN(OPEN,CLOSE)-LOW);
XA_15:=XA_13*(XA_12-MIN(CLOSE,OPEN));
XA_16:=XA_13*(HIGH-MAX(OPEN,CLOSE));
XA_17:=XA_13*(MAX(CLOSE,OPEN)-XA_12);
XA_18:=(XA_14+XA_15-(XA_17+XA_16))/10000;
XA_19:=SUM(XA_18,1);
XA_20:=SUM(XA_18,2);
XA_21:=SUM(XA_18,3);
XA_22:=SUM(XA_18,4);
XA_23:=SUM(XA_18,5);
XA_24:=SUM(XA_18,6);
XA_25:=SUM(XA_18,7);
XA_26:=SUM(XA_18,8);
XA_27:=SUM(XA_18,9);
XA_28:=SUM(XA_18,10);
XA_29:=XA_19>0;
XA_30:=XA_20>0;
XA_31:=XA_21>0;
XA_32:=XA_22>0;
XA_33:=XA_23>0;
XA_34:=XA_24>0;
XA_35:=XA_25>0;
XA_36:=XA_26>0;
XA_37:=XA_27>0;
XA_38:=XA_28>0;
XA_39:=XA_29<1 AND XA_30<1 AND XA_31<1 AND XA_32<1 AND XA_33<1 AND XA_34<1 AND XA_35<1 AND XA_36<1 AND XA_37<1 AND XA_38<1;
STICKLINE(IF(XA_39,1,0),4,0,4,0),COLOR00AAFF;
STICKLINE(IF(XA_39,1,0),4,0,3,0),COLOR00AAFF;
STICKLINE(IF(XA_39,1,0),4,0,2,0),COLOR00CCFF;
STICKLINE(IF(XA_39,1,0),4,0,1.4,0),COLOR00CCFF;
STICKLINE(IF(XA_39,1,0),4,0,0.9,0),COLOR00CCFF;
STICKLINE(IF(XA_39,1,0),4,0,0.3,0),COLORWHITE;
STICKLINE(XA_39=1,0,4,3,0),COLOR00AAFF;
STICKLINE(XA_39=1,0,4,2,0),COLOR00CCFF;
STICKLINE(XA_39=1,0,4,1,0),COLORYELLOW;
STICKLINE(XA_39=1,0,4,0,0),COLORWHITE;

下载地址(点击下图进入下载地址网页)

    潜伏涨停下载

·上一软件:琪彩飞扬主图
·下一软件:真龙出世 选股公式

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:4,561.52300 毫秒