分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
琪彩飞扬主图
  • 软件大小:5.00 KB
  • 推荐星级:
  • 更新时间:2018-04-17 02:20:56
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:琪彩飞扬  
  • (0)0%
    (0)0%

==

XA_1:=130;
XA_2:=99;
XA_3:=3;
XA_4:=IF(XA_1>TOTALBARSCOUNT,TOTALBARSCOUNT,XA_1);
XA_5:=IF(CURRBARSCOUNT>XA_4,0,XA_4);
XA_6:=REFDATE(HHV(HIGH,XA_5),DATE);
XA_7:=REFDATE(LLV(LOW,XA_5),DATE);
XA_8:=IF(CURRBARSCOUNT<=XA_5,CLOSE,DRAWNULL);
XA_9:=EXP(LN(XA_6/XA_7)/10);{WWW.88GS.COM}
XA_10:=SUM(IF(XA_8>=XA_6/XA_9,VOL,0),XA_5);
XA_11:=SUM(IF(XA_8>=XA_6/POW(XA_9,2) AND XA_8<XA_6/XA_9,VOL,0),XA_5);
XA_12:=SUM(IF(XA_8>=XA_6/POW(XA_9,3) AND XA_8<XA_6/POW(XA_9,2),VOL,0),XA_5);
XA_13:=SUM(IF(XA_8>=XA_6/POW(XA_9,4) AND XA_8<XA_6/POW(XA_9,3),VOL,0),XA_5);
XA_14:=SUM(IF(XA_8>=XA_6/POW(XA_9,5) AND XA_8<XA_6/POW(XA_9,4),VOL,0),XA_5);
XA_15:=SUM(IF(XA_8>=XA_6/POW(XA_9,6) AND XA_8<XA_6/POW(XA_9,5),VOL,0),XA_5);
XA_16:=SUM(IF(XA_8>=XA_6/POW(XA_9,7) AND XA_8<XA_6/POW(XA_9,6),VOL,0),XA_5);
XA_17:=SUM(IF(XA_8>=XA_6/POW(XA_9,8) AND XA_8<XA_6/POW(XA_9,7),VOL,0),XA_5);
XA_18:=SUM(IF(XA_8>=XA_7*XA_9 AND XA_8<XA_7*POW(XA_9,2),VOL,0),XA_5);
XA_19:=SUM(IF(XA_8>=XA_7 AND XA_8<XA_7*XA_9,VOL,0),XA_5);
XA_20:=REFDATE(HHV(XA_10,XA_5),DATE);
XA_21:=REFDATE(HHV(XA_11,XA_5),DATE);
XA_22:=REFDATE(HHV(XA_12,XA_5),DATE);
XA_23:=REFDATE(HHV(XA_13,XA_5),DATE);
XA_24:=REFDATE(HHV(XA_14,XA_5),DATE);
XA_25:=REFDATE(HHV(XA_15,XA_5),DATE);
XA_26:=REFDATE(HHV(XA_16,XA_5),DATE);
XA_27:=REFDATE(HHV(XA_17,XA_5),DATE);
XA_28:=REFDATE(HHV(XA_18,XA_5),DATE);
XA_29:=REFDATE(HHV(XA_19,XA_5),DATE);
XA_30:=XA_20+XA_21+XA_22+XA_23+XA_24+XA_25+XA_26+XA_27+XA_28+XA_29;
STICKLINE(CEILING(XA_5*XA_20/XA_30)*3>=CURRBARSCOUNT,XA_6*XA_2/100,XA_6/XA_9,9,0),COLOR2C4FA0,LINETHICK3;
STICKLINE(CEILING(XA_5*XA_21/XA_30)*3>=CURRBARSCOUNT,XA_6/POW(XA_9,1)*XA_2/100,XA_6/POW(XA_9,2),9,0),COLOR2C4FA0,LINETHICK3;
STICKLINE(CEILING(XA_5*XA_22/XA_30)*3>=CURRBARSCOUNT,XA_6/POW(XA_9,2)*XA_2/100,XA_6/POW(XA_9,3),9,0),COLOR2C4FA0,LINETHICK3;
STICKLINE(CEILING(XA_5*XA_23/XA_30)*3>=CURRBARSCOUNT,XA_6/POW(XA_9,3)*XA_2/100,XA_6/POW(XA_9,4),9,0),COLOR956565,LINETHICK3;
STICKLINE(CEILING(XA_5*XA_24/XA_30)*3>=CURRBARSCOUNT,XA_6/POW(XA_9,4)*XA_2/100,XA_6/POW(XA_9,5),9,0),COLOR956565,LINETHICK3;
STICKLINE(CEILING(XA_5*XA_25/XA_30)*3>=CURRBARSCOUNT,XA_6/POW(XA_9,5)*XA_2/100,XA_6/POW(XA_9,6),9,0),COLOR956565,LINETHICK3;
STICKLINE(CEILING(XA_5*XA_26/XA_30)*3>=CURRBARSCOUNT,XA_6/POW(XA_9,6)*XA_2/100,XA_6/POW(XA_9,7),9,0),COLOR956565,LINETHICK3;
STICKLINE(CEILING(XA_5*XA_27/XA_30)*3>=CURRBARSCOUNT,XA_7*POW(XA_9,2),XA_7*POW(XA_9,3)*XA_2/100,9,0),COLOR956565,LINETHICK3;
STICKLINE(CEILING(XA_5*XA_28/XA_30)*3>=CURRBARSCOUNT,XA_7*POW(XA_9,1),XA_7*POW(XA_9,2)*XA_2/100,9,0),COLOR956565,LINETHICK3;
STICKLINE(CEILING(XA_5*XA_29/XA_30)*3>=CURRBARSCOUNT,XA_7,XA_7*POW(XA_9,1)*XA_2/100,9,0),COLOR956565,LINETHICK3;
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);{WWW.88GS.COM}
十号线:MA(COST(99.940002),XA_2),COLORYELLOW;
九号线:MA(COST(90),XA_2),COLORRED;
七号线:MA(COST(70),XA_2),COLORMAGENTA;
五号线:MA(COST(50),XA_2),COLORWHITE;
三号线:MA(COST(30),XA_2),COLORFFFF80;
一号线:MA(COST(10),XA_2),COLOR47A04E;
O号线:MA(COST(0.02),XA_2),COLORGREEN;
STICKLINE(CLOSE>=OPEN AND CLOSE>=十号线,OPEN,CLOSE,3,1),COLORYELLOW;
STICKLINE(OPEN>CLOSE AND CLOSE>=十号线,CLOSE,OPEN,3,0),COLORYELLOW;
STICKLINE(CLOSE>=OPEN AND CLOSE>=十号线,CLOSE,HIGH,0.1,1),COLORYELLOW;
STICKLINE(CLOSE>=OPEN AND CLOSE>=十号线,OPEN,LOW,0.1,1),COLORYELLOW;
STICKLINE(OPEN>CLOSE AND CLOSE>=十号线,CLOSE,LOW,0.1,0),COLORYELLOW;
STICKLINE(OPEN>CLOSE AND CLOSE>=十号线,OPEN,HIGH,0.1,0),COLORYELLOW;
STICKLINE(CLOSE>=OPEN AND CLOSE>=九号线 AND CLOSE<十号线,OPEN,CLOSE,3,1),COLORRED;
STICKLINE(OPEN>CLOSE AND CLOSE>=九号线 AND CLOSE<十号线,CLOSE,OPEN,3,0),COLORRED;
STICKLINE(CLOSE>=OPEN AND CLOSE>=九号线 AND CLOSE<十号线,CLOSE,HIGH,0.1,1),COLORRED;
STICKLINE(CLOSE>=OPEN AND CLOSE>=九号线 AND CLOSE<十号线,OPEN,LOW,0.1,1),COLORRED;
STICKLINE(OPEN>CLOSE AND CLOSE>=九号线 AND CLOSE<十号线,CLOSE,LOW,0.1,0),COLORRED;
STICKLINE(OPEN>CLOSE AND CLOSE>=九号线 AND CLOSE<十号线,OPEN,HIGH,0.1,0),COLORRED;
STICKLINE(CLOSE>=OPEN AND CLOSE>=七号线 AND CLOSE<九号线,OPEN,CLOSE,3,1),COLORMAGENTA;
STICKLINE(OPEN>CLOSE AND CLOSE>=七号线 AND CLOSE<九号线,CLOSE,OPEN,3,0),COLORMAGENTA;
STICKLINE(CLOSE>=OPEN AND CLOSE>=七号线 AND CLOSE<九号线,CLOSE,HIGH,0.1,1),COLORMAGENTA;
STICKLINE(CLOSE>=OPEN AND CLOSE>=七号线 AND CLOSE<九号线,OPEN,LOW,0.1,1),COLORMAGENTA;
STICKLINE(OPEN>CLOSE AND CLOSE>=七号线 AND CLOSE<九号线,CLOSE,LOW,0.1,0),COLORMAGENTA;
STICKLINE(OPEN>CLOSE AND CLOSE>=七号线 AND CLOSE<九号线,OPEN,HIGH,0.1,0),COLORMAGENTA;
STICKLINE(CLOSE>=OPEN AND CLOSE<七号线,OPEN,CLOSE,3,1),COLORCYAN;
STICKLINE(OPEN>CLOSE AND CLOSE<七号线,CLOSE,OPEN,3,0),COLORCYAN;
STICKLINE(CLOSE>=OPEN AND CLOSE<七号线,CLOSE,HIGH,0.1,1),COLORCYAN;
STICKLINE(CLOSE>=OPEN AND CLOSE<七号线,OPEN,LOW,0.1,1),COLORCYAN;
STICKLINE(OPEN>CLOSE AND CLOSE<七号线,CLOSE,LOW,0.1,0),COLORCYAN;
STICKLINE(OPEN>CLOSE AND CLOSE<七号线,OPEN,HIGH,0.1,0),COLORCYAN;
 

下载地址(点击下图进入下载地址网页)

    琪彩飞扬主图下载

·上一软件:开盘抓涨停预
·下一软件:潜伏涨停

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:4,389.64800 毫秒