分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
三周期KDJ
  • 软件大小:6.00 KB
  • 推荐星级:
  • 更新时间:2018-04-17 00:44:37
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:KDJ  三周期  
  • (0)0%
    (0)0%

==

DIFF:EMA(CLOSE,10)-EMA(CLOSE,26);
DEA:EMA(DIFF,9);
MACD:2*(DIFF-DEA),NODRAW;
连续走强:EVERY(MACD>REF(MACD,1) AND MACD>0,2),NODRAW;
强势回调:EVERY(MACD<REF(MACD,1) AND MACD>0,2),NODRAW;
连续走弱:EVERY(MACD<REF(MACD,1) AND MACD<0,2),NODRAW;
连续反弹:EVERY(MACD>REF(MACD,1) AND MACD<0,2),NODRAW;
TDXSTEP198:STICKLINE(连续反弹,MACD,MACD+0.1,1,0),COLORRED;
TDXSTEP199:DRAWTEXT(连续反弹,MACD+0.15,55),COLORRED;
TDXSTEP200:STICKLINE(MACD>=0,MACD,0,4,1),COLORF00FF0;
TDXSTEP201:STICKLINE(MACD<0,MACD,0,4,1),COLORWHITE;
TDXSTEP202:STICKLINE(MACD<REF(MACD,1) AND MACD>0,0,MACD,3,0),COLOR00AAFF;
TDXSTEP203:STICKLINE(MACD<REF(MACD,1) AND MACD>0,0,MACD,2.3,0),COLOR00BBFF;
TDXSTEP204:STICKLINE(MACD<REF(MACD,1) AND MACD>0,0,MACD,1.2,0),COLOR00CCFF;
TDXSTEP205:STICKLINE(MACD<REF(MACD,1) AND MACD>0,0,MACD,1.65,0),COLOR00DDFF;
TDXSTEP206:STICKLINE(MACD<REF(MACD,1) AND MACD>0,0,MACD,1.1,0),COLOR00EEFF;
TDXSTEP207:STICKLINE(MACD<REF(MACD,1) AND MACD>0,0,MACD,0.55,0),COLORYELLOW;
TDXSTEP208:STICKLINE(MACD>=REF(MACD,1) AND MACD>0,0,MACD,3,0),COLOR0000AA;
TDXSTEP209:STICKLINE(MACD>=REF(MACD,1) AND MACD>0,0,MACD,2.3,0),COLOR0011BB;
TDXSTEP210:STICKLINE(MACD>=REF(MACD,1) AND MACD>0,0,MACD,1.2,0),COLOR0022CC;
TDXSTEP211:STICKLINE(MACD>=REF(MACD,1) AND MACD>0,0,MACD,1.65,0),COLOR0033DD;
TDXSTEP212:STICKLINE(MACD>=REF(MACD,1) AND MACD>0,0,MACD,1.1,0),COLOR0044EE;
TDXSTEP213:STICKLINE(MACD>=REF(MACD,1) AND MACD>0,0,MACD,0.55,0),COLOR0055FF;
TDXSTEP214:STICKLINE(MACD>REF(MACD,1) AND MACD<0,0,MACD,3,0),COLORAA00BB;
TDXSTEP215:STICKLINE(MACD>REF(MACD,1) AND MACD<0,0,MACD,2.3,0),COLORBB11BB;
TDXSTEP216:STICKLINE(MACD>REF(MACD,1) AND MACD<0,0,MACD,1.2,0),COLORCC22BB;
TDXSTEP217:STICKLINE(MACD>REF(MACD,1) AND MACD<0,0,MACD,1.65,0),COLORDD33BB;
TDXSTEP218:STICKLINE(MACD>REF(MACD,1) AND MACD<0,0,MACD,1.1,0),COLOREE44BB;
TDXSTEP219:STICKLINE(MACD>REF(MACD,1) AND MACD<0,0,MACD,0.55,0),COLORFF55BB;
TDXSTEP220:STICKLINE(MACD<=REF(MACD,1) AND MACD<0,0,MACD,3,0),COLORFFAA00;
TDXSTEP221:STICKLINE(MACD<=REF(MACD,1) AND MACD<0,0,MACD,2.3,0),COLORFFBB11;
TDXSTEP222:STICKLINE(MACD<=REF(MACD,1) AND MACD<0,0,MACD,1.2,0),COLORFFCC22;
TDXSTEP223:STICKLINE(MACD<=REF(MACD,1) AND MACD<0,0,MACD,1.65,0),COLORFFDD33;
TDXSTEP224:STICKLINE(MACD<=REF(MACD,1) AND MACD<0,0,MACD,1.1,0),COLORFFEE44;
TDXSTEP225:STICKLINE(MACD<=REF(MACD,1) AND MACD<0,0,MACD,0.55,0),COLORFFFF55;
TDXSTEP226:IF(DIFF<0,DIFF,0),COLORRED,LINETHICK2;
TDXSTEP227:IF(DIFF<0,0,DIFF),COLORYELLOW,LINETHICK2;
TDXSTEP228:IF(DIFF<DEA,DIFF,DEA),COLORGREEN;
TDXSTEP229:IF(DIFF>DEA,DEA,DEA),COLORBLUE,LINETHICK2;
买点出击:=CROSS(DIFF,DEA) AND DIFF<(-0.1);
TDXSTEP230:STICKLINE(买点出击,0,(-0.1),3,0),COLORYELLOW;
TDXSTEP231:DRAWTEXT(买点出击,(-0.1),56),COLORYELLOW;
JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
二次出击:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;
TDXSTEP232:STICKLINE(二次出击,0,(-0.1),2,0),COLORMAGENTA;
TDXSTEP233:DRAWICON(二次出击,DEA*1.04,13);
TDXSTEP234:DRAWTEXT(二次出击,(-0.18),57),COLORMAGENTA;
AA1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
底背离:=REF(CLOSE,AA1+1)>CLOSE AND DIFF>REF(DIFF,AA1+1) AND CROSS(DIFF,DEA);
TDXSTEP235:STICKLINE(底背离,0,0.15,2,0),COLORMAGENTA;
TDXSTEP236:DRAWTEXT(底背离,DEA,58),COLORRED;
AA2:=BARSLAST(REF(CROSS(DEA,DIFF),1));
顶背离:=REF(CLOSE,AA2+1)<CLOSE AND REF(DIFF,AA2+1)>DIFF AND CROSS(DEA,DIFF);
TDXSTEP237:DRAWTEXT(顶背离,DEA,59),COLORGREEN;
A1:=DIFF<0 AND DEA<0;
A2:=A1>REF(A1,1);
A3:=BARSLAST(A2);
{www.88gs.com}
A4:=COUNT(DEA>0 AND DIFF>0,A3)=0;
A5:=CROSS(DIFF,DEA);
A6:=BARSLAST(A5);
A7:=REF(A6,A6+1)+A6;
A8:=(DIFF+DEA)/2;
A9:=(HIGH+LOW)/2;
A10:=A5 AND A7<A3 AND A4 AND A8>REF(A8,A7) AND A9<REF(A9,A7) AND MACD>0;
TDXSTEP238:DRAWTEXT(A10,DIFF*0.95,60),COLORYELLOW;
AA3:=KD.K#WEEK(9,3,3);
AA4:=KD.D#WEEK(9,3,3);
TDXSTEP239:DRAWBAND(AA3/100,RGB(250,0,250),AA4/100,RGB(0,250,250));
周金叉:CROSS(AA3,AA4)*0.2;
月KDK:=KD.K#MONTH(4,3,3);
月KDD:=KD.D#MONTH(4,3,3);
月金叉:CROSS(月KDK,月KDD)*0.4,COLORWHITE,LINETHICK2;
TDXSTEP240:DRAWBAND(月KDK/50,RGB(250,200,0),月KDD/50,RGB(80,150,250));

{-----------------------------------}
 

下载地址(点击下图进入下载地址网页)

    三周期KDJ下载

·上一软件:三生万物-物
·下一软件:个股强度初选

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:1,639.64800 毫秒