分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
顶底判断
  • 软件大小:5.00 KB
  • 推荐星级:
  • 更新时间:2018-04-17 00:44:17
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:顶底判断  
  • (0)0%
    (0)0%

==

HJ_1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
HJ_2:=100*(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9));
HJ_3:=SMA(HJ_2,9,1)+100;
HJ_4:=SMA(HJ_1,3,1);
HJ_5:=SMA(HJ_4,3,1)+100;
顶底线:HJ_5-HJ_3+50,COLORWHITE,LINETHICK2;
底线:10,COLORWHITE;
强弱线:50,POINTDOT,COLORGREEN;
天线:100,COLORCYAN,LINETHICK2;
HJ_6:=(CLOSE+LOW+HIGH)/3;
HJ_7:=EMA(HJ_6,6);
HJ_8:=EMA(HJ_7,5);
{www.88gs.com}
HJ_9:=CROSS(HJ_7,HJ_8);
买入:IF(CROSS(HJ_7,HJ_8),60,0),COLORRED,LINETHICK2;
DRAWTEXT(CROSS(买入,8),64,27),COLORRED;
STICKLINE(REF(顶底线,1)<顶底线,顶底线,REF(顶底线,1),3.5,0),COLOR117777;
STICKLINE(REF(顶底线,1)<顶底线,顶底线,REF(顶底线,1),2.8,0),COLOR119999;
STICKLINE(REF(顶底线,1)<顶底线,顶底线,REF(顶底线,1),2,0),COLOR11BBBB;
STICKLINE(REF(顶底线,1)<顶底线,顶底线,REF(顶底线,1),1.2,0),COLOR11DDDD;
STICKLINE(REF(顶底线,1)<顶底线,顶底线,REF(顶底线,1),0.4,0),COLOR44FFFF;
STICKLINE(REF(顶底线,1)>顶底线,顶底线,REF(顶底线,1),3.5,0),COLORFF2200;
STICKLINE(REF(顶底线,1)>顶底线,顶底线,REF(顶底线,1),2.8,0),COLORFF4400;
STICKLINE(REF(顶底线,1)>顶底线,顶底线,REF(顶底线,1),2,0),COLORFF6600;
STICKLINE(REF(顶底线,1)>顶底线,顶底线,REF(顶底线,1),1.2,0),COLORFF8800;
STICKLINE(REF(顶底线,1)>顶底线,顶底线,REF(顶底线,1),0.4,0),COLORFFAA00;
HJ_10:=LLV(LOW,33);
HJ_11:=HHV(HIGH,21);
HJ_12:=EMA((CLOSE-HJ_10)/(HJ_11-HJ_10)*100,10)*(-1)+100;
HJ_13:=100-EMA(0.191*REF(HJ_12,1)+0.809*HJ_12,1);
HJ_14:=LLV(LOW,17);
HJ_15:=SMA(ABS(LOW-REF(LOW,1)),17,1);
HJ_16:=SMA(MAX(LOW-REF(LOW,1),0),17,2);
HJ_17:=(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100;
STICKLINE(CROSS(HJ_17,0),30,0,3,0),COLORYELLOW;
STICKLINE(CROSS(HJ_17,0),55,0,1,0),COLORLIBLUE;
STICKLINE(CROSS(HJ_17,0),80,0,0.03,0),COLORRED;
DRAWTEXT(CROSS(HJ_17,0),83,28),COLORYELLOW;
HJ_18:=EXPMA(EXPMA(EXPMA((2*CLOSE+HIGH+LOW)/4,4),4),4);
HJ_19:=MA((HJ_18-REF(HJ_18,1))/REF(HJ_18,1)*100,2);
HJ_20:=MA((HJ_18-REF(HJ_18,1))/REF(HJ_18,1)*100,1);
STICKLINE(HJ_20>HJ_19 AND HJ_20<0,10,0,1,1),COLORYELLOW;
HJ_21:=STICKLINE(HJ_20>HJ_19 AND HJ_20<0,10,0,1,1)=1;
HJ_22:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
HJ_23:=SMA(HJ_22,9,1)+100;
HJ_24:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
HJ_25:=SMA(HJ_24,3,1);
HJ_26:=SMA(HJ_25,3,1)+100;
HJ_27:=HJ_26-HJ_23;
HJ_28:=REF(LOW,1);
HJ_29:=SMA(ABS(LOW-HJ_28),3,1)/SMA(MAX(LOW-HJ_28,0),3,1)*100;
HJ_30:=EMA(IF(CLOSE*1.3,HJ_29*10,HJ_29/10),3);
HJ_31:=LLV(LOW,30);
HJ_32:=HHV(HJ_30,30);
HJ_33:=IF(MA(CLOSE,58),1,0);
HJ_34:=EMA(IF(LOW<=HJ_31,(HJ_30+HJ_32*2)/2,0),3)/999*HJ_33;
HJ_35:=CROSS(82,RSI.RSI1);
STICKLINE(HJ_35,100,85,3.5,0),COLORMAGENTA;
STICKLINE(HJ_35,100,80,2.5,0),COLOR990099;
STICKLINE(HJ_35,100,55,0.05,0),COLORCYAN;
STICKLINE(HJ_35,100,80,1.1,0),COLORDD00DD;
STICKLINE(HJ_35,100,80,0.7,0),COLORMAGENTA;
STICKLINE(HJ_35,100,80,0.4,0),COLORMAGENTA;
STICKLINE(HJ_35,100,80,0.08,0),COLORCYAN;
DRAWICON(HJ_35>0,88,35),COLORGREEN;
DRAWICON(HJ_35>0,87,35),COLORGREEN;
DRAWICON(HJ_35>0,86,35),COLORGREEN;
DRAWICON(HJ_35>0,85,35),COLORGREEN;
DRAWICON(HJ_35>0,84,35),COLORGREEN;
DRAWICON(HJ_35>0,83,35),COLORGREEN;
DRAWICON(HJ_35>0,82,35),COLORGREEN;
DRAWICON(HJ_35>0,81,35),COLORGREEN;
DRAWICON(HJ_35>0,80,35),COLORGREEN;
DRAWICON(HJ_35>0,79,35),COLORGREEN;
DRAWICON(HJ_35>0,78,35),COLORGREEN;
DRAWICON(HJ_35>0,77,35),COLORGREEN;
DRAWICON(HJ_35>0,76,35),COLORGREEN;
DRAWICON(HJ_35>0,75,35),COLORGREEN;
DRAWICON(HJ_35>0,75,6),COLORGREEN;
DRAWTEXT(CROSS(HJ_35,0.5),55,29),COLORLIBLUE;

{-----------------------------------}

下载地址(点击下图进入下载地址网页)

    顶底判断下载

·上一软件:ZJZH_ZGL
·下一软件:趋势撑压

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:1,281.25000 毫秒