分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
五行量化--五行量化指标
  • 软件大小:3.00 KB
  • 推荐星级:
  • 更新时间:2018-04-16 00:27:32
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:五行量化  
  • (0)0%
    (0)0%

==

 {五行量化}

 
VAR1:=EMA(100*(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21)),13)/4;
VAR2:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
VAR3:=(VAR2-LLV(VAR2,21))/(HHV(VAR2,21)-LLV(VAR2,21))*4*25;
VAR4:=CROSS(VAR3,18);
VAR5:=MA(CLOSE,20);
VAR6:=CLOSE>MA(CLOSE,5);
VAR7:=MA(CLOSE,5)>MA(CLOSE,10);
VAR8:=CLOSE>MA(CLOSE,10);
VAR9:=MA(CLOSE,5)>MA(CLOSE,20);
VAR10:=CLOSE>MA(CLOSE,20);
VAR11:=REF(VAR5,1);
VAR12:=VAR5>VAR11;
{分析家公式网www.88gs.com}
VAR13:=IF(VAR6,10,0-10)+IF(VAR7,10,0-10)+IF(VAR8,10,0-10)+IF(VAR9,10,0-10)+IF(VAR10,10,0-10)+IF(VAR12,10,0-10);
VAR14:=CLOSE>MA(LOW,20)*1.1;
VAR15:=EMA(100*(1-WINNER(1.1*CLOSE)),1)=0;
VAR16:=VOL*(CLOSE-OPEN)/(CLOSE+OPEN);
VAR17:=EMA(VOL*(CLOSE-OPEN)/(CLOSE+OPEN),38);
VAR18:=EMA(VAR17,8);
VAR19:=MA(VAR18,3);
VAR20:=MA(VAR18,10);
VAR21:=VAR19>VAR20 AND VAR20>0;
VAR22:=(MA(CLOSE,1)+MA(CLOSE,3)+MA(CLOSE,5)+MA(CLOSE,7)+MA(CLOSE,9))/5;
VAR23:=(MA(CLOSE,2)+MA(CLOSE,4)+MA(CLOSE,6)+MA(CLOSE,8)+MA(CLOSE,10))/5;
VAR24:=EMA(VAR22,3);
VAR25:=EMA(VAR23,10);
VAR26:=EMA(AMOUNT,1)/EMA(VOL,1)/100;
VAR27:=DMA(VAR24,VAR26);
VAR28:=DMA(VAR25,VAR26);
{分析家公式网www.88gs.com}
VAR29:=MAX(2*(VAR27-VAR28),0)*100;
VAR30:=VAR29>0 AND VAR29>REF(VAR29,1);
STICKLINE(CLOSE,0,1,4,1),COLORGRAY;
STICKLINE(CLOSE,0,0.8,4,1),COLORGRAY;
STICKLINE(CLOSE,0,0.6,4,1),COLORGRAY;
STICKLINE(CLOSE,0,0.4,4,1),COLORGRAY;
STICKLINE(CLOSE,0,0.2,4,1),COLORGRAY;
VAR31:=VAR14>0 AND VAR30>0 AND VAR21>0 AND VAR13=60 AND VAR1>10;
DRAWICON(VAR14>0,1,41);
DRAWICON(VAR30>0,0.7,30);
DRAWICON(VAR4>0,0.7,28);
DRAWICON(VAR21>0,0.5,40);
DRAWICON(VAR13=60,0.3,1);
DRAWICON(VAR1>10,0.1,38);
 

下载地址(点击下图进入下载地址网页)

    五行量化--五行量化指标下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:6,358.88700 毫秒