分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
炮箭组合阵主力潜伏中(指标、副图、通达信、贴图、无未来)势学原创
  • 软件大小:3.00 KB
  • 推荐星级:
  • 更新时间:2018-04-14 01:47:56
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 共享软件
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win2000/WinXP/Win2003/WinVista
  • 相关Tags:炮箭组合  阵主力潜伏  箭炮组合阵  
  • (0)0%
    (0)0%

==

2018年2月9日刚刚升级到小四级第一次发表学术帖《穿云三箭奠定牛势》图文并茂讲述牛势形成的一般规律,由于某种原因此文改成现在
大家能看到的指标帖。由于计算机只能机械的执行设定条件判定,所以任何指标都不可能也没能力去解释所有问题。因此才有不断的新指标
层出不穷的出现。
今天发表的是穿云三箭后续篇章之穿云第四箭强弩之末。也叫《炮箭组合阵主力潜伏中》。见截图,该说的图上都有注释。

  
MA1:=MA(C,5);
MA2:=MA(C,10);
MA3:=MA(C,20);
MA4:=MA(C,30);
MA5:=MA(C,60);
A1:=O<MA1 OR O<MA2 OR O<MA3;
A2:=C>MAX(MA1,MAX(MA2,MA3));
A4:=C>REF(C,1) AND C>O;
穿云1箭:A1 AND A2  AND A4 AND L<MA5,NODRAW,COLORWHITE;
 A12:=O<MA2 OR O<MA3 OR O<MA4;
A22:=C>MAX(MA2,MAX(MA3,MA4));
A32:=V/MA(V,30)>1.2;
A42:=C/REF(C,1)>1.029;
穿云2箭:A12 AND A22 AND A32 AND A42 AND L<MA5,NODRAW,COLORYELLOW;
A123:=O<MA3 OR O<MA4 OR O<MA5;
A223:=C>MAX(MA3,MAX(MA4,MA5));
A323:=V/MA(V,30)>1.2;
A423:=C/REF(C,1)>1.049;
穿云3箭:A123 AND A223 AND A323 AND A423 AND L<MA5,NODRAW,COLORMAGENTA;
强弩之末:A223 AND A323 AND A423 AND L>MA5,NODRAW,COLORGREEN;
多方炮:REF(C,2)>REF(O,2) AND REF(C,1)<REF(O,1) AND C>O,NODRAW,COLORRED;
DRAWTEXT(多方炮 AND C>MA1,10,'炮'),COLORRED; 
MACD:ABS((CROSS("MACD.DIF","MACD.DEA")  &&"MACD.DEA"<=-0.07)*"MACD.DIF")*1.09,NODRAW,COLORCYAN;
STICKLINE(MACD,25,0,0,0),COLORCYAN;
DRAWTEXT(MACD>0,28,'M叉'),COLORCYAN;
DIFF:=EMA(C,12)-EMA(C,26);
DEA:=EMA(DIFF,9);
潜伏:=2*(DIFF-DEA);
主力潜伏:COUNT(潜伏<0,10)=10,COLORRED;
STICKLINE(主力潜伏,0,2,8,0),COLORRED;
VART1:=EMA(EMA(CLOSE,13),13);
盘:=(VART1-REF(VART1,1))/REF(VART1,1)*1000;
主力出货:盘<REF(盘,1) AND 盘>0,COLORGREEN;
STICKLINE(主力出货,0,2,8,8),COLORGREEN;
STICKLINE(穿云1箭,15,0,1,0),COLORWHITE;
STICKLINE(穿云2箭,30,15,1,0),COLORYELLOW; 
STICKLINE(穿云3箭,45,30,1,0),COLORMAGENTA;
STICKLINE(强弩之末,45,0,1,0),COLORGREEN;
DRAWTEXT(穿云1箭,14,'一箭'),COLORWHITE;   
DRAWTEXT(穿云2箭,28,'二箭'),COLORYELLOW;
DRAWTEXT(穿云3箭,42,'三箭'),COLORMAGENTA;
DRAWTEXT(强弩之末,42,'强弩之末'),COLORGREEN;
DRAWTEXT_FIX(1,0.02,0,0,'☆理想论坛马泰效应☆'),COLORRED;
DRAWTEXT_FIX(1,0.02,5,0,'☆马泰效应试验室☆'),COLORRED;
 

下载地址(点击下图进入下载地址网页)

    炮箭组合阵主力潜伏中(指标、副图、通达信、贴图、无未来)势学原创下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:5,405.76200 毫秒