分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
独霸牛熊
  • 软件大小:5.00 KB
  • 推荐星级:
  • 更新时间:2018-03-30 00:50:40
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:独霸牛熊  
  • (0)0%
    (0)0%

==

X_1:=PERIOD=5 AND CLOSE>0 AND VOL>1;
X_2:=1;
X_3:=EMA(EMA(CLOSE,9),9);
X_4:=(X_3-REF(X_3,1))/REF(X_3,1)*1000;
X_5:=EMA(EMA(CLOSE,8),8);
X_6:=(X_5-REF(X_5,1))/REF(X_5,1)*1000;
X_7:=X_6>0;
X_8:=X_6<=0;
X_9:=EMA(CLOSE,2);
X_10:=EMA(SLOPE(CLOSE,21)*20+CLOSE,55);
X_11:=CROSS(X_9,X_10);
X_12:=CROSS(X_10,X_9);
X_13:=IF(X_11 AND X_7,1,IF(COUNT(X_11 AND X_8,BARSLAST(X_12)+1)=1 AND CROSS(X_6,0),1,0));
X_14:=X_13 AND COUNT(X_13,BARSLAST(X_12)+1)=1;
X_15:=X_12 AND COUNT(X_12,BARSLAST(X_14)+1)=1;
X_16:=X_14;
X_17:=CLOSE/REF(OPEN,BARSLAST(X_14))<1-7/100 AND COUNT(X_14,BARSLAST(X_14)+1)=1 AND COUNT(X_15,BARSLAST(X_14)+1)=0;
X_18:=IF(X_17 AND COUNT(X_17,BARSLAST(X_14)+1)=1,1,IF(X_15 AND COUNT(X_17,BARSLAST(X_14)+1)=0,1,0));
X_19:=COUNT(X_17,BARSLAST(X_16)+1)>=1 AND CROSS(CLOSE,0.965*REF(OPEN,BARSLAST(X_16)));
X_20:=(X_19 AND X_18)=0;
X_21:=X_16 AND COUNT(X_18,X_2)=0 OR X_19 AND X_20;
X_22:=CLOSE/REF(OPEN,BARSLAST(X_19))<1-7/100 AND COUNT(X_19,BARSLAST(X_19)+1)=1 AND COUNT(X_15,BARSLAST(COUNT(X_19,BARSLAST(X_19)+1))+1)=0;
X_23:=X_15 AND COUNT(X_19,BARSLAST(X_21)+1)=1 OR (X_22 AND SUM(X_22,0)=1);
X_24:=(X_23 AND X_21)=0;
X_25:=X_18 AND COUNT(X_18,BARSLAST(X_21)+1)=1 OR X_23 AND X_24;
X_26:=X_21 AND COUNT(X_21,BARSLAST(X_25)+1)=1;
X_27:=X_25 AND COUNT(X_25,BARSLAST(X_26)+1)=1;
X_28:=IF(COUNT(X_27,BARSCOUNT(CLOSE))=0 AND COUNT(X_26,BARSCOUNT(CLOSE))=0,1,0);
X_29:=X_28 AND CROSS(X_4,0);
X_30:=IF(X_28,X_29,X_26);
{www.88gs.com}
X_31:=X_30 AND X_1;
X_32:=MA(CLOSE,5);
X_33:=MA(CLOSE,10);
X_34:=MA(CLOSE,30);
X_35:=MA(CLOSE,60);
X_36:=EMA(CLOSE,5);
X_37:=EMA(CLOSE,6);
X_38:=DRAWLINE(LOW=LLV(LOW,BARSLAST(CROSS(X_37,X_36))+1),LLV(LOW,BARSLAST(CROSS(X_37,X_36))+1),HIGH=HHV(HIGH,BARSLAST(CROSS(X_36,X_37))+1),HHV(HIGH,BARSLAST(CROSS(X_36,X_37))+1),0);
X_39:=(2*CLOSE+HIGH+LOW)/4;
X_40:=LLV(X_39,21);
X_41:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
X_42:=REF(X_41,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
X_43:=REF(X_42,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
X_44:=REF(X_43,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
X_45:=REF(X_44,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
X_46:=REF(X_45,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
X_47:=REF(X_46,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
X_48:=REF(X_47,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
X_49:=REF(X_48,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
X_50:=REF(X_49,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
X_51:=REF(X_50,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
X_52:=REF(X_51,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
X_53:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
X_54:=REF(X_53,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
X_55:=REF(X_54,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
X_56:=REF(X_55,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
X_57:=REF(X_56,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
X_58:=REF(X_57,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
X_59:=REF(X_58,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
X_60:=REF(X_59,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
X_61:=REF(X_60,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
X_62:=REF(X_61,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
X_63:=REF(X_62,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
X_64:=REF(X_63,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
X_65:=REF(X_53 OR X_54 OR X_55 OR X_56 OR X_57 OR X_58 OR X_59 OR X_60 OR X_61 OR X_62 OR X_63 OR X_64,1) AND X_41;
X_66:=REF(X_41 OR X_42 OR X_43 OR X_44 OR X_45 OR X_46 OR X_47 OR X_48 OR X_49 OR X_50 OR X_51 OR X_52,1) AND X_53;
X_67:=(HIGH+LOW+CLOSE)/3;
X_68:=VOL/IF(HIGH=LOW,4,HIGH-LOW);
X_69:=ABS(X_68*(X_67-MIN(CLOSE,OPEN)));
X_70:=ABS(X_68*(MIN(OPEN,CLOSE)-LOW));
{www.88gs.com}
X_71:=X_69;
X_72:=-X_70;
X_73:=X_71-ABS(X_72)>X_71*0.5;
XG:X_73 AND X_38 AND X_65 OR (X_73 AND X_38 AND X_31);

下载地址(点击下图进入下载地址网页)

    独霸牛熊下载

·上一软件:导弹发射
·下一软件:妖股起步

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:2,515.62500 毫秒