分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
CDHD源码混搭 转载和谐完全加密通达信指标!
  • 软件大小:3.00 KB
  • 推荐星级:
  • 更新时间:2018-03-13 02:18:34
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:CDHD源码混搭  
  • (0)0%
    (0)0%

==

 {CDHD源码混搭}

X:=20;
Y:=15;
XA_1:=118081499;
XA_2:=IF(DATE<=XA_1,1,0);
SS:130;
XX:(-30);
XA_3:=6;
XA_4:=IF(DATE<=XA_1,12,DRAWNULL);
XA_5:=REF(CLOSE,1);
XA_6:=SMA(MAX(CLOSE-XA_5,0),XA_3,1)/SMA(ABS(CLOSE-XA_5),XA_3,1)*100;
XA_7:=SMA(MAX(CLOSE-XA_5,0),XA_4,1)/SMA(ABS(CLOSE-XA_5),XA_4,1)*100;
XA_8:=(CLOSE-LLV(LOW,80))/(HHV(HIGH,80)-LLV(LOW,80))*200;
XA_9:=SMA(XA_8,3,1);
XA_10:=SMA(XA_9,3,1);
XA_11:=3*XA_9-2*XA_10;
XA_12:=LLV(LOW,5);
XA_13:=HHV(HIGH,5);
XA_14:=EMA((CLOSE-XA_12)/(XA_13-XA_12)*100,4)*2;
XA_15:=EMA(0.667*REF(XA_14,1)+0.333*XA_14,2);
XA_16:=3*XA_14-2*XA_15;
XA_17:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);
XA_18:=POW(MA(LOW,5),2)+MA(LOW,5);
XA_19:=POW(MA(HIGH,5),2)+MA(HIGH,5);
XA_20:=(XA_17-LLV(XA_18,64))/(HHV(XA_19,64)-LLV(XA_18,64))*150+65-10;
XA_21:=SMA(XA_20,3,1)*1.5-100;
XA_22:=SMA(XA_21,3,1);
XA_23:=3*XA_21-2*XA_22;
XA_24:=(HIGH+LOW+CLOSE*2)/4;
XA_25:=EMA(XA_24,13);
XA_26:=STD(XA_24,13);
XA_27:=(XA_24-XA_25)*100/XA_26;
XA_28:=EMA(XA_27,5);
XA_29:=EMA(XA_28,13)+200-100;
XA_30:=EMA(XA_29,10);
XA_31:=3*XA_29-2*XA_30;
XA_32:=XA_9+XA_14+XA_21+XA_29;
XA_33:=XA_10+XA_15+XA_22+XA_30;
XA_34:=XA_11+XA_16+XA_23+XA_31;
XA_35:=(HIGH+LOW+CLOSE)/3;
XA_36:=(XA_35-MA(XA_35,34))/(0.015*AVEDEV(XA_35,34));
XA_37:=(HIGH+LOW+CLOSE+XA_35)/4;
XA_38:=EMA(XA_37,24);
XA_39:=STD(XA_37,24);
XA_40:=(XA_37-XA_38)/XA_39*100;
XA_41:=(XA_35-MA(XA_35,24))/(0.015*AVEDEV(XA_35,24));
XA_42:=EMA(XA_40,5);
XA_43:=((XA_42+XA_41+XA_36)/3+165)/4;
XA_44:=(XA_32+XA_33+XA_34*30)/32/5-15;
XA_45:=(XA_43+XA_44)/2/1.1;
XA_46:=IF(DATE<=XA_1,EMA(XA_45,3),DRAWNULL);
XA_47:=IF(DATE<=XA_1,EMA(XA_46,5),DRAWNULL);
DRAWICON(CROSS(XA_46,XA_47) AND XA_47<20,50,1);
DRAWICON(CROSS(XA_47+2,XA_46) AND XA_47>85,50,15);
XA_48:=(2*CLOSE+HIGH+LOW)/4;
XA_49:=EMA(EMA(EMA(XA_48,4),4),4);
XA_50:=(XA_49-REF(XA_49,1))/REF(XA_49,1)*100*XA_2;
XA_51:=MA(XA_50,3);
XA_52:=MA(XA_50,1);
DRAWICON(CROSS(XA_50*1.015,XA_51),130,11);
STICKLINE(CROSS(XA_46,XA_47) AND XA_47<20,(-30),40,1,0),COLORRED;
STICKLINE(CROSS(XA_47+2,XA_46) AND XA_47>85,(-30),40,1,0),COLORLICYAN;
DRAWICON(CROSS(XA_51,XA_50*0.928),130,2);

下载地址(点击下图进入下载地址网页)

    CDHD源码混搭 转载和谐完全加密通达信指标!下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:3,936.52300 毫秒