分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
K线发射 转载和谐完全加密通达信指标!
  • 软件大小:4.00 KB
  • 推荐星级:
  • 更新时间:2018-03-13 02:18:34
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:K线发射  
  • (0)0%
    (0)0%

==

 
高:=REFDATE(HHV(H,180),DATE); 
低:=REFDATE(LLV(L,180),DATE);
H1:=高-(高-低)*0.191;
H2:=高-(高-低)*0.382,COLORFF6198;
H3:=高-(高-低)*0.5,COLORFFFFFF;
H4:=高-(高-低)*0.618;
H5:=高-(高-低)*0.809;
STICKLINE(CURRBARSCOUNT=13,高,高,100,-1),COLORGREEN;
STICKLINE(CURRBARSCOUNT=13,H1,H1,100,-1),COLORCYAN;
STICKLINE(CURRBARSCOUNT=13,H2,H2,100,-1),COLORCCCCCC; 
DRAWTEXT(CURRBARSCOUNT=1,高,' 高'),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=1,H1,' 809'),COLORCYAN;
DRAWTEXT(CURRBARSCOUNT=1,H2,' 618'),COLORFFFFFF;
DRAWTEXT(CURRBARSCOUNT=1,H3,' 中'),COLORYELLOW;
DRAWTEXT(CURRBARSCOUNT=1,H4,' 382'),COLORLIRED;
DRAWTEXT(CURRBARSCOUNT=1,H5,' 191'),COLORMAGENTA;
DRAWTEXT(CURRBARSCOUNT=1,低,' 低'),COLORRED;
STICKLINE(CURRBARSCOUNT=13,H3,H3,100,-1),COLORYELLOW;
STICKLINE(CURRBARSCOUNT=13,H4,H4,100,-1),COLORLIRED;
STICKLINE(CURRBARSCOUNT=13,H5,H5,100,-1),COLORMAGENTA;
STICKLINE(CURRBARSCOUNT=13,低,低,100,-1),COLORRED;
 
 
 
 
 
 
 
STICKLINE(OPEN>CLOSE,CLOSE,OPEN,3,1),COLOR00CC00;
XA_1:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
XA_2:=EMA(XA_1,9);
XA_3:=(XA_1-XA_2)*2*60;
XA_4:=MAX(MA(CLOSE,5),MA(CLOSE,20));
XA_5:=MIN(MA(CLOSE,5),MA(CLOSE,20));
XA_6:=XA_4/XA_5*100-100;
XA_7:=REF(OPEN,4)>=REF(OPEN,5) AND REF(OPEN,5)>=REF(OPEN,6);
XA_8:=OPEN>=REF(OPEN,1) AND REF(OPEN,1)>=REF(OPEN,2) AND REF(OPEN,2)>=REF(OPEN,3) AND REF(OPEN,3)>=REF(OPEN,4) AND XA_7;
XA_9:=BARSLAST(XA_8);
XA_10:=REF(CLOSE,XA_9);
XA_11:=MA(CLOSE,20)>MA(CLOSE,5) AND MA(CLOSE,5)>MA(CLOSE,10);
XA_12:=XA_11 AND REF(CLOSE,1)<REF(XA_10,1) AND OPEN<XA_10 AND OPEN<MA(CLOSE,25) AND CLOSE>XA_10 AND CLOSE>=REF(CLOSE,1)*1.099 AND XA_3>34.5 AND XA_9>=10;
XA_13:=BARSLAST(XA_12);
XA_14:=MA(CLOSE,20)>MA(CLOSE,10);
XA_15:=XA_14 AND REF(CLOSE,1)<REF(XA_10,1) AND OPEN<XA_10 AND OPEN<MA(CLOSE,25) AND CLOSE>XA_10 AND CLOSE>=REF(CLOSE,1)*1.099 AND XA_3>=34.5 AND XA_6>=0.11 AND XA_6<=0.37;
XA_16:=BARSLAST(XA_15);
XA_17:=MA(CLOSE,10)>MA(CLOSE,5) AND MA(CLOSE,5)>MA(CLOSE,20);
XA_18:=XA_17 AND REF(CLOSE,1)<REF(XA_10,1) AND OPEN<XA_10 AND OPEN<MA(CLOSE,25) AND CLOSE>XA_10 AND CLOSE>=REF(CLOSE,1)*1.099 AND XA_3>34.5 AND XA_9>=12 AND XA_6<=3.8;
XA_19:=BARSLAST(XA_18);{WWW.88GS.COM}
XA_20:=XA_13=0 OR XA_16=0 OR XA_19=0;
XA_21:=DRAWICON(XA_20,LOW/1.01,25);
XA_22:=DRAWICON(XA_20,HIGH*1.01,9);
STICKLINE(CURRBARSCOUNT<=CONST(XA_13+1) AND XA_13=0,OPEN,CLOSE,3,0),COLOR009999;
STICKLINE(CURRBARSCOUNT<=CONST(XA_13+1) AND XA_13=0,OPEN,CLOSE,2,0),COLOR00AAAA;
STICKLINE(CURRBARSCOUNT<=CONST(XA_13+1) AND XA_13=0,OPEN,CLOSE,1,0),COLOR00BBBB;
STICKLINE(CURRBARSCOUNT<=CONST(XA_13+1) AND XA_13=0,OPEN,CLOSE,0.1,0),COLOR00CCCC;
STICKLINE(CURRBARSCOUNT<=CONST(XA_16+1) AND XA_16=0,OPEN,CLOSE,3,0),COLOR009999;
STICKLINE(CURRBARSCOUNT<=CONST(XA_16+1) AND XA_16=0,OPEN,CLOSE,2,0),COLOR00AAAA;
STICKLINE(CURRBARSCOUNT<=CONST(XA_16+1) AND XA_16=0,OPEN,CLOSE,1,0),COLOR00BBBB;
STICKLINE(CURRBARSCOUNT<=CONST(XA_16+1) AND XA_16=0,OPEN,CLOSE,0.1,0),COLOR00CCCC;
STICKLINE(CURRBARSCOUNT<=CONST(XA_19+1) AND XA_19=0,OPEN,CLOSE,3,0),COLOR009999;
STICKLINE(CURRBARSCOUNT<=CONST(XA_19+1) AND XA_19=0,OPEN,CLOSE,2,0),COLOR00AAAA;
STICKLINE(CURRBARSCOUNT<=CONST(XA_19+1) AND XA_19=0,OPEN,CLOSE,1,0),COLOR00BBBB;
STICKLINE(CURRBARSCOUNT<=CONST(XA_19+1) AND XA_19=0,OPEN,CLOSE,0.1,0),COLOR00CCCC;
线5升:EMA(CLOSE,5),COLORGREEN;{WWW.88GS.COM}
线5跌:IF(线5升>REF(线5升,1),线5升,DRAWNULL),COLORRED;
线10升:EMA(CLOSE,10),COLORGREEN;
线10跌:IF(线10升>REF(线10升,1),线10升,DRAWNULL),COLORRED;
线30升:EMA(CLOSE,30),COLORGREEN;
线30跌:IF(线30升>REF(线30升,1),线30升,DRAWNULL),COLORRED;

下载地址(点击下图进入下载地址网页)

    K线发射 转载和谐完全加密通达信指标!下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:3,811.52300 毫秒