分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
通达信大肥羊主图指标公式
  • 软件大小:5.00 KB
  • 推荐星级:
  • 更新时间:2018-01-14 01:05:08
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:大肥羊  
  • (0)0%
    (0)0%

==

P:=14;
M7:MA(C,7),LINETHICK2,COLORYELLOW;
HHJSJDA:=(3*CLOSE+OPEN+LOW+HIGH)/6;
黄线上牛股起:=(20*HHJSJDA+19*REF(HHJSJDA,1)+18*REF(HHJSJDA,2)+17*REF(HHJSJDA,3)+16*REF(HHJSJDA,4)+15*REF(HHJSJDA,5)+14*REF(HHJSJDA,6)
+13*REF(HHJSJDA,7)+12*REF(HHJSJDA,8)+11*REF(HHJSJDA,9)+10*REF(HHJSJDA,10)+9*REF(HHJSJDA,11)+8*REF(HHJSJDA,12)
+7*REF(HHJSJDA,13)+6*REF(HHJSJDA,14)+5*REF(HHJSJDA,15)+4*REF(HHJSJDA,16)+3*REF(HHJSJDA,17)+2*REF(HHJSJDA,18)+
REF(HHJSJDA,20))/210,LINETHICK2,COLORYELLOW;
DRAWBAND(M7,RGB(150,10,10),黄线上牛股起,RGB(0,120,0));
STICKLINE(C>O,O,C,3,1)COLORRED;
STICKLINE(O>C,O,C,3,0)COLORCYAN;
红线上熊出没:=MA(黄线上牛股起,6),COLORRED,LINETHICK2;
DRAWTEXT_FIX(1,0.02,0.05,0,'★黄金坑后,趋势上升。★'),COLORYELLOW;
DRAWTEXT_FIX(1,0.02,0.10,0,'★洋红柱,注意逃顶。★'),COLORYELLOW;
DRAWTEXT_FIX(1,0.02,0.15,0,'★红箭头买,绿箭头卖。★'),COLORYELLOW;
DRAWTEXT_FIX(1,0.02,0.20,0,'★长线大肥羊主图;附图均可。法师9430制作★'),COLORYELLOW;
趋势线:=MA(CLOSE,55),COLORYELLOW,NODRAW;
BBB:=趋势线+2*STD(CLOSE,120),COLORLIBLUE;
CCC:=趋势线-2*STD(CLOSE,60),COLORRED;
VAR1:=HHV(HIGH,55);
VAR3:=HHV(L,55);
顶:VAR1*0.95,COLORBLUE,LINETHICK2;
底:VAR3*0.88,COLORWHITE,LINETHICK2;
操作:(LLV(HIGH,55)+HHV(LOW,55))/2,COLORLIRED,DOTLINE,LINETHICK1;
操作2:(C*4+L*3+H*2+O)/10,COLORGREEN,DOTLINE,LINETHICK1;
STICKLINE(操作<操作2,操作,操作2,0,-1),COLORRED,LINETHICK2;
STICKLINE(操作>操作2,操作,操作2,0,-1),COLORGREEN,LINETHICK2;
DRAWICON(CROSS(操作2 ,M7) AND 操作2<=底,L,1);
DRAWRECTREL(600,125,920,125,80)COLORBLUE;
DRAWRECTREL(600,250,925,250,80)COLORBLUE;
DRAWRECTREL(600,375,925,375,80)COLORBLUE;
DRAWRECTREL(600,500,925,500,80)COLORBLUE;
DRAWRECTREL(600,625,925,625,80)COLORBLUE;
DRAWRECTREL(600,750,925,750,80)COLORBLUE;
DRAWRECTREL(600,875,925,875,80)COLORBLUE;
DRAWTEXT_FIX(1,0.6,0.875,1,'第一防线'),COLORYELLOW;
DRAWTEXT_FIX(1,0.6,0.75,1,'第二防线'),COLORYELLOW;
DRAWTEXT_FIX(1,0.6,0.625,1,'第三防线'),COLORYELLOW;
DRAWTEXT_FIX(1,0.6,0.5,1,'第四防线'),COLORYELLOW;
DRAWTEXT_FIX(1,0.6,0.375,1,'第五防线'),COLORYELLOW;
DRAWTEXT_FIX(1,0.6,0.25,1,'第六防线'),COLORYELLOW;
DRAWTEXT_FIX(1,0.6,0.125,1,'第七防线'),COLORYELLOW;
DRAWICON(CROSS(顶,操作2),H,2);
OBV:=操作2;
A1:=REF(OBV,P)=HHV(OBV,2*P+1);
B1:=FILTER(A1,P);
C1:=BACKSET(B1,P+1);
D1:=FILTER(C1,P);{高点}
A2:=REF(OBV,P)=LLV(OBV,2*P+1);
B2:=FILTER(A2,P);
C2:=BACKSET(B2,P+1);
D2:=FILTER(C2,P);{低点}
上:REF(OBV,BARSLAST(D1)),COLORFF00FF,NODRAW;
下:REF(OBV,BARSLAST(D2)),COLOR00FF00,NODRAW;
ZUYI:=CROSS(操作2,顶);{www.88gs.com}
STICKLINE(ZUYI OR REF(ZUYI,1) OR REF(ZUYI,2) OR REF(ZUYI,3) OR REF(ZUYI,4)
OR REF(ZUYI,5) OR REF(ZUYI,6) AND 操作2>顶,O,C,1,0),COLORMAGENTA;
STICKLINE(下=操作2 OR 下=REF(操作2,1) OR 下=REF(操作2,2) OR 下=REF(操作2,4)
OR 下=REF(操作2,3) AND 操作2<底 AND 操作2<M7,O,C,1,0),COLORYELLOW;
DRAWTEXT(CROSS(M7,黄线上牛股起) AND M7<底,L-0.15,'↖加仓');
MW:=10;
MW1:=CONST(LLVBARS(V,MW));
MW0:IF(CURRBARSCOUNT<=MW+7,CONST(IF(MW1=0,O,REF(O,MW1))),DRAWNULL);
MW2:=IF(CURRBARSCOUNT=MW1+1,MW0,DRAWNULL),CIRCLEDOT;
DRAWTEXT(ISLASTBAR,MW0,' 地量反量能平台');
MT1:=IF(ISLASTBAR,REF((C*2-REF(C,3)),1),DRAWNULL);
MT2:=IF(ISLASTBAR,REF((C*2-REF(C,3)),2),DRAWNULL);
MT3:=IF(ISLASTBAR,C*2-REF(C,3),DRAWNULL);
DRAWTEXT(ISLASTBAR,MT2,' ●'),COLORMAGENTA,LINETHICK2;
DRAWTEXT(ISLASTBAR,MT1,' ●'),COLORMAGENTA,LINETHICK2;
DRAWTEXT(ISLASTBAR,MT3,' ●'),COLORMAGENTA,LINETHICK2;

 

下载地址(点击下图进入下载地址网页)

    通达信大肥羊主图指标公式下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:3,015.62500 毫秒