分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
金钻天机主图 某群交流的指标
  • 软件大小:8.00 KB
  • 推荐星级:
  • 更新时间:2018-01-12 01:36:08
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:金钻天机  
  • (0)0%
    (0)0%

==

 {公式名称: 金钻天机主图

公式描述: ****
无参数
公式类型: 技术指标公式-其他类型
画线方法: 主图叠加
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无
 
参数精灵:无
用法注释:无
公式源码:}
 
VAR1:=IF((CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>0.097,1,0);
STICKLINE(VAR1,OPEN,CLOSE,3,0),COLORMAGENTA;
VAR2:=(3*CLOSE+LOW+OPEN+HIGH)/6;
牛线:(20*VAR2+19*REF(VAR2,1)+18*REF(VAR2,2)+17*REF(VAR2,3)+16*REF(VAR2,4)+15*REF(VAR2,5)+14*REF(VAR2,6)+13*REF(VAR2,7)+12*REF(VAR2,8)+11*REF(VAR2,9)+10*REF(VAR2,10)+9*REF(VAR2,11)+8*REF(VAR2,12)+7*REF(VAR2,13)+6*REF(VAR2,14)+5*REF(VAR2,15)+4*REF(VAR2,16)+3*REF(VAR2,17)+2*REF(VAR2,18)+REF(VAR2,20))/210,COLORRED;
熊线:MA(牛线,6),COLORGREEN;
MAA5:MA(CLOSE,5),COLORMAGENTA,LINETHICK2;
VAR3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR4:=SMA(VAR3,3,1);
VAR5:=SMA(VAR4,3,1);
VAR6:=3*VAR4-2*VAR5;
VAR7:=CLOSE-REF(CLOSE,1);
VAR8:=100*EMA(EMA(VAR7,6),6)/EMA(EMA(ABS(VAR7),6),6);
VAR9:=LLV(VAR8,2)=LLV(VAR8,7) AND COUNT(VAR8<0,2) AND CROSS(VAR8,MA(VAR8,2));
DRAWTEXT(FILTER(VAR9=1,5),LOW-0.05,10),COLORYELLOW;
STICKLINE(VAR9,OPEN,CLOSE,2,0),COLORYELLOW;
VAR10:=REF(CLOSE,1);{www.88gs.com}
VAR11:=SMA(MAX(CLOSE-VAR10,0),3,1)/SMA(ABS(CLOSE-VAR10),3,1)*100;
VAR12:=EMA(CLOSE,3);
VAR13:=EMA(CLOSE,21);
VAR14:=150;
VAR15:=3;
VAR16:=REF(HHV(HIGH,VAR14),VAR15);
VAR17:=REF(LLV(LOW,VAR14),VAR15);
VAR18:=VAR16-(VAR16-VAR17)*0.191;
VAR19:=VAR16-(VAR16-VAR17)*0.382;
VAR20:=VAR16-(VAR16-VAR17)*0.5;
VAR21:=VAR16-(VAR16-VAR17)*0.618;
VAR22:=VAR16-(VAR16-VAR17)*0.809;
顶:REFDATE(VAR16,DATE),COLORRED;
一0.809:REFDATE(VAR18,DATE),COLORYELLOW;
二0.618:REFDATE(VAR19,DATE),COLORMAGENTA;
三0.500:REFDATE(VAR20,DATE),COLORWHITE;
四0.382:REFDATE(VAR21,DATE),COLORGREEN;
五0.191:REFDATE(VAR22,DATE),COLORYELLOW;
低:REFDATE(VAR17,DATE),COLORRED;
 
通达信公式

下载地址(点击下图进入下载地址网页)

    金钻天机主图 某群交流的指标下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:4,891.11300 毫秒