分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
个股与指数比对(源码 副图 通达信 贴图)
  • 软件大小:3.00 KB
  • 推荐星级:
  • 更新时间:2018-01-12 00:14:33
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:个股  指数比对  
  • (0)0%
    (0)0%

==

通过个股与指数比对,了解自己的个股强弱,另外方便对比停牌股复盘时与相应指数的涨停百分比

FP:=IF(INDEXC="999999$C",'上证',IF(INDEXC="399001$C",'深证', IF(INDEXC="399005$C",'中小板',IF(INDEXC="399006$C",'创业板',DRAWNULL))));
DRAWTEXT_FIX(ISLASTBAR,0,0,0,FP),COLOR00DDFF;
大盘指数:INDEXC,NODRAW;
%:((INDEXC/REF(INDEXC,1))-1)*100,COLORMAGENTA,NODRAW;
_±:(INDEXC-REF(INDEXC,1)),COLORCYAN,NODRAW;

MA3:=EMA(INDEXC,3),COLORWHITE,LINETHICK1;
MA5:MA(INDEXC,5),COLORWHITE,NODRAW;
MA10:MA(INDEXC,10),COLORYELLOW,NODRAW;
MA20:MA(INDEXC,20),COLORMAGENTA,NODRAW;
MA60:MA(INDEXC,60),COLORGREEN,NODRAW;
MA120:MA(INDEXC,120),COLORBLUE,NODRAW;
MA250:MA(INDEXC,250),COLORA67D3D,NODRAW;
DRAWBAND(MA3,RGB(245,15,204),MA5,RGB(20,150,20));
DRAWKLINE(INDEXH,INDEXO,INDEXL,INDEXC);
{分析家公式网http://www.88gs.com}
额:INDEXA/100000000,COLORYELLOW,NODRAW;
量:INDEXV/10000,COLORC0C0C0,NODRAW;
涨家数:INDEXADV,COLORRED,NODRAW;
跌家数:INDEXDEC,COLORGREEN,NODRAW;
涨跌比:涨家数/(涨家数+跌家数)*100,,COLORWHITE,NODRAW;
涨幅:(INDEXC-REF(INDEXC,1))/REF(INDEXC,1)*100,COLORYELLOW,NODRAW;
DPDY:=INDEXC/REF(INDEXC,1)>1.02;{大盘黄K线是大盘涨幅》=2%,可根据需要自行调整}
DPBD:=INDEXC/REF(INDEXC,1)<0.98;
STICKLINE(DPDY,INDEXC,INDEXO,3,0),COLORYELLOW;
STICKLINE(DPBD,INDEXC,INDEXO,3,0),COLORBLUE;

下载地址(点击下图进入下载地址网页)

    个股与指数比对(源码 副图 通达信 贴图)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:687.98830 毫秒