分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
通达信抄底信号指标公式
  • 软件大小:4.00 KB
  • 推荐星级:
  • 更新时间:2018-01-12 00:14:14
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:抄底信号  
  • (0)0%
    (0)0%

==

10;
三阴一阳:IF(LAST(C<O,3,0) AND LAST(VOL<REF(VOL,1),3,0),3,0);
DRAWTEXT(LAST(C<O,3,0) AND LAST(VOL<REF(VOL,1),3,0),3,'三阴缩量一阳'),COLORYELLOW;
捉暴张:IF(CROSS("DMI.PDI","DMI.MDI") AND CROSS("DMI.PDI","DMI.ADX") AND CROSS("DMI.PDI","DMI.ADXR") AND C>REF(C,1)*1.05 AND VOL>REF(VOL,1),3,0);
DRAWTEXT(CROSS("DMI.PDI","DMI.MDI") AND CROSS("DMI.PDI","DMI.ADX") AND CROSS("DMI.PDI","DMI.ADXR") AND C>REF(C,1)*1.05 AND VOL>REF(VOL,1),3,'DMI捉暴张'),COLORRED;
背离底:IF(LAST(MA(C,5)<MA(C,10),5,0) AND "CCI.CCI">REF("CCI.CCI",1) AND CROSS("CCI.CCI",-100),3,0);
DRAWTEXT(LAST(MA(C,5)<MA(C,10),5,0) AND "CCI.CCI">REF("CCI.CCI",1) AND CROSS("CCI.CCI",-100),3,'CCI背离底'),COLORCYAN;
平台起:IF(LAST((H-L)/REF(C,1)<0.1,5,0) AND VOL>REF(VOL,1)*2 AND C>REF(C,1)*1.05,3,0),COLORYELLOW;
DRAWTEXT(LAST((H-L)/REF(C,1)<0.1,5,0) AND VOL>REF(VOL,1)*2 AND C>REF(C,1)*1.05,3,'121平台起'),COLORYELLOW;
山谷停板:IF(LAST(MA(C,5)<MA(C,10),5,0) AND C>REF(C,1)*1.098,3,0);
DRAWTEXT(LAST(MA(C,5)<MA(C,10),5,0) AND C>REF(C,1)*1.098,3,'山谷\N停板');
拨云见日:STICKLINE((LAST(C<O,6,3) AND LAST(C>O,2,0)) OR (LAST(C<O,6,3) AND C>O AND REF(C,1)<REF(O,1) AND REF(C,2)>REF(O,2)),4,0,2,0),COLORMAGENTA;
DRAWTEXT((LAST(C<O,6,3) AND LAST(C>O,2,0)) OR (LAST(C<O,6,3) AND C>O AND REF(C,1)<REF(O,1) AND REF(C,2)>REF(O,2)),4,'●'),COLORRED;
DRAWTEXT((LAST(C<O,6,3) AND LAST(C>O,2,0)) OR (LAST(C<O,6,3) AND C>O AND REF(C,1)<REF(O,1) AND REF(C,2)>REF(O,2)),4.2,'拨云见日'),COLORMAGENTA;
{DRAWTEXT(CROSS((CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100,(CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*100) AND MA(C,40)>REF(MA(C,40),1),L*0.98,'BIAS绝密买点'),COLORBROWN;}
南天一柱:STICKLINE(C<O AND VOL>REF(VOL,1)*1.5 AND LAST(VOL<REF(VOL,1),5,1),5,0,2,0),COLORBLUE;
DRAWTEXT(C<O AND VOL>REF(VOL,1)*1.5 AND LAST(VOL<REF(VOL,1),5,1),5,'南天一柱'),COLORRED;
顶天立地:STICKLINE((C>O AND V>REF(V,1)*2.5 AND CROSS(C,MA(C,5))) OR (C>O AND V>REF(V,1)*10),5,0,2,0),COLORMAGENTA;
DRAWTEXT((C>O AND V>REF(V,1)*2.5 AND CROSS(C,MA(C,5))) OR (C>O AND V>REF(V,1)*10),5,'顶天立地'),COLORMAGENTA;

VAR3:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR5:=(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100;
VAR6:=(VAR3+VAR4+VAR5)/3;
VAR8:=IF(VAR6<=-20,10,0);
VAR9:=HHV(VAR8,10);
VARA:=IF(VAR9 AND CROSS(MA(CLOSE,3),MA(CLOSE,5)),20,0);
DRAWTEXT(VAR8=10 AND FILTER(VAR8=10,5),3,'准备') COLORMAGENTA;
DRAWTEXT(VARA=20,4,'一定要买') COLORRED;
U1:=IF(YEAR>=2022 AND MONTH>=1,0,1);
YS1:=(HIGH+LOW+CLOSE*2)/4;
{分析家公式网http://www.88gs.com}
RK3:=EMA(YS1,10);
RK4:=STD(YS1,10);
RK5:=(YS1-RK3)*100/RK4;
RK6:=EMA(RK5,5)*U1;
RK7:=EMA(RK6,10);
涨:=EMA(RK6,10)+100/2-5*U1,LINETHICK0,COLORRED;
跌:=EMA(涨,4)*U1,LINETHICK0,COLORWHITE;
天晴了:=IF(CROSS(涨,跌) AND 跌<-10,20,0),LINETHICK0,COLORCCCCFF;
DRAWTEXT(CROSS(涨,跌) AND 跌<20 AND 跌>-10,2,'雨暂停,转多云!'),COLORCCFF99;
DRAWTEXT(CROSS(涨,跌) AND 跌<20 AND 跌>-10,0.5,'▲'),COLORRED;
DRAWTEXT(CROSS(涨,跌) AND 跌<20 AND 跌>-10,1.5,'▲'),COLORRED;
DRAWTEXT(天晴了>0,0.5,'▲'),COLORMAGENTA;
DRAWTEXT(天晴了>0,1.5,'▲'),COLORMAGENTA;
DRAWTEXT(天晴了>0,2,'天晴了!'),COLORCCCCFF;

下载地址(点击下图进入下载地址网页)

    通达信抄底信号指标公式下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:4,781.25000 毫秒