分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
高抛低吸分时
  • 软件大小:3.00 KB
  • 推荐星级:
  • 更新时间:2017-12-30 04:02:56
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:高抛低吸分时  
  • (0)0%
    (0)0%

==

m:=5;

A1:=(DVOL/C)/2;

A2:=SUM(IF(A1>100 AND CLOSE>REF(CLOSE,1),A1,0),0);

A3:=SUM(IF(A1>100 AND CLOSE<REF(CLOSE,1),A1,0),0);

A4:=SUM(IF(A1<100 AND CLOSE>REF(CLOSE,1),A1,0),0);

A5:=SUM(IF(A1<100 AND CLOSE<REF(CLOSE,1),A1,0),0);

A6:=A2+A3+A4+A5;

机构买盘:=(A2);

机构卖盘:=(A3);

DD1:=1;

AAA1:=STRCAT(STRCAT('买= ',CON2STR((100*A2)/A6,0)),'%');

AAA2:=STRCAT(STRCAT('卖= ',CON2STR((100*A3)/A6,0)),'%');

AAA3:=STRCAT(STRCAT('差= ',CON2STR((100*(A2-A3))/A6,0)),'%');

DRAWTEXT_FIX(DD1=1,0,0.04,0,AAA1),COLORRED;

DRAWTEXT_FIX(DD1=1,0,0.12,0,AAA2),COLORGREEN;

DRAWTEXT_FIX(DD1=1,0,0.20,0,AAA3),COLOR00FFFF;

DRAWTEXT_FIX(DD1=1,0,0.00,0,'蓝线后出抛再分批卖,黄线后出吸再分批买,均线柱代表多空能量,红标代表转强'),COLORYELLOW;

均价:=SUM(C*V,240)/SUM(V,240),COLORYELLOW,LINETHICK1;

H1:=MAX(DYNAINFO(3),DYNAINFO(5));

L1:=MIN(DYNAINFO(3),DYNAINFO(6));

P1:=H1-L1;

阻力:=L1+P1*7/8;

支撑:=L1+P1*0.5/8;

V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);

趋势线:=EMA(V11,3);

V12:=(趋势线-REF(趋势线,1))/REF(趋势线,1)*100;

NOTEXT001:IF(趋势线<=13,C,DRAWNULL),LINETHICK2 COLORYELLOW;

NOTEXT002:IF(趋势线>=90 AND V12,C,DRAWNULL),LINETHICK2 COLORBLUE;

NOTEXT003:IF(趋势线<=13 AND V12>13,C,DRAWNULL),LINETHICK2 COLORRED;

DRAWTEXT(LONGCROSS(支撑,C,2),C,'吸'),COLORRED;

DRAWTEXT(趋势线<=13 AND V12>13 AND LONGCROSS(支撑,C,2),C,' 快吸'),COLORRED;

DRAWTEXT(LONGCROSS(C,阻力,2),C,'抛'),COLORGREEN;

TT:=BARSCOUNT(C);

均:=MA(C,TT);

上均线:=均+2*STD(C,3);

下均线:=均-2*STD(C,3);

时长:=TIME>93000;

涨幅:=C/REF(C,1)>1.02;

跌幅:=C/REF(C,1)<0.98;

横盘:=((HHV(C,TT)-LLV(C,TT))/C)<0.05;

YY:=SMA(VOL,30,1);

放量:=(YY-LLV(LLV(YY,1),30))/(HHV(HHV(YY,1),30)-LLV(LLV(YY,1),30))>0.95;

涨跌幅:=涨幅 OR 跌幅;

横涨1:=涨跌幅=0 AND 横盘 AND 放量 AND CROSS(均价,均);

DRAWTEXT(FILTER(横涨1,10),C*0.999,'--突破'),COLORCYAN;

DRAWICON(FILTER(横涨1,10),C*0.999,1);

虎:= (EXPMA(CLOSE,500)-REF(EXPMA(CLOSE,500),1))/REF(EXPMA(CLOSE,500),1)*100;

主力:=EXPMA( (EXPMA(CLOSE,500)-REF(EXPMA(CLOSE,500),1))/REF(EXPMA(CLOSE,500),1)*100,120)-0.0004;

散户:=EXPMA( (EXPMA(CLOSE,500)-REF(EXPMA(CLOSE,500),1))/REF(EXPMA(CLOSE,500),1)*100,200);

DRAWICON(CROSS(EXPMA(虎,120)-0.0004,EXPMA(虎,200)),C,13); 

DRAWICON(CROSS(EXPMA(虎,200),EXPMA(虎,120)-0.0004),C,6);

STICKLINE(虎>0,均价,均价+虎*10,0.01,0),COLORRED;

STICKLINE(虎<0,均价,均价+虎*10,0.01,0),COLORGREEN;

下载地址(点击下图进入下载地址网页)

    高抛低吸分时下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:2,343.75000 毫秒