分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
macd长短牛熊【源码,副图,通达信,贴图】
  • 软件大小:3.00 KB
  • 推荐星级:
  • 更新时间:2017-12-13 02:06:03
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:macd  长短牛熊  
  • (0)0%
    (0)0%

==

圣诞节快要来到了,今天双十二。怡情永恒谢谢论坛的各位同学的陪伴下又渡过了一年的美好时光,今天送大家一个礼物,这是原先是俺技术宝箱的指标的,今年靠这指标选出马钢股份赚了一笔,挺开心现在发出来和大家共享和共同验证。做股票一般而言不能做左侧,选股上面要选择macd各个周期特别是周线以上周期走好的股票,那么什么样的股票是基本走好的,看图,macd长短牛熊经历了很长一段的时间的死叉状态后开始金叉,这个时候就可以把放在自选股里面观察了,然后会有一个涨起来又回调的过程,这个时候如果回调的时候会死叉而不死叉,那么就是买入点,不是3浪就是5浪的,会赚很爽的而且保证是右侧交易。也就是做股票的上升阶段。指标用来给大家观察,大家辛苦点选股时人工筛查,用指标描述准确是非常难而且火候等是难以描述准确的容易错误信号,一个股票筛查也就是最多1个小时的事情的,几个月像俺一年才选了一个票,不辛苦的。好了,愿大家使用好它,祝大家赚得盆满钵满!不是短线指标,但是选好股走好形态后可以中线短做。这种指标是各个周期综合起来看是非常有用的。

DIF:=EMA(CLOSE,12)-EMA(CLOSE,24);
DEA:=EMA(DIF,2);
MACD:=(DIF-DEA)*2,COLORSTICK;
DIFD:=MACD.DIF#DAY;
DEAD:=MACD.DEA#DAY;
MACDD:=MACD.MACD#DAY;
DIFW:=MACD.DIF#WEEK;
DEAW:=MACD.DEA#WEEK;
MACDW:=MACD.MACD#WEEK;
DIFM:=MACD.DIF#MONTH;
DEAM:=MACD.DEA#MONTH;
MACDM:=MACD.MACD#MONTH;
DIFA:EMA((DIFD+7*DIFW+31*DIFM)/39,5);
DEAA:EMA((DEAD+7*DEAW+31*DEAM)/39,5);
MACDA:EMA((MACDD+7*MACDW+31*MACDM)/39,5) COLORSTICK;
IF(DIFA<REF(DIFA,1),DIFA,DRAWNULL) COLORGREEN LINETHICK2;
IF(DIFA>=REF(DIFA,1),DIFA,DRAWNULL) COLORRED LINETHICK2;
STICKLINE(MACDA<REF(MACDA,1),0,MACDA,0.1,1),COLOR00FF5B;
趋势维持线:EMA(DIFA,10)COLORGREEN LINETHICK2;
IF(DIFA>=趋势维持线,趋势维持线,DRAWNULL)COLORYELLOW,LINETHICK2;
DRAWBAND(DIFA,RGB(244,0,0),趋势维持线,RGB(250,215,0));

{DIF15:=MACD.DIF#MIN15;
DEA15:=MACD.DIF#MIN15;
MACD15:=MACD.MACD#MIN15;
DIF30:=MACD.DIF#MIN30;
DEA30:=MACD.DEA#MIN30;
MACD30:=MACD.MACD#MIN30;
DIF60:=MACD.DIF#MIN60;
DEA60:=MACD.DEA#MIN60;
MACD60:=MACD.MACD#MIN60;
{分析家公式网http://www.70822.com}
DIFS:(DIF15*3+DIF30*6+DIF60*12)/21 LINETHICK3 COLORRED;
DEAS:(DEA15*3+DEA30*6+DEA60*12)/21 LINETHICK3 COLORGREEN;
MACDS:(MACD15*3+MACD30*6+MACD60*12)/21 COLORSTICK LINETHICK3;
DRAWICON(CROSS(DEAS,DIFS),DIFS,24);
IF(DIFS<REF(DIFS,1),DIFS,DRAWNULL) COLORBLUE LINETHICK4;};

通达信公式

通达信公式

下载地址(点击下图进入下载地址网页)

    macd长短牛熊【源码,副图,通达信,贴图】下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:1,670.89800 毫秒