分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
【叠彩线】国庆专版(国庆特礼)
  • 软件大小:5.00 KB
  • 推荐星级:
  • 更新时间:2017-11-14 01:47:48
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:叠彩线  
  • (0)0%
    (0)0%

==

A:=(3*CLOSE+LOW+OPEN+HIGH)/6;
YF:=(21*A+20*REF(A,1)+19*REF(A,2)+18*REF(A,3)+17*REF(A,4)+16*REF(A,5)+
15*REF(A,6)+14*REF(A,7)+13*REF(A,8)+12*REF(A,9)+11*REF(A,10)+
10*REF(A,11)+9*REF(A,12)+8*REF(A,13)+7*REF(A,14)+6*REF(A,15)+
5*REF(A,16)+4*REF(A,17)+3*REF(A,18)+2*REF(A,19)+ REF(A,21))/231;
HJX3:=(3*A+2*REF(A,1)+REF(A,2))/6;
Y1:EMA(HJX3,4),COLORLIGRAY;
Y2:EMA(Y1,3),COLORLIGRAY;
Y3:EMA(Y1,7),COLORLIGRAY;

IF(Y1<REF(Y1,1),Y1,DRAWNULL),COLORGREEN;
IF(Y2<REF(Y2,1),Y2,DRAWNULL),COLORGREEN;
IF(Y3<REF(Y3,1),Y3,DRAWNULL),COLORGREEN;
{www.88gs.com}
Y4:EMA(YF,6),COLORYELLOW;
Y5:EMA(YF,16),COLORYELLOW;
Y6:EMA(YF,36),COLORYELLOW;
Y7:EMA(YF,56),COLORMAGENTA;
Y8:EMA(YF,76),COLORMAGENTA;
Y9:EMA(YF,96),COLORMAGENTA;


IF(Y4<Y9,Y4,DRAWNULL),COLORLIBLUE;
IF(Y4<Y9,Y5,DRAWNULL),COLORLIBLUE;
IF(Y4<Y9,Y6,DRAWNULL),COLORLIBLUE;
IF(Y7>Y6,Y7,DRAWNULL),COLORGREEN;
IF(Y8>Y6,Y8,DRAWNULL),COLORGREEN;
IF(Y9>Y6,Y9,DRAWNULL),COLORGREEN;
年线:MA(CLOSE,250),COLORWHITE,POINTDOT;
DRAWICON(CROSS(C,Y9) ,L,1);

{DRAWKLINE(H,O,L,C);DRAWTEXT_FIX(1,0.65,1,0,'涨停:'),COLORRED;
DRAWTEXT_FIX(1,0.73,1,0,'跌停:'),COLORGREEN;}
DRAWNUMBER_FIX(1,0.68,1,0,CONST(BARSLAST(CLOSE/REF(CLOSE,1)>=1.095))),COLORRED;
DRAWNUMBER_FIX(1,0.76,1,0,CONST(BARSLAST(CLOSE/REF(CLOSE,1)<=0.9015))),COLORGREEN;
{股本市值}
总股本:=STRCAT(STRCAT('总股本: ',CON2STR(TOTALCAPITAL/1000000,2)),'亿');
流通盘:=STRCAT(STRCAT(' 流通盘: ',CON2STR(CAPITAL/1000000,2)),'亿');
全流通:=STRCAT(' 全流通: ',CON2STR((CAPITAL/1000000)/(TOTALCAPITAL/1000000),2));
市值:=STRCAT(STRCAT(' 流通市值: ',CON2STR((CAPITAL/1000000)*C,2)),'亿');
上市天数:=STRCAT(' 上市天数: ',CON2STR(FINANCE(42),0));
{上市日期:=STRCAT(' 上市日期: ',CON2STR(HHV((BARSCOUNT(C)=0)*(DATE+19000000),0),0));}
股本市值:=STRCAT('股本市值: ',STRCAT(STRCAT(STRCAT(STRCAT(总股本,流通盘),全流通),市值),上市天数));
{业绩综合}{www.88gs.com}
市盈率:=STRCAT('市盈率: ',CON2STR(C/FINANCE(33),2));
市销率:=STRCAT(' 市销率: ',CON2STR(C/(FINANCE(20)/FINANCE(1)),2));
市净率:=STRCAT(' 市净率: ',CON2STR(C/FINANCE(34),2));
净资收益率:=STRCAT(' 净资收益率: ',CON2STR(FINANCE(33)/FINANCE(34)*100,2));
毛利率:=STRCAT(' 毛利率: ',CON2STR((FINANCE(20)-FINANCE(21))/FINANCE(20)*100,2));
净利润率:=STRCAT(' 净利润率 ',CON2STR(FINANCE(30)/FINANCE(20)*100,2));
主营利润率:=STRCAT(' 主营利润率 ',CON2STR(FINANCE(23)/FINANCE(20)*100,2));
当前业绩:=STRCAT('当前业绩: ',STRCAT(STRCAT(STRCAT(STRCAT(STRCAT(STRCAT(市盈率,市销率),市净率),净资收益率),毛利率),净利润率),主营利润率));
{风险系数}
X1:=(FINANCE(11)-FINANCE(15))/FINANCE(10)*1.2;
X2:=(FINANCE(31)+FINANCE(17))/FINANCE(10)*1.4;{盈余公积用资本公积金代替};
X3:=FINANCE(23)/FINANCE(10)*3.3;
X4:=FINANCE(19)/FINANCE(15)*0.6;{缺长期负债或负债总额}
X5:=FINANCE(20)/FINANCE(15)*0.999;
Z值:=X1+X2+X3+X4+X5;
预警:=IF(Z值<1.2,'重警',IF(Z值>=1.2 AND Z值<2.6,'轻警','无警'));
财务预警:=STRCAT('财务预警: ',STRCAT(预警,STRCAT('-Z值: ',CON2STR(Z值,3))));
优质资产率:=STRCAT(' 优质资产率: ',CON2STR((FINANCE(19)-FINANCE(22)-FINANCE(27))/FINANCE(19),2));{理论上越大越好但不同行业有不同标准};
现金负债比:=STRCAT(' 现金负债比: ',CON2STR(FINANCE(25)/FINANCE(15),3));{缺长期负债或负债总额,理论上越大越好但不同行业有不同标准};
财务系数:=STRCAT('风险系数: ',STRCAT(STRCAT(财务预警,优质资产率),现金负债比));
{}
DRAWTEXT_FIX(ISLASTBAR,0.00,0,0,股本市值),COLORLIGRAY;
DRAWTEXT_FIX(ISLASTBAR,0.00,0.06,0,当前业绩),COLORLIGRAY;
DRAWTEXT_FIX(ISLASTBAR,0.00,0.12,0,财务系数),COLORLIGRAY;


 

下载地址(点击下图进入下载地址网页)

    【叠彩线】国庆专版(国庆特礼)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:1,844.23800 毫秒