分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
精选经典自用的散户看盘指标(源码,主副图,通达信,贴图)
  • 软件大小:6.00 KB
  • 推荐星级:
  • 更新时间:2017-10-13 00:52:15
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:散户看盘  
  • (0)0%
    (0)0%

==

自用kdj,MACD看透主力,散户看盘,均线变色自动画线指标,该指标自己使用1年以上,没有未来函数非常稳定,东西是不错的,就看怎样使用了。指标只是辅助,具体交易要结合大盘和个股情况来看。

{四哥趋势-变色均线和趋势画线主图}
{ N:1,100,8    P:0,1,0}
ZGD:=HHV(H,60);
ZGD2:=CONST(ZGD);
ZDD:=LLV(L,60);
ZDD2:=CONST(ZDD);
GJ:=(C+H+L+O)/4;
明日阻力:=L+(GJ-L)+(C-L);
明日支撑:=L+(C-GJ);
KOH:=L>REF(H,1);
KOL:=H<REF(L,1);
HIF:=L>REF(H,BARSLAST(KOH)+1);
NHIF:=L<=REF(H,BARSLAST(KOH)+1);
LIF:=H<REF(L,BARSLAST(KOL)+1);
NLIF:=H>=REF(L,BARSLAST(KOL)+1);
下档线:=(((CLOSE - LLV(LOW,13)) / (HHV(HIGH,13) - LLV(LOW,13))) * 100);
RRRSV:=SMA(下档线,3,1);
KKK:=SMA(RRRSV,3,1);
DDDDD:=((3 * RRRSV) - (2 * KKK));
JJ12:=(((CLOSE - LLV(LOW,55)) / (HHV(HIGH,55) - LLV(LOW,55))) * 100);
RSV24:=SMA(JJ12,3,1);
K24:=SMA(RSV24,3,1);
D24:=((3 * RSV24) - (2 * K24));
压力2:=IF(CROSS(D24,DDDDD),HIGH,REF(HIGH,BARSLAST(CROSS(D24,DDDDD)))),COLORFFFFFF;
底部:=LLV(HIGH,30),COLOR00FF00;
AA:=REF(H,N)=HHV(H,2*N+1);  AA1:=REF(L,N)=LLV(L,2*N+1);
QY:=BACKSET(AA,N+1);  QY1:=BACKSET(AA1,N+1);
CC:=FILTER(QY,N) AND H=HHV(H,N+1);  CC1:=FILTER(QY1,N) AND L=LLV(L,N+1);
DDD:=BARSLAST(CC);  DD1:=BARSLAST(CC1);
GDTS:=IF(CC,CURRBARSCOUNT,0);  DDTS:=IF(CC1,CURRBARSCOUNT,0);
DINGBUTS:=IF(DDD,REF(GDTS,DDD),GDTS);  DDTS1:=IF(DD1,REF(DDTS,DD1),DDTS);
GDCS1:=CONST(DINGBUTS);  DDCS1:=CONST(DDTS1);
GDCS13:=CONST(REF(HIGH,GDCS1-1));  DDCS13:=CONST(REF(L,DDCS1-1));
DINGBUTS1:=REF(DINGBUTS,DDD+1);  DDTS2:=REF(DDTS1,DD1+1);
GDCS2:=CONST(DINGBUTS1);  DDCS2:=CONST(DDTS2);
GDCS23:=CONST(REF(HIGH,DINGBUTS1-1));  DDCS23:=CONST(REF(L,DDTS2-1));
XG1:=BACKSET(ISLASTBAR,GDCS1);  XD1:=BACKSET(ISLASTBAR,DDCS1);
XG2:=BACKSET(ISLASTBAR,DINGBUTS1);  XD2:=BACKSET(ISLASTBAR,DDTS2);
XDD:=IF(DDCS13<=DDCS23,XD1,XD2);
BCG:=SUM(XG1,0);  BCD:=SUM(XDD,0);
今日阻力:REF(明日阻力 , 1),NODRAW;
今日支撑:REF(明日支撑 , 1),NODRAW;
压力位:IF(ISLASTBAR,压力2,DRAWNULL),NODRAW;
底部位:IF(ISLASTBAR,底部,DRAWNULL),NODRAW;
高点压力:DRAWLINE(CURRBARSCOUNT=GDCS2,H,CURRBARSCOUNT=GDCS1,H,1) ,COLORGREEN,LINETHICK2;
低点支撑:DRAWLINE(CURRBARSCOUNT=DDCS2,L,CURRBARSCOUNT=DDCS1,L,1),COLORBLUE,LINETHICK2;
高:=CONST(MAX(MAX(MAX(ZGD2,高点压力),GDCS13),GDCS23));
低:=CONST(MIN(MIN(MIN(ZDD2,DDCS23),DDCS13),低点支撑));
ZGSTAR:=(高点压力+低点支撑)/2;
ZGEND:=CONST((高点压力+低点支撑)/2);
STARDAY:=IF(DDCS2<GDCS2,DDCS2,GDCS2);
中轨:DRAWLINE(CURRBARSCOUNT=STARDAY,ZGSTAR,ISLASTBAR,ZGEND,1),COLOR555555,LINETHICK2;
M:=INTPART(3*N/5);
{分析家公式网www.88gs.com}
AAA:=REF(H,M)=HHV(H,2*M+1);
QYY:=BACKSET(AAA,M+1);
CCC:=FILTER(QYY,M) AND H=HHV(H,M+1);
DDDD:=BARSLAST(CCC),NODRAW;
GDTSS:=IF(CCC,CURRBARSCOUNT,0);
DINGBUTSS:=IF(DDDD,REF(GDTSS,DDDD),GDTSS);
GDCS11:=CONST(DINGBUTSS);
DINGBUTS11:=REF(DINGBUTSS,DDDD+1);
GDCS22:=CONST(DINGBUTS11);
上缺口:=P=0 AND HIF AND BARSLAST(KOH)<BARSLAST(NHIF)
AND BARSLAST(HIF)<BARSLAST(NHIF);
HG:=IF(上缺口,REF(H,BARSLAST(KOH)+1),DRAWNULL);
STICKLINE(上缺口,HG,HG*1.001,10,0),COLOR888888;
下缺口:=P=0 AND LIF AND BARSLAST(KOL)<BARSLAST(NLIF) AND BARSLAST(LIF)
<BARSLAST(NLIF);
LG:=IF(下缺口,REF(L,BARSLAST(KOL)+1),DRAWNULL);
STICKLINE(下缺口,LG,LG*0.999,10,0),COLOR888888;
高点压力M:DRAWLINE(CURRBARSCOUNT=GDCS22,H,CURRBARSCOUNT=GDCS11,H,1),COLORRED,LINETHICK1;
AA11:=REF(L,M)=LLV(L,2*M+1);
QY11:=BACKSET(AA11,M+1);
CC11:=FILTER(QY11,M) AND L=LLV(L,M+1);
DD11:=BARSLAST(CC11);
DDTSS:=IF(CC11,CURRBARSCOUNT,0);
DDTS11:=IF(DD11,REF(DDTSS,DD11),DDTSS);
DDCS11:=CONST(DDTS11);
DDTS22:=REF(DDTS11,DD11+1);
DDCS22:=CONST(DDTS22);
低点支撑M:DRAWLINE(CURRBARSCOUNT=DDCS22,L,CURRBARSCOUNT=DDCS11,L,1) COLORRED,LINETHICK1;
STICKLINE(XG2,GDCS23,GDCS23,0.5,1),COLORWHITE;
STICKLINE(XG1,GDCS13,GDCS13,0.5,1),COLORYELLOW;
STICKLINE(XD2,DDCS23,DDCS23,0.5,1),COLORMAGENTA;
STICKLINE(XD1,DDCS13,DDCS13,0.5,1),COLORCYAN;
STICKLINE(ISLASTBAR AND C>=今日阻力,今日阻力,今日阻力,10,1),COLOR0000FF;
STICKLINE(ISLASTBAR AND C<今日阻力,今日阻力,今日阻力,10,1),COLOR00FF00;
STICKLINE(ISLASTBAR AND C>=今日支撑,今日支撑,今日支撑,10,1),COLORFF00FF;
STICKLINE(ISLASTBAR AND C<今日支撑,今日支撑,今日支撑,10,1),COLORFF8800;
STICKLINE(ISLASTBAR ,压力位,压力位,120,0),COLORFFFFFF;
STICKLINE(ISLASTBAR ,底部位,底部位,100,0),COLOR00FF00;
MA5:MA(C,5),COLORWHITE;
MA30:MA(C,30);
DD5:=MA5<REF(MA5,1);
IF(DD5,MA5,DRAWNULL),COLOR00FF00;
X:=(3*C+L+O+H)/6;
多空线:(20*X+19*REF(X,1)+18*REF(X,2)+17*REF(X,3)+16*REF(X,4)+15*REF(X,5)+14*REF(X,6)
+13*REF(X,7)+12*REF(X,8)+11*REF(X,9)+10*REF(X,10)+9*REF(X,11)+8*REF(X,12)
+7*REF(X,13)+6*REF(X,14)+5*REF(X,15)+4*REF(X,16)+3*REF(X,17)+2*REF(X,18)+
REF(X,20))/210,COLORFF00FF,LINETHICK1;
DD:=多空线<REF(多空线,1);
IF(DD,多空线,DRAWNULL),COLORBLUE,LINETHICK3;
A:=(MA5>多空线);
IF(A,多空线,DRAWNULL),COLORYELLOW,POINTDOT;
A1:=(MA5<多空线);
IF(A1,多空线,DRAWNULL),COLORWHITE;
V1:=CLOSE*VOL;
V2:=EMA(V1,13)/EMA(VOL,13);
CYS:=(EMA((CLOSE-V2)/V2,1)*100);
AAAA:=CYS;
MIDD:=MA(CYS,20);
CCCC:=MIDD+0.85*STD(CYS,10);
TM6:=AAAA>CCCC;
IF(TM6,MA5,DRAWNULL),COLORRED,LINETHICK2;

{天翼KDJ指标}
N:=9;
M1:=3;
M2:=3;
低吸区:20,LINETHICK0;
STICKLINE(C,19,20,1,0),COLORGREEN;
风险区:80,LINETHICK0;
STICKLINE(C,79,80,1,0),COLORYELLOW;
RSV:=(C-LLV(L,N))/(HHV(H,N)-LLV(L,N))*100;
K:SMA(RSV,M1,1),COLORRED,LINETHICK3;
D:SMA(K,M2,1),COLORWHITE,LINETHICK3;
J:3*K-2*D,COLORMAGENTA;
DRAWBAND(K,RGB(255,0,0),D,DRAWNULL);
吸筹:D<20,COLORYELLOW;
STICKLINE(D<20,D,20,2,0),COLORYELLOW;
高抛:D>80,COLORDA8E3D;
STICKLINE(D>80,D,80,2,0),COLORDA8E3D;
DRAWTEXT(FILTER(吸筹=1,15),35,'吸筹'),COLORDA8E3D;
DRAWTEXT(FILTER(高抛=1,15),95,'高抛'),COLORYELLOW;
DRAWICON(CROSS(K,D),D*0.98,1);
DRAWICON(CROSS(D,K),K*1.02,2);
{MACD看透主力}
VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
OBV1:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);
OBV2:=EMA(OBV1,3)-MA(OBV1,9);
OBV3:=EMA(IF(OBV2>0,OBV2,0),3);
MAC3:=MA(C,3);
SHORT:=12;LONG:=26;MID:=9;
DIF:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG)COLORYELLOW ;
DEA:EMA(DIF,MID)COLORFF9900 ;
主力买:IF(DIF>REF(DIF,1),DIF,0),NODRAW;
主力卖:IF(DIF<REF(DIF,1),DIF,0),NODRAW;
 MACD:=(DIF-DEA)*2;
 STICKLINE(OBV3>REF(OBV3,1) AND MAC3>REF(MAC3,1),0,MACD,1.2,0),COLORYELLOW;
 吸:=MACD<0 AND MACD>REF(MACD,1);
 拉:=MACD>0 AND MACD>REF(MACD,1);
 派:=MACD>0 AND MACD<REF(MACD,1);
 落:=MACD<0 AND MACD<REF(MACD,1);
 STICKLINE(吸,0,MACD,0.5,0),COLORRED;
 STICKLINE(拉,0,MACD,0.5,0),COLORRED;
 STICKLINE(派,0,MACD,0.5,0),COLORGREEN;
 STICKLINE(落,0,MACD,0.5,0),COLORWHITE;
主力吸筹:吸,COLORYELLOW,NODRAW;
主力拉升:拉,COLORRED,NODRAW;
主力派送:派,COLORGREEN,NODRAW;
主力砸盘:落,COLORFFAA00,NODRAW;
JCCOUNT:=COUNT(CROSS(DIF,DEA),BARSLAST(DEA>=0));
低位金叉:CROSS(DIF,DEA) AND DIF<-0.1,COLORWHITE,NODRAW;
二次金叉:CROSS(DIF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1,COLORRED,NODRAW;
STICKLINE(低位金叉,0,0.08,2,0),COLORFF00FF;
DRAWTEXT(低位金叉,0.16,' 低位金叉'),COLORWHITE;
A1:=BARSLAST(REF(CROSS(DIF,DEA),1));
A2:=BARSLAST(REF(CROSS(DEA,DIF),1));
底背离:REF(CLOSE,A1+1)>CLOSE AND DIF>REF(DIF,A1+1) AND CROSS(DIF,DEA),COLORGREEN,NODRAW;
STICKLINE(底背离,0,0.03,2,0),COLOR00FF00;
DRAWTEXT(底背离,0.12,'底背离'),COLORFF00FF;
双金叉:低位金叉 AND 二次金叉,COLORFF00FF,NODRAW;
三全项:低位金叉 AND 二次金叉 AND 底背离,COLORWHITE ,NODRAW;
顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(DIF,A2+1)>DIF AND CROSS(DEA,DIF);
STICKLINE(二次金叉,0,0.06,2,0),COLORFFCC00;
DRAWICON(二次金叉,DEA*0.9,1) ;
DRAWTEXT(二次金叉,0.2,' 二次金叉'),COLORYELLOW;
DRAWTEXT(低位金叉 AND 二次金叉 AND 底背离,0.25,'三全项'),COLOR0000FF,LINETHICK2;
IF(DIF>REF(DIF,1),DIF,DRAWNULL),COLORRED,LINETHICK2;
IF(DIF<REF(DIF,1),DIF,DRAWNULL),COLORGREEN,LINETHICK2;
{散户看盘}
散户线: 100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M));
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,5,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
主力线:EMA(J,6),COLORYELLOW;
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,30);
VAR6:=HHV(VAR4,30);
VAR7:=IF(MA(CLOSE,58),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=IF(VAR8>100,100,VAR8);
吸筹:STICKLINE(VAR9>-120,0,VAR9,6,1),COLORMAGENTA;
AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
AA5:=SMA(AA4,13,8);
走势:CEILING(SMA(AA5,13,8)),COLORRED,LINETHICK2;
AA6:=SMA(AA3,21,8);
买观注: STICKLINE(走势-AA6<-65,0,7,15,1);
DRAWICON(FILTER(J>REF(J,1)AND 走势>=REF(走势,1)AND 走势<25 ,5),走势,1);
卖观注: STICKLINE(走势-AA6>85,98,90,15,1),COLORFFFF00;
DRAWICON(FILTER(J<REF(J,1)AND 走势<=REF(走势,1)AND J>85 ,5),J,2);

下载地址(点击下图进入下载地址网页)

    精选经典自用的散户看盘指标(源码,主副图,通达信,贴图)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信雨过天晴版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:3,139.64800 毫秒