分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
自己修改后相当实用的顶底决策指标
  • 软件大小:3.00 KB
  • 推荐星级:
  • 更新时间:2017-10-13 00:50:52
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:决策  顶底  
  • (0)0%
    (0)0%

==

HD:=HIGH-REF(HIGH,1);
LD:=REF(LOW,1)-LOW;
DMP:=EMA(IF(HD>0 AND HD>LD,HD,0),28);
DMM:=EMA(IF(LD>0 AND LD>HD,LD,0),28);
VZH:=EMA(DMP/TR,28);
VZL:=EMA(DMM/TR,28);
MA1:=EMA((CLOSE+HIGH+LOW)/3,2);
VAR1:=MAX((DYNAINFO(3)),EMA(DYNAINFO(5),5));
VAR2:=MIN((DYNAINFO(3)),EMA(DYNAINFO(6),5));
HH:=(COST(95)+DYNAINFO(11))/2;
LL:=(COST(5)+DYNAINFO(11))/2;
VAR3:=CONST((VAR1+HH)/2);
VAR4:=CONST((VAR2+LL)/2);
VAR5:=(VAR3+VAR4)/2;
VAR6:=(VAR4+VAR5)-VAR3;
VAR7:=(VAR4+VAR6)/2;
VAR8:=(VAR6+VAR7)/2;
DIF:=((EMA(CLOSE,24)-EMA(CLOSE,52))*4)+VAR5;
DEA:=EMA(DIF,18);{www.88gs.com}
MCD:((DIF-DEA)*2)+VAR5,NODRAW,COLORYELLOW;
VAR10:=(3*SMA((C-LLV(L,54))/(HHV(H,54)-LLV(L,54)),3,1)-2*SMA(SMA((C-LLV(L,54))/(HHV(H,54)-LLV(L,54)),3,1),3,1));
VAR11:=MEMA(VAR10,10);
VAR12:=EMA(VAR11,10);
VAR13:=IF(EXIST(CROSS(VAR3,MA1),5) AND EXIST(C>VAR3,10) AND VAR11<HHV(VAR11,10) AND VAR12<REF(VAR12,1),1,0);
VAR14:=IF(EXIST(CROSS(MA1,VAR4),5) AND EXIST(C<VAR4,10) AND VAR11>LLV(VAR11,10) AND VAR12>REF(VAR12,1),1,0);
顶:VAR3,POINTDOT,COLORFF00FF;
底:VAR4,POINTDOT,COLORGREEN;
多空:=IF(VZH>VZL,VAR7,VAR6);
DRAWBAND(MCD,RGB(150,30,30),VAR5,RGB(0,110,30));
DRAWBAND(多空,RGB(150,100,50),VAR8,RGB(10,100,100));
DRAWICON(VAR13=1 AND REF(VAR13,1)=0,VAR3,8);
DRAWTEXT(VAR14=1 AND REF(VAR14,1)=0,VAR4,'B'),COLORWHITE;
XC:MA1,COLORYELLOW;


 

下载地址(点击下图进入下载地址网页)

    自己修改后相当实用的顶底决策指标下载

·上一软件:波浪均线系统
·下一软件:快速致富优化指标公式

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信雨过天晴版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:2,077.63700 毫秒