分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
自用的分时指标综合品
  • 软件大小:6.00 KB
  • 推荐星级:
  • 更新时间:2017-10-13 00:50:30
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:分时指标  综合品  
  • (0)0%
    (0)0%

==

{分时极品}
V1:=(C*2+H+L)/4*10;
V2:=EMA(V1,13)-EMA(V1,34);
V3:=EMA(V2,5); V4:=2*(V2-V3)*5.5;
主力撤:=IF(V4<=0,V4,0),COLORGREEN,NODRAW;
主力进:=IF(V4>=0,V4,0),NODRAW;
V5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;
V6:=EMA(3*V5-2*SMA(V5,18,1),5);
V7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;
V8:=(INDEXC*2+INDEXH+INDEXL)/4;
V9:=EMA(V8,13)-EMA(V8,34);
{www.88gs.com}
VA:=EMA(V9,3);
VB:=(V9-VA)/2;
大盘资金进场:=IF(VB>=0,VB,0),COLORYELLOW;
大盘资金撤走:=IF(VB<=0,VB,0),COLORRED;
V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
趋势线:=EMA(V11,3)COLORYELLOW,LINETHICK3;
V12:=(趋势线-REF(趋势线,1))/REF(趋势线,1)*100;
准备现金:STICKLINE(趋势线<=13,0,20,5,0),COLORCC9900;
AA:=(趋势线<=13) AND FILTER((趋势线<=13),15);
DRAWTEXT (AA,0,'准备现金'),COLORCC9900;
买入股票:STICKLINE(趋势线<=13 AND V12>13,0,50,5,0),COLOR0099FF;
BB:= (趋势线<=0 AND V12>13) AND FILTER((趋势线<=13 AND V12>13),10) ;
DRAWTEXT (BB,0,'买'),COLOR0099FF;
见顶清仓:STICKLINE(趋势线>=90 AND V12,0,30,5,0),COLORRED;
CC:=(趋势线>=90 AND V12) AND FILTER((趋势线>=90 AND V12),10);

{跟庄利器}
A1:=(DVOL/C)/2,NODRAW;
A2:=SUM(IF(A1>100 AND CLOSE>REF(CLOSE,1),A1,0),0);
A3:=SUM(IF(A1>100 AND CLOSE<REF(CLOSE,1),A1,0),0);
A4:=SUM(IF(A1<100 AND CLOSE>REF(CLOSE,1),A1,0),0);
A5:=SUM(IF(A1<100 AND CLOSE<REF(CLOSE,1),A1,0),0);
A6:=A2+A3+A4+A5;
机买:(A2/A6)*100,LINETHICK2,COLORRED;
机卖:(A3/A6)*100,LINETHICK2,COLORGREEN;
散买:(A4/A6)*100,LINETHICK0;
散卖:(A5/A6)*100,LINETHICK0;
主力差:机买-机卖,LINETHICK2,NODRAW;
散户差:散买-散卖,LINETHICK0,NODRAW;
DRAWTEXT(主力差>0 AND REF(主力差,1)<=0,C*0.85,'●机构'),COLORRED;
DRAWTEXT(主力差<0 AND REF(主力差,1)>=0,-C*0.85,'○机构'),COLORWHITE;
DRAWTEXT(散户差>0 AND REF(散户差,1)<=0,C*0.15,'▲散户'),COLORCYAN;
DRAWTEXT(散户差<0 AND REF(散户差,1)>=0,-C*0.15,'△散户'),COLORWHITE;

{分时量能异变}
SD:=VOL*DYNAINFO(17)*FROMOPEN/DYNAINFO(8);
SJ:=IF(HOUR<12,(HOUR-9.5)*60+MINUTE,(HOUR-11)*60+MINUTE);

有机会:MA(SD,10)/REF(MA(SD,14),SJ-15)>1.5,NODRAW;
没希望:C<DYNAINFO(3)*0.98,NODRAW;


{分时横盘突破}
均线:=IF(BETWEEN(C/(SUM(AMOUNT,0)/SUM(VOL*100,0)),
1.05,0.95)=0,MA(C,0),(SUM(AMOUNT,0)/SUM(VOL*100,0)));
均线H:=(均线*1.007 );
均线L:=(均线/1.005 );
均线横盘:=C<均线H AND C>均线L;
放量:=SUM(VOL,6)>REF(MA(VOL,30),1)*10;
横盘:=((HHV(CLOSE,BARSCOUNT(CLOSE))-LLV(CLOSE,BARSCOUNT(CLOSE)))/CLOSE)<1;
横涨:=横盘 AND 放量 AND (C>均线H);
横跌:=横盘 AND 放量 AND CROSS(均线L,C) ;
突破:=FILTER(横涨,100);
DRAWTEXT(突破,趋势线,'▲'),COLORYELLOW;
{筹码进出}
VUR0:=(2*O+H+L+3*C)/7;
VUR1:=CAPITAL*VUR0;
VUR2:=SMA(AMOUNT,10,1)/1000;
VUR3:=MA(C*3,5);
VUR4:=VUR2*C*3/VUR3*1/10;
VUR5:=VUR2*O*3/VUR3*1/10;
VUR6:=VUR2*H*3/VUR3*1/10;
VUR7:=VUR2*L*3/VUR3*1/10;
VUR8:=(2*VUR5+VUR6+VUR7+3*VUR4)/7;
VUR9:=DMA(EMA(VUR4,2),SUM(V,1)*VUR8);
VUR10:=EMA(VUR9,2);
VURA:=VUR9>VUR10;
VURB:=EMA(VUR1-VUR9,1);
VURC:=REF(VURB,1);
VURD:=VURB>VURC;
VURS:=VURD AND C>O;
VURE:=(VURB-VURC)*15;
VURF:=(VUR9-VUR10)*15000;
VURG:=(VURC-VURB)*(-1);
VURH:=IF(VURB>VURC,VURE/1000,0);
VURN:=IF(VURB<VURC,VURE/1000,0);
VURT:=IF(VURA AND VURS,VURF/10000,0);
VURL:=IF(VURA AND VURB<VURC,VURE/1000,0);
吸进量:=VURH;
吐出量:=VURN;
买进强烈:=VURT;
减筹打压:=VURL;
吃货:=SUM(吸进量,20);
出货:=ABS(SUM(吐出量,20));
点:=吃货>REF(吃货,1) AND 出货<=REF(吃货,1);
STICKLINE(点,机买,机卖,7,0),COLORFF00FF;
STICKLINE(出货>REF(吃货,1),机买,机卖,7,0),COLOR4A766E;
DRAWTEXT_FIX(1,0,0,0.0,'红色主线为机构买进,绿线为机构卖出。摆荡线条为趋势线,变为红色表示成交量有异动,上升可能性大,变绿反之。')COLORYELLOW;
DRAWTEXT_FIX(1,0.5,0,0,'主线条之间变为洋红色表明主力吃货,变为褐色主力出货。')COLORYELLOW;


IF(有机会=1,趋势线,DRAWNULL),COLORRED,LINETHICK2;
IF(没希望=1,趋势线,DRAWNULL),COLORGREEN,LINETHICK2;


 

下载地址(点击下图进入下载地址网页)

    自用的分时指标综合品下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信雨过天晴版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:1,842.77300 毫秒