分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
通达信十日箱体指标公式
  • 软件大小:5.00 KB
  • 推荐星级:
  • 更新时间:2017-10-12 02:54:36
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:十日箱体  
  • (0)0%
    (0)0%

==

ST:=(CLOSE/OPEN+1)*100;
ZF:=(C/REF(C,1)+1)*100;
SX1:=ST>3 AND ST=HHV(ST,5);
SX2:=ZF>3 AND ZF=HHV(ZF,5);
SX3:=ZF>=9 AND CLOSE=HIGH;
S:=IF(SX1 OR SX2 OR SX3,1,0),COLOR0000FF;
DYSJ:=WEEKDAY;
监测:=IF(DYSJ<=13 AND COUNT(C>REF(L,DYSJ),DYSJ)>=DYSJ+1,DYSJ,0),COLOR00FFFF;
关注:=IF(DYSJ>=5 AND COUNT(H>REF(H,DYSJ),5)>=5,REF(H,DYSJ),REF(H,DYSJ)),COLOR00FFFF;
监测②:=IF(关注=REF(L,DYSJ),REF(L,DYSJ),REF(L,DYSJ)),COLORFFFFFF;
STICKLINE(监测,监测②,监测②,3,0),COLOR00FFFF;
BF1:=LOW<关注*1.01 AND COUNT(LOW<关注*1.01,监测)=1;
BF2:=LOW<关注 AND COUNT(LOW<关注,监测)=1;
BF:=IF(BF1 OR BF2,1,0),COLOR00FF00;
支撑:STICKLINE(监测,关注,关注,6,0),COLORFF00FF;
【箱顶】:PEAK(HIGH,10,1)*0.98,COLORRED,LINETHICK2;
【箱底】:TROUGH(LOW,10,1)*1.02,COLORCYAN,LINETHICK2;
A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
A4:=SMA(A3,3,1);
A5:=SMA(A4,3,1);
A6:=3*A4-2*A5;
A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));
STICKLINE(买,OPEN,CLOSE,2,0),COLORYELLOW;
VAR2X:=TROUGHBARS(3,15,1)<10;
VAR3X:=PEAKBARS(3,15,1)<10;
VAR4X:=IF(VAR2X=1,50,0);
VAR5X:=IF(VAR3X=1,50,0);
底部:=IF(VAR4X=50,10,0);
多头能量:=0,COLORWHITE,LINETHICK2;
买入:=IF(底部=10 AND REF(底部,1)=10 AND REF(底部,2)=0,50,0),COLOR0000CC,LINETHICK2;
{买入延迟线:底部,LINETHICK1 ,COLOR00CCFF;}
STICKLINE(买入=50,H*1.1,L*0.97,0.3,0),COLORWHITE;
DRAWTEXT(买入=50,L*0.945,'神'),COLORWHITE;
DRAWTEXT(买入=50,L*0.925,'踹'),COLORWHITE;
操:=MA(C,5);{www.88gs.com}
分界:HHV(操,13),LINETHICK1,COLORFFB9CC;
BIAS1:=MA((CLOSE-MA(CLOSE,13))/MA(CLOSE,13),3)*100,COLORWHITE;
BIAS3:=MA((CLOSE-MA(CLOSE,27))/MA(CLOSE,27),3)*100,COLORFF00FF,LINETHICK2;
操作区:=IF(BIAS3<0,BIAS3,0),COLORRED,LINETHICK3;
观望区:=IF(BIAS3>0,BIAS3,0),COLORGREEN,LINETHICK3;
VAR2K:=TROUGHBARS(3,15,1)<10;
VAR3K:=PEAKBARS(3,15,1)<10;
VAR4K:=IF(VAR2K=1,50,0);
VAR5K:=IF(VAR3K=1,50,0);
TJ1K:=观望区<REF(观望区,1) OR 观望区-REF(观望区,1)<REF(观望区,1)-REF(观望区,2);
TJ2K:=操作区>REF(操作区,1);{www.88gs.com}
顶:=IF(TJ1K AND VAR5K=50,15,0),STICK,LINETHICK1,COLORGREEN;
底:=IF(TJ2K AND VAR4K=50,10,0),STICK,LINETHICK1,COLORRED;
DRAWICON(TJ1K AND VAR5K=50,HHV(H,10)+0.1,2);
DRAWICON(TJ2K AND VAR4K=50,LLV(L,10)-0.06,1);
STICKLINE(TJ1K AND VAR5K=50,HHV(H,10),HHV(H,10)-0.06,2,1),COLORGREEN;
STICKLINE(TJ2K AND VAR4K=50,LLV(L,10),LLV(L,10)+0.06,2,1),COLORRED;
VAR1:=EMA(C,3);
VAR2:=EMA(C,5);
VAR3:=EMA(C,10);
VAR4:=EMA(C,20);
VAR5:=EMA(C,30);
VAR6:=(VAR2+VAR3+VAR4+VAR5)/4;
VAR7:=(VAR6-REF(VAR6,15))/REF(VAR6,15)*100;
VAR8:=(VAR6-REF(VAR6,15))/REF(VAR6, 15)*100;
VAR9:=EMA(VAR7,8);
STICKLINE(VAR7<1*REF(VAR7,1),H,L,0.5,0),COLORBLUE;
STICKLINE(VAR7<1*REF(VAR7,1),O,C,3,0),COLORBLUE;
STICKLINE(VAR7>1*REF(VAR7,1),H,L,0.5,0),COLORRED;
STICKLINE(VAR7>1*REF(VAR7,1),O,C,3,0),COLORRED;
STICKLINE(VAR7<1*REF(VAR7,1) AND VAR9>1*REF(VAR9,1),H,L,0.5,0),COLORGREEN;
STICKLINE(VAR7<1*REF(VAR7,1) AND VAR9>1*REF(VAR9,1),O,C,3,0),COLORGREEN;
买进价:=((C-REF(MA(C,6),1))/6+MA(C,6))*1.004;
买进条件:=CROSS(C,买进价) AND 买进价>REF(买进价,1);
STICKLINE(买进条件,H,L,0.5,0),COLORWHITE,LINETHICK2;
STICKLINE(买进条件,O,C,3,0),COLORWHITE,LINETHICK2;
加码价:=((C-REF(MA(C,18),1))/18+MA(C,18))*1.004;
加码条件:=CROSS(C,加码价) AND 加码价>REF(加码价,1);
STICKLINE(加码条件,H,L,0.5,0),COLORYELLOW,LINETHICK2;
STICKLINE(加码条件,O,C,3,0),COLORYELLOW,LINETHICK2;

 

下载地址(点击下图进入下载地址网页)

    通达信十日箱体指标公式下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信雨过天晴版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:2,921.87500 毫秒