分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
某淘X的出售指标,稳赚系列包括主图,幅图指标
  • 软件大小:12.0 KB
  • 推荐星级:
  • 更新时间:2017-10-11 01:43:37
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:稳赚  淘宝  
  • (0)0%
    (0)0%

==

某淘X的出售指标,稳赚系列包括主图,幅图指标。

未加密,无未来

{稳赚主图}
 
M60:=MA(C,60);
M120:=MA(C,120);
DRAWKLINE(H,O,L,C);
DRAWBAND(MA(CLOSE,5),RGB(160,0,0),MA(CLOSE,10),RGB(0,168,0));
DRAWBAND(MA(CLOSE,5),RGB(55,0,0),MA(CLOSE,20),RGB(0,91,0));
DRAWBAND(MA(CLOSE,60),RGB(155,50,50),MA(CLOSE,120),RGB(83,123,68));
{分析家公式网www.88gs.com}
变线:=EMA(MA(CLOSE,30),5),LINETHICK0;
STICKLINE(C>=变线 AND C>=O,H,L,0,0),COLORRED;
STICKLINE(C>=变线 AND C>=O,C,O,2.7,1),COLORRED;
STICKLINE(C>变线 AND C<=O,H,L,0,1),COLORCYAN;STICKLINE(C>变线 AND C<=O,C,O,3,0),COLORCYAN;
STICKLINE(C<变线 AND C<=O,H,L,0,1),COLORCYAN;STICKLINE(C<变线 AND C<=O,C,O,3,0),COLORCYAN;
STICKLINE(C<变线 AND C<=O,H,L,0,1),COLORGRAY;STICKLINE(C<变线 AND C>O,H,L,0,1),COLORGRAY;
STICKLINE(C<变线 AND C>O,C,O,3,1),COLORGRAY;STICKLINE(C<变线 AND C<=O,C,O,3,1),COLORGRAY;
PM:MA(C,5),COLORGRAY,LINETHICK1;
IF(PM>=REF(PM,1),PM,DRAWNULL),COLORRED,LINETHICK2;
IF(PM=REF(PM,1),PM,DRAWNULL),COLORRED,LINETHICK2;
A:=MA(CLOSE,12)+ABS(MA(CLOSE,12)-REF(MA(CLOSE,12),1));
B:=MA(CLOSE,12)+MA(CLOSE,12)-REF(MA(CLOSE,12),1);
分水岭:=IF(MA(CLOSE,12)
操作线:=分水岭-(EMA(C,3)-分水岭);
AA:=CROSS(分水岭,操作线); 
STICKLINE(AA,C,O,3,0),COLOR0000AA;
STICKLINE(AA,C,O,2,0),COLOR0033CC;
STICKLINE(AA,C,O,1,0),COLOR0055EE;
STICKLINE(AA,C,O,0.3,0),COLOR0099FF;
STICKLINE(AA,H,L,0,1),COLOR0099FF;
RR:=CROSS((MA(VOL,5)),(MA(VOL,10))) AND MA(C,2)>=MA(C,4); {AND VOL>=REF(VOL,1)}
STICKLINE(RR,C,O,3,0),COLOR0000AA;
STICKLINE(RR,C,O,2,0),COLOR0033CC;
STICKLINE(RR,C,O,1,0),COLOR0055EE;
STICKLINE(RR,C,O,0.3,0),COLOR0099EE;
STICKLINE(RR,H,L,0,1),COLOR0099FF;
MA5:MA(CLOSE,5),NODRAW;
MA10:MA(CLOSE,10),COLORCC66FF;
MA20:MA(CLOSE,20),COLORFFCC66,LINETHICK2;
MA60:MA(CLOSE,60),COLOR00FF99,LINETHICK2;
MA120:MA(C,120),COLORGRAY;
MA250:MA(CLOSE,250)COLORBLUE;
DRAWTEXT(CROSS(MA60,MA120),MA60,'大牛'),COLORYELLOW,LINETHICK4;
DRAWTEXT(CROSS(MA120,MA60),MA60,'大熊'),COLORWHITE,LINETHICK2;
DRAWICON(CROSS(MA5,MA10),MA10,1); {5日上穿10日做记号}
DRAWICON(CROSS(MA10,MA20),MA20,9); {10日上穿20日做记号}
DRAWICON(CROSS(MA20,MA60),MA60,1);  {20日上穿60日做记号}
DRAWICON(CROSS(MA10,MA5),MA10,2); {5日下穿10日做记号}
DRAWICON(CROSS(MA20,MA10),MA20,6); {10日下穿20日做记号}
DRAWICON(CROSS(MA60,MA20),MA60,2); {20日下穿60日做记号}
{分析家公式网www.88gs.com}
STICKLINE(C<0.90*REF(C,1),C,O,4,0),COLORGREEN; 
STICKLINE(C>1.099*REF(C,1),C,O,4,0),COLORYELLOW;
Z1:=STRCAT(HYBLOCK,' ');
Z2:=STRCAT(Z1,DYBLOCK);
Z3:=STRCAT(Z2,' ');
DRAWTEXT_FIX(ISLASTBAR,0,0,0,STRCAT(Z3,GNBLOCK)),COLOR00C0C0;
 
 
稳赚成交量
 
{量柱的黄色标示,可以增强盘感 }
M5:=5;
M10:=10;
M60:=60;
DRAWBAND(MA(VOL,M5),RGB(188,88,98),MA(VOL,M10),RGB(0,188,0));
DRAWBAND(MA(VOL,M5),RGB(160,0,0),MA(VOL,M60),RGB(83,123,68));
{分析家公式网www.88gs.com}
PERIODS:=IF(PERIOD=5,240,IF(PERIOD=4,60,IF(PERIOD=3,30,IF(PERIOD=2,15,IF(PERIOD=1,5,DRAWNULL)))));
虚拟量:=IF(ISLASTBAR,VOL*PERIODS/MOD(FROMOPEN,PERIODS),DRAWNULL);
STICKLINE(ISLASTBAR,虚拟量,0,-1,-1),COLORDDDDDD;
DRAWBAND(MA(VOL,5),RGB(150,0,80),MA(VOL,10),RGB(10,10,130));
STICKLINE(C>REF(C,1),0,VOL,-2,1),COLOR3030FF;
STICKLINE(C
STICKLINE(C=REF(C,1),0,VOL,-2,1),COLORWHITE;
STICKLINE(VOL/MA(VOL,10)>=1.95 && C>=REF(C,1),VOL/2,VOL,-2,0),COLORYELLOW;
V5:MA(VOL,5),COLORWHITE,LINETHICK1;
V10:MA(VOL,10),COLORMAGENTA,LINETHICK1;
V60:MA(VOL,60),COLORGREEN,LINETHICK2;
{分析家公式网www.88gs.com}
DRAWICON(CROSS(V5,V60),V5,1);
DRAWICON(CROSS(V5,V10),V5,1);
DRAWICON(CROSS(V60,V5),V5,2);
DRAWICON(CROSS(V10,V5),V5,2);
量是肯定:V/V60;
现量:PLOYLINE(1,CONST(V)),COLOR008888,LINETHICK1;
 
 
稳赚OBV
 
VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
OBV:SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);
OBV30:MA(OBV,30);
OBV2:=OBV-OBV30;
{分析家公式网www.88gs.com}
STICKLINE(OBV2>0,OBV,OBV30,1,0),COLORRED;
STICKLINE(OBV2<0,OBV,OBV30,1,0),COLOR00FF00;
DRAWICON(CROSS(OBV,OBV30),OBV30,1); 
DRAWICON(CROSS(OBV30,OBV),OBV30,2); 
STICKLINE(OBV
STICKLINE(OBV>REF(OBV,1),OBV30,OBV,1,0),COLORFF00FF;
OBV创新高是牛股:PLOYLINE(1,CONST(OBV)),COLOR008888,LINETHICK1;
 
 
稳赚MACD
 
DIF:EMA(CLOSE,12) - EMA(CLOSE,26),COLORWHITE,LINETHICK2;
DEA:EMA(DIF,9),COLORYELLOW,LINETHICK2;
MACD:2*(DIF-DEA),COLORSTICK;
DRAWBAND(DIF,RGB(158,50,50),DEA,RGB(83,123,68));
STICKLINE(MACD>0,0,MACD,1,0),COLORRED;
 STICKLINE(MACD>0 AND MACD
 STICKLINE(MACD<0,0,MACD,1,0),COLORBROWN;
 STICKLINE(MACD<0 AND MACD>REF(MACD,1),0,MACD,1,0),COLORFF00FF;
DRAWICON(CROSS(DIF,DEA),DEA,1);
DRAWICON(CROSS(DEA,DIF),DIF,2);
{分析家公式网www.88gs.com}
DRAWICON(CROSS(DIF,0),DEA,9);
DRAWICON(CROSS(0,DIF),DIF,6);
买:=CROSS(DIF,DEA);
逃:=CROSS(DEA,DIF);
DRAWTEXT(买,DIF+0.00,'买'),COLORWHITE;
DRAWTEXT(逃,DEA+0.00,'逃'),COLORYELLOW;
 
 
 
通达信稳赚指标
 
通达信稳赚指标
 
通达信稳赚指标
 

下载地址(点击下图进入下载地址网页)

    某淘X的出售指标,稳赚系列包括主图,幅图指标下载

·上一软件:可遇不可求
·下一软件:多空通道(新)张GL作品

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信雨过天晴版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:1,203.12500 毫秒