分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
【金钻精品】刘刘闪2040电出击1.0短期利润可观(一年来成功率90%好指标)
  • 软件大小:9.00 KB
  • 推荐星级:
  • 更新时间:2017-09-27 03:38:34
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:金钻  刘刘闪2040  电出击  
  • (0)0%
    (0)0%

==

闪电出击1.0,成功率91%,5月8日提示三个信号,三个信号都连续两天涨停

这是 刘刘闪2040 老师的金钻指标 30钻的

 闪电出击1.0选股指标源码:

VAR1:=DMA(CLOSE,VOL/MA(VOL,4)/4);
VAR2:=DMA(CLOSE,VOL/MA(VOL,33)/33);
VAR3:=(CLOSE-VAR1)/VAR1*100<-11;
VAR4:=(VAR1-VAR2)/VAR2*100<-22.3;
VAR5:=VAR3 AND VAR4 AND (OPEN>CLOSE OR OPEN<CLOSE) AND (OPEN-REF(CLOSE,1))/REF(CLOSE,1)>-0.07 AND (REF(CLOSE,1)>REF(OPEN,1) OR REF(CLOSE,1)<REF(OPEN,1)) AND (REF(OPEN,2)>REF(CLOSE,2) OR REF(OPEN,2)<REF(CLOSE,2)) AND (REF(OPEN,3)>REF(CLOSE,3) OR REF(OPEN,3)<REF(CLOSE,3)) AND (REF(OPEN,4)>REF(CLOSE,4) OR REF(OPEN,4)<REF(CLOSE,4)) AND (REF(OPEN,5)>REF(CLOSE,5) OR REF(OPEN,5)<REF(CLOSE,5)) AND (REF(OPEN,6)>REF(CLOSE,6) OR REF(OPEN,6)<REF(CLOSE,6)) AND (REF(OPEN,7)>REF(CLOSE,7) OR REF(OPEN,7)<REF(CLOSE,7));
VAR6:=DMA(CLOSE,VOL/MA(VOL,3)/3);
VAR7:=DMA(CLOSE,VOL/MA(VOL,33)/33);
VAR8:=(CLOSE-VAR6)/VAR6*100<-5;
VAR9:=(VAR6-VAR7)/VAR7*100<-18;
VARA:=(INDEXC-LLV(INDEXL,250))/(HHV(INDEXH,250)-LLV(INDEXL,250))*100;
VARB:=SMA(VARA,30,1);
VARC:=SMA(VARB,50,1);
VARD:=VAR8 AND VAR9 AND (OPEN>CLOSE OR OPEN<CLOSE) AND (OPEN-REF(CLOSE,1))/REF(CLOSE,1)>-0.05 AND (REF(CLOSE,1)>REF(OPEN,1) OR REF(CLOSE,1)<REF(OPEN,1)) AND VARC<20;
VARE:=VARD AND COUNT(VARD,2)=1;
VAR11:=(CLOSE-MA(CLOSE,48))/MA(CLOSE,48)*100<-30;
VAR12:=(CLOSE-MA(CLOSE,70))/MA(CLOSE,70)*100<-27;
VAR13:=VAR11 AND VAR12;
VAR14:=VAR11 AND VAR12 AND COUNT(VAR13,2)=1 AND DATE>940101 AND (CLOSE>OPEN OR CLOSE<OPEN) AND (OPEN-REF(CLOSE,1))/REF(CLOSE,1)>-0.07 AND (REF(OPEN,1)>REF(CLOSE,1) OR REF(OPEN,1)<REF(CLOSE,1)) AND (REF(OPEN,2)>REF(CLOSE,2) OR REF(OPEN,2)<REF(CLOSE,2)) AND (REF(OPEN,3)>REF(CLOSE,3) OR REF(OPEN,3)<REF(CLOSE,3)) AND (REF(OPEN,4)>REF(CLOSE,4) OR REF(OPEN,4)<REF(CLOSE,4)) AND (REF(OPEN,5)>REF(CLOSE,5) OR REF(OPEN,5)<REF(CLOSE,5));
VAR15:=DMA(EMA(CLOSE,8),SUM(VOL,9)/2.8/CAPITAL);
VAR16:=(CLOSE-VAR15)/VAR15*100;
VAR17:=REF(VAR16,1)<-42 AND VAR16>REF(VAR16,1) AND REF(VAR16,1)<REF(VAR16,2) AND VAR16-REF(VAR16,1)>1.8;
VAR21:=DMA(CLOSE,VOL/MA(VOL,4)/4);
VAR22:=DMA(CLOSE,VOL/MA(VOL,33)/33);
VAR23:=(CLOSE-VAR21)/VAR21*100<-11;
VAR24:=(VAR21-VAR22)/VAR22*100<-22.3;
VAR25:=VAR23 AND VAR24 AND (OPEN>CLOSE OR OPEN<CLOSE) AND (OPEN-REF(CLOSE,1))/REF(CLOSE,1)>-0.07 AND (REF(CLOSE,1)>REF(OPEN,1) OR REF(CLOSE,1)<REF(OPEN,1)) AND (REF(OPEN,2)>REF(CLOSE,2) OR REF(OPEN,2)<REF(CLOSE,2)) AND (REF(OPEN,3)>REF(CLOSE,3) OR REF(OPEN,3)<REF(CLOSE,3)) AND (REF(OPEN,4)>REF(CLOSE,4) OR REF(OPEN,4)<REF(CLOSE,4)) AND (REF(OPEN,5)>REF(CLOSE,5) OR REF(OPEN,5)<REF(CLOSE,5)) AND (REF(OPEN,6)>REF(CLOSE,6) OR REF(OPEN,6)<REF(CLOSE,6)) AND (REF(OPEN,7)>REF(CLOSE,7) OR REF(OPEN,7)<REF(CLOSE,7));
VAR26:=DMA(CLOSE,VOL/MA(VOL,3)/3);
VAR27:=DMA(CLOSE,VOL/MA(VOL,33)/33);
VAR28:=(CLOSE-VAR26)/VAR26*100<-5;
VAR29:=(VAR26-VAR27)/VAR27*100<-18;
VARA30:=(INDEXC-LLV(INDEXL,250))/(HHV(INDEXH,250)-LLV(INDEXL,250))*100;
VARB30:=SMA(VARA30,30,1);
VARC30:=SMA(VARB30,50,1);
VARD30:=VAR28 AND VAR29 AND (OPEN>CLOSE OR OPEN<CLOSE) AND (OPEN-REF(CLOSE,1))/REF(CLOSE,1)>-0.05 AND (REF(CLOSE,1)>REF(OPEN,1) OR REF(CLOSE,1)<REF(OPEN,1)) AND VARC30<20;
VARE30:=VARD30 AND COUNT(VARD30,2)=1;
A:=MAX(MAX(MA(CLOSE,5),MA(CLOSE,10)),MA(CLOSE,20));
B:=MIN(MIN(MA(CLOSE,5),MA(CLOSE,10)),MA(CLOSE,20));
三线粘合:=RANGE(100*(A-B)/B,0,5);
SA:=MAX(MAX(MA(CLOSE,5),MA(CLOSE,10)),MAX(MA(CLOSE,20),MA(CLOSE,60)));
SB:=MIN(MIN(MA(CLOSE,5),MA(CLOSE,10)),MIN(MA(CLOSE,20),MA(CLOSE,60)));
四线粘合:=RANGE(100*(SA-SB)/SB,0,10);
WA:=MAX((MAX(MA(CLOSE,5),MA(CLOSE,10)),MAX(MA(CLOSE,20),MA(CLOSE,60))),MA(CLOSE,120));
WB:=MIN((MIN(MA(CLOSE,5),MA(CLOSE,10)),MIN(MA(CLOSE,20),MA(CLOSE,60))),MA(CLOSE,120));
五线粘合:=RANGE(100*(WA-WB)/WB,0,15);
LA:=MAX((MAX(MA(CLOSE,M1),MA(CLOSE,M2)),MAX(MA(CLOSE,M3),MA(CLOSE,M4))),MAX(MA(CLOSE,M5),MA(CLOSE,M6)));
LB:=MIN((MIN(MA(CLOSE,M1),MA(CLOSE,M2)),MIN(MA(CLOSE,M3),MA(CLOSE,M4))),MIN(MA(CLOSE,M5),MA(CLOSE,M6)));
六线粘合:=RANGE(100*(LA-LB)/LB,0,20);
不要大盘股:=FINANCE(7)<1000000000;
AA:=REF(C,2)/REF(C,3)>1.04;
BB:=REF(C,1)/REF(C,2)<0.94;
CC:=C/REF(C,1)>1.04;
EE:=COUNT(C/REF(C,1)>1.095,10)<5;
FF:=H>REF(H,1);
{www.88gs.com}
HH:=REF(C,3)>REF(O,3);
YY:=REF(C,1)/REF(C,2)>0.905;
AAA:=COUNT(C/REF(C,1)>1.098,13)>6;
BBB:=REF(C,2)/REF(C,3)>1.04;
CCC:=REF(C,1)/REF(C,2)<0.94;
DDD:=C/REF(C,1)>1.04;
HHH:=C=H AND REF(C,1)<REF(O,1);
EEE:=AAA AND BBB AND CCC AND DDD AND HHH;
前天:=REF(C,2)/REF(C,3)<0.98 AND REF(O,2)>REF(C,3) OR REF(O,2)/REF(C,2)-1>0.01 AND REF(C,2)>REF(C,3);
昨天:=REF(O,1)<REF(C,2) AND REF(C,1)<REF(O,1);
今天:=O>REF(C,1)*1.005 AND C/REF(C,1)>1.03 AND C>REF(C,1) AND O>REF(O,1) AND L>=REF(C,1) AND C>REF(C,2) AND C>=HHV(C,10) AND C*1.02>H;
MA30:=MA(C,30);
HHHH:=MA30>REF(MA30,1) AND REF(MA30,1)>REF(MA30,2);
KKK:=C/REF(C,1)>0.989 AND C=O;
KK1:=NOT(KKK);
反转:=前天 AND 昨天 AND 今天 AND HHHH  AND COUNT(四线粘合,10)>1 AND KK1 AND C>O;
DD:AA AND BB AND CC AND C>REF(O,1) AND  COUNT(C/REF(C,1)>1.098,15)<6 AND 不要大盘股 AND COUNT(四线粘合,10)>1 OR EEE OR VAR5 OR VARE OR VAR14 OR VAR17 OR VAR25 OR VARE30  OR 反转 ;



废话少说,上图:

 
 


这是五年测试数据(从2011年至2015年今天)出信号的股有1259个(实际信号号不止这么多,因为有的股会有多个信号),成功率仍有73%(测试标准同上).说明这是一个历经长期时间检验,真正具有操作价值的好指标。
 

 

感觉:
选股的源码很长,造成:
选股时间很长;源码多,限制多,选出来的股票少。
这个月才选出来2个股票
有能力优化的,给指标减减肥。
 

下载地址(点击下图进入下载地址网页)

    【金钻精品】刘刘闪2040电出击1.0短期利润可观(一年来成功率90%好指标)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信雨过天晴版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:1,250.00000 毫秒