分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
【金钻精品】擒牛指标-----龙回头(主副图+预警选股)
  • 软件大小:7.00 KB
  • 推荐星级:
  • 更新时间:2017-08-23 01:35:16
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:龙回头  强龙回头  擒牛指标  
  • (0)0%
    (0)0%

==

 股市中操作龙头股是最快的盈利模式,也是最能规避风险的模式。但是龙头股通常涨势凶猛,大幅追涨或许并不是好的对策,而是要等待它回调的时机买入,这就是“龙回头”战法的精髓所在。所谓“龙回头”指主力资金在大幅拉升股票后由于短期获利资金丰厚,股票抛压盘很重,需要通过打压股价达到洗盘效果,为继续拉升股价做准备。强势股出现“龙回头”的原因是由于大盘的大幅下跌,这类强势股的可操作性会很好(主力资金未能及时出逃),往往会出现一个绝佳的买点。本套龙回头指标出信号后尾盘买入,“龙回头”买入后未获利,还有机会等“二次买”信号出现再买,为你做到稳定盈利。

原创指标无未来函数,信号不漂移
 

强龙回头指标操作技术要点说明:
1、第一波大幅拉升的股票回调后出现“龙回头”的信号最佳,多波上涨后出现的要差些。
2、“龙回头”形态的票最好是股价出现强支撑的并且是出现明显缩量或股价走势迟钝的为佳。
3、“龙回头”信号要尾盘买,盘中出信号后到尾盘信号消失的不操作。
4、 高位出现“龙回头”的要回避,如波段涨幅过高的或先续出现多个一字板后+巨阴线形态的票。
5、“龙回头”信号尾盘买,次日看获利情况高抛,自己可以定2%以上止盈。如果未获利可以等“二次尾买”''8590.信号出现再次尾盘买入。


{公式名称: 古道龙回头
公式描述: 捕获底部第二(龙回头)、第三次(再回头)涨停的买入点
参数数量: 4
参数1: 两头最大间距数, 最小: 5, 最大: 60, 缺省: 15
参数2: 龙抬头开关, 最小: 0, 最大: 1, 缺省: 0
参数3: 龙回头开关, 最小: 0, 最大: 1, 缺省: 1
参数4: 再回头开关, 最小: 0, 最大: 1, 缺省: 1
公式类型: 技术指标公式-其他类型
画线方法: 副图
公式版本: 0
显示小数: 固定0位
坐标线位置: 自动
额外Y轴分界: 无
 
参数精灵:
请设置计算参数:
两头最大间距数: Param#0 (5.00--60.00)
龙抬头开关: Param#1 (0.00--1.00)
龙回头开关: Param#2 (0.00--1.00)
再回头开关: Param#3 (0.00--1.00)
用法注释:无
公式源码:}
 
VAR1:=0.1;
VAR2:=AMOUNT/(VOL*100);
VAR3:=(CLOSE-REF(CLOSE,1))*100/REF(CLOSE,1);
VAR4:=(VAR2-REF(CLOSE,1))*100/REF(CLOSE,1);
VAR5:=(HIGH-LOW)*100/REF(CLOSE,1);
VAR6:=INTPART(REF(CLOSE,1)*(1+VAR1)*100)/100;
VAR7:=CLOSE>=VAR6;
VAR8:=CLOSE>=VAR6 AND LOW<HIGH;
VAR9:=HIGH>=VAR6;
VAR10:=LLV(LOW,3)<MA(COST(10),3);
VAR11:=LLV(LOW,3)<MA(COST(5),3);
VAR12:=VAR9 AND NOT(REF(VAR9,1)) AND VAR11;
VAR13:=BARSLAST(REF(VAR12,1))+1;
VAR14:=REF(HIGH,VAR13);
VAR15:=REF(LOW,VAR13);
VAR16:=HHV(HIGH,VAR13);
VAR17:=(VAR16-VAR14)*100/VAR14;
VAR18:=VAR7 AND (VAR4>4.18 OR (VAR11 AND VAR4>2.18*10/VAR5)) AND NOT(REF(VAR9,1)) AND VAR10;
VAR19:=EXIST(REF(VAR12,1),两头最大间距数) AND VAR16>0.99*VAR14 AND VAR18 AND CLOSE>VAR15*0.85 AND CLOSE<VAR14*1.1 AND REF(VAR17,1)<30 AND REF(VAR17,1)>(-30);
龙抬头:0.2*(龙抬头开关 AND VAR12),COLORBROWN;
龙回头:龙回头开关 AND NOT(EXIST(REF(VAR19,1),两头最大间距数)) AND VAR19,COLORRED;
再回头:再回头开关 AND EXIST(REF(VAR19,1),两头最大间距数) AND VAR19,COLORMAGENTA;
 


{公式名称: 强龙回头
公式描述: 
无参数
公式类型: 条件选股公式-其他类型
公式版本: 0
 
参数精灵:无
用法注释:无
公式源码:}
X_1:=CLOSE>4 AND CLOSE<35 AND HHV(HIGH,60)/LLV(LOW,60)<3;
X_2:=NAMELIKE(3) OR NAMELIKE(4);
X_3:=TOTALBARSCOUNT>10;
X_4:=X_1 AND X_3 AND NOT(X_2);
X_5:=BETWEEN(HHVBARS(HIGH,29),4,9);
X_6:=X_4 AND X_5;
X_7:=BARSLAST(X_6=1);
X_8:=CROSS(MA(CLOSE,5),REF(HIGH,X_7)) AND X_7<4 AND CLOSE>REF(OPEN,1) AND LOW>REF(LOW,1) AND CLOSE>OPEN AND MA(CLOSE,10)>REF(MA(CLOSE,10),1) AND OPEN<REF(OPEN,4);
X_9:=(OPEN+HIGH+LOW)/3;
X_10:=EMA(X_9,55);
X_11:=EMA(X_9,7);
强龙回头:OPEN<X_10 AND X_11>X_10 AND CLOSE>=X_11 AND X_6;

{龙回头--主图指标}
 
MA1:MA(CLOSE,5);
MA2:MA(CLOSE,10);
MA3:MA(CLOSE,20);
MA4:MA(CLOSE,30);
MA5:MA(CLOSE,60);
强势线:MA(C,25)+MA(C,25)*20/100,LINETHICK2,COLORRED;
DM1:=C/REF(C,1)>1.09 AND C>=O;
DM2:=REF(C,4)<0.96 AND REF(C,2)/REF(C,3)<1.02 AND REF(C,1)/REF(C,2)<1.02;
DM3:=MAX(REF(C,1),REF(O,1))/MIN(REF(C,1),REF(O,1))<1.036 AND MAX(REF(C,2),REF(O,2))/MIN(REF(C,2),REF(O,2))<1.036
AND MAX(REF(C,3),REF(O,3))/MIN(REF(C,3),REF(O,3))<1.036;
DXGM:=COUNT(REF(DM1,1),10) AND DM2 AND DM3;
 
AM1:=C/REF(C,1)>1.09 AND C>=O;
AM2:=REF(C,3)<0.96 AND REF(C,2)/REF(C,3)<1.02 AND REF(C,1)/REF(C,2)<1.02;
AM3:=MAX(REF(C,1),REF(O,1))/MIN(REF(C,1),REF(O,1))<1.036 AND MAX(REF(C,2),REF(O,2))/MIN(REF(C,2),REF(O,2))<1.036;
AXGM:=COUNT(REF(AM1,1),10) AND AM2 AND AM3;
 
BM1:=C/REF(C,1)>1.09 AND C>=O;
BM2:=REF(C,2)<0.96;
BM3:=MAX(REF(C,1),REF(O,1))/MIN(REF(C,1),REF(O,1))<1.05;
BXGM:=COUNT(REF(BM1,1),10) AND BM2 AND BM3;
 
CM1:=C/REF(C,1)>1.09 AND C>=O;
CM2:=REF(C,1)<0.96;
CXGM:=COUNT(REF(CM1,1),10) AND CM2;
 
SGX:=MA(C,25)+MA(C,25)*20/100;
GYTJ1:=(BETWEEN(O/MA(C,10),1.02,0.99) OR BETWEEN(L/MA(C,10),1.04,0.99) OR (BETWEEN(L/SGX,1.01,0.995) AND SGX/MA(C,10)<1.08))AND C>MA(C,10)
AND BETWEEN(C/REF(C,1),1.05,0.97) AND MA(C,5)>MA(C,10) AND MA(C,5)/MA(C,10)>1.01 AND H/MAX(C,O)<1.04
AND C>MA(C,120)AND MA(C,20)>MA(C,60) AND MA(C,20)>MA(C,120) AND REF(L,1)/REF(MA(C,10),1)>0.998; 
GYTJ2:=REF(C,1)MA(C,20) AND MA(C,20)>MA(C,30);
ABXG:=(DXGM OR AXGM OR BXGM OR CXGM) AND GYTJ1 AND GYTJ2;
DRAWICON(ABXG,L*0.98,11);
DRAWTEXT(ABXG,L*0.94,'龙回头'),COLORWHITE;
SCMXG:=COUNT(ABXG,5) AND CROSS(MA(C,10),MA(C,5));
DRAWICON(SCMXG,L*0.98,9);
DRAWTEXT(SCMXG,L*0.94,'二次尾买'),COLORYELLOW;
 
 
 
{龙回头--预警、选股、副图指标}
DM1:=C/REF(C,1)>1.09 AND C>=O;
DM2:=REF(C,4)<0.96 AND REF(C,2)/REF(C,3)<1.02 AND REF(C,1)/REF(C,2)<1.02;
DM3:=MAX(REF(C,1),REF(O,1))/MIN(REF(C,1),REF(O,1))<1.036 AND MAX(REF(C,2),REF(O,2))/MIN(REF(C,2),REF(O,2))<1.036
AND MAX(REF(C,3),REF(O,3))/MIN(REF(C,3),REF(O,3))<1.036;
DXGM:=COUNT(REF(DM1,1),10) AND DM2 AND DM3;
 
AM1:=C/REF(C,1)>1.09 AND C>=O;
AM2:=REF(C,3)<0.96 AND REF(C,2)/REF(C,3)<1.02 AND REF(C,1)/REF(C,2)<1.02;
AM3:=MAX(REF(C,1),REF(O,1))/MIN(REF(C,1),REF(O,1))<1.036 AND MAX(REF(C,2),REF(O,2))/MIN(REF(C,2),REF(O,2))<1.036;
AXGM:=COUNT(REF(AM1,1),10) AND AM2 AND AM3;
 
BM1:=C/REF(C,1)>1.09 AND C>=O;
BM2:=REF(C,2)<0.96;
BM3:=MAX(REF(C,1),REF(O,1))/MIN(REF(C,1),REF(O,1))<1.05;
BXGM:=COUNT(REF(BM1,1),10) AND BM2 AND BM3;
 
CM1:=C/REF(C,1)>1.09 AND C>=O;
CM2:=REF(C,1)<0.96;
CXGM:=COUNT(REF(CM1,1),10) AND CM2;
 
SGX:=MA(C,25)+MA(C,25)*20/100;
GYTJ1:=(BETWEEN(O/MA(C,10),1.02,0.99) OR BETWEEN(L/MA(C,10),1.04,0.99) OR (BETWEEN(L/SGX,1.01,0.995) AND SGX/MA(C,10)<1.08))AND C>MA(C,10)
AND BETWEEN(C/REF(C,1),1.05,0.97) AND MA(C,5)>MA(C,10) AND MA(C,5)/MA(C,10)>1.01 AND H/MAX(C,O)<1.04
AND C>MA(C,120)AND MA(C,20)>MA(C,60) AND MA(C,20)>MA(C,120) AND REF(L,1)/REF(MA(C,10),1)>0.998; 
GYTJ2:=REF(C,1)MA(C,20) AND MA(C,20)>MA(C,30);
ABXG:(DXGM OR AXGM OR BXGM OR CXGM) AND GYTJ1 AND GYTJ2;


 

通达信公式
 
通达信公式
 
通达信公式
 
通达信公式
 
通达信公式
 
 
 

下载地址(点击下图进入下载地址网页)

    【金钻精品】擒牛指标-----龙回头(主副图+预警选股)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信雨过天晴版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:594.23830 毫秒