分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
换手率主图 (通达信 源码 主图 附图)
  • 软件大小:6.00 KB
  • 推荐星级:
  • 更新时间:2017-08-13 00:29:20
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:换手率  
  • (0)0%
    (0)0%

==

换手率主图

说明;这是网络上看到的(全加密换手率主图),为了看他人编辑手法,只能和谐了。~~~和谐之后,分享给喜欢玩指标的股友。

由于是源码不在作任何解释……哈哈!
R1:=IF(DYNAINFO(8)>0.01,0.01*DYNAINFO(10)/DYNAINFO(8),DYNAINFO(3));
R2:=(DYNAINFO(5)<0.01 || DYNAINFO(6)<0.01);
R3:=IF(R2,1,(R1<(DYNAINFO(5)+0.01) && R1>(DYNAINFO(6)-0.01)));{筹码分布}
RH1:=0.01*AMOUNT/VOL;{个股均点}
RH2:=(H+L+C)/3;{大市中点}
RH3:=100*VOL/(FINANCE(7)/100);{换手率}
RH5:=INDEXA;
STICKLINE(O>C,C,O,3,1),COLOR00CC00;
均:=IF(R3,RH1,RH2);
换:=IF(R3,RH3,RH5);
{www.88gs.com}
A1:=BARSLAST(L=LLV(L,360))+1;
A2:=BARSLAST(L=LLV(L,360));
A3:=CONST(REF(L,A2));
A5:=BARSLAST(H=HHV(H,A2));
A6:=0.01*SUM(AMOUNT,A1)/SUM(V,A1);
A7:=BARSLAST(H=HHV(H,A1));
A8:=CONST(REF(H,A7));
A9:=CONST(A7-A1+2);
A10:=SUM(换,A1);
A11:=CONST(REF(A10,A7));{前总换手}
A12:=CONST(REF(A1,A7)),NODRAW;{前总日数}
①浪升幅:INTPART(CONST((A8-A3)/A3*100)),NODRAW,COLORMAGENTA;
①浪总日数:INTPART(A12),NODRAW,COLORWHITE;
①浪总换手:INTPART(A11),NODRAW,COLORCYAN;

{www.88gs.com}
高①点A:IF(CURRBARSCOUNT<=CONST(A1)&&CURRBARSCOUNT>=CONST(A7+1),CONST(IF(A7+1,A8,A8)),DRAWNULL),COLORMAGENTA,DOTLINE;
H1:=CONST(REF(L,A7));
H2:STICKLINE(CURRBARSCOUNT=CONST(A7+1),H1/1.01,A3,0.00001,-1),COLORYELLOW;
A13:=(A8+A3)/2;
A15:=(A8+A13)/2;
A16:=(A13+A3)/2;
升75%:IF(CURRBARSCOUNT<=CONST(A1)&&CURRBARSCOUNT>=CONST(A7+1),CONST(IF(A7+1,A15,A15)),DRAWNULL),COLORLIGRAY,DOTLINE;
升50%:IF(CURRBARSCOUNT<=CONST(A1)&&CURRBARSCOUNT>=CONST(A7+1),CONST(IF(A7+1,A13,A13)),DRAWNULL),COLORMAGENTA;
升25%:IF(CURRBARSCOUNT<=CONST(A1)&&CURRBARSCOUNT>=CONST(A7+1),CONST(IF(A7+1,A16,A16)),DRAWNULL),COLORLIGRAY,DOTLINE;
前低点A:IF(CURRBARSCOUNT<=CONST(A1)&&CURRBARSCOUNT>=CONST(A7+1),CONST(IF(A7+1,A3,A3)),DRAWNULL),COLORGREEN;

A21:=IF(均<=A8&&均>=A15,换,DRAWNULL);
A④区换:=INTPART(SUM(A21,A1));
A④区换手:=CONST(REF(A④区换,A7)),NODRAW,COLORYELLOW;
A23:=IF(均<=A15&&均>=A13,换,DRAWNULL);
A③区换:=INTPART(SUM(A23,A1));
A③区换手:=CONST(REF(A③区换,A7)),NODRAW,COLORYELLOW;
A26:=IF(均<=A13&&均>=A16,换,DRAWNULL);
A②区换:=INTPART(SUM(A26,A1));
A②区换手:=CONST(REF(A②区换,A7)),NODRAW,COLORYELLOW;
A28:=IF(均<=A16&&均>=A3,换,DRAWNULL);
A①区换:=INTPART(SUM(A28,A1));
A①区换手:=CONST(REF(A①区换,A7)),NODRAW,COLORYELLOW;

DRAWTEXT(A2=0&&A2<2,高①点A/1.02,'A④区换手%:'),COLORYELLOW;
DRAWNUMBER(A2>0&&A2<2,高①点A/1.03,A④区换手),COLORYELLOW;

DRAWTEXT(A2=0&&A2<2,升75%/1.02,'A③区换手%:'),COLORYELLOW;
DRAWNUMBER(A2>0&&A2<2,升75%/1.03,A③区换手),COLORYELLOW;

DRAWTEXT(A2=0&&A2<2,升50%/1.03,'A②区换手%:'),COLORYELLOW;
DRAWNUMBER(A2>0&&A2<2,升50%/1.05,A②区换手),COLORYELLOW;

DRAWTEXT(A2=0&&A2<2,升25%/1.03,'A①区换手%:'),COLORYELLOW;
DRAWNUMBER(A2>0&&A2<2,升25%/1.05,A①区换手),COLORYELLOW;

V1:=BARSLAST(H=HHV(H,A1)),NODRAW;
V2:=CONST(REF(H,V1)),NODRAW;
V3:=CONST(LLV(L,V1)),NODRAW;
②浪最低跌幅:(V3-V2)/V2*100,NODRAW,COLORCYAN;
②浪总日数:INTPART(V1),NODRAW,COLORWHITE;
②浪总换手:INTPART(SUM(换,V1)),NODRAW,COLORCYAN;
V13:=(V2+A3)/2;
V15:=(V2+V13)/2;
V16:=(V13+A3)/2;
高①点B:IF(CURRBARSCOUNT<=CONST(A7+1),CONST(IF(A7,V2,V2)),DRAWNULL),COLORMAGENTA;
跌25%:IF(CURRBARSCOUNT<=CONST(A7+1),CONST(IF(A7,V15,V15)),DRAWNULL),COLORLIGRAY,DOTLINE;
跌50%:IF(CURRBARSCOUNT<=CONST(A7+1),CONST(IF(A7,V13,V13)),DRAWNULL),COLORMAGENTA;
跌75%:IF(CURRBARSCOUNT<=CONST(A7+1),CONST(IF(A7,V16,V16)),DRAWNULL),COLORLIGRAY,DOTLINE;
前低点B:IF(CURRBARSCOUNT<=CONST(A7+1),CONST(IF(A7,A3,A3)),DRAWNULL),COLORGREEN;
DRAWTEXT_FIX(ISLASTBAR,0.35,0.15,0,CODE),COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR,0.42,0.15,0,STKNAME),COLORRED;
DRAWTEXT_FIX(ISLASTBAR,0.53,0.15,0,HYBLOCK),COLORCYAN;
DRAWTEXT_FIX(ISLASTBAR,0.62,0.15,0,DYBLOCK),COLORB4EEB4;
DRAWTEXT_FIX(ISLASTBAR,0.35,0.25,0,GNBLOCK),COLORWHITE;
V21:=IF(均<=V2&&均>=V15,换,DRAWNULL);
V①区换手:=CONST(INTPART(SUM(V21,V1))),NODRAW,COLORLIGRAY;
V23:=IF(均<=V15&&均>=V13,换,DRAWNULL);
V②区换手:=CONST(INTPART(SUM(V23,V1))),NODRAW,COLORCYAN;
V26:=IF(均<=V13&&均>=V16,换,DRAWNULL);
V③区换手:=CONST(INTPART(SUM(V26,V1))),NODRAW,COLORLIGRAY;
V28:=IF(均<=V16&&均>=V3,换,DRAWNULL);
V④区换手:=CONST(INTPART(SUM(V28,V1))),NODRAW,COLORCYAN;

DRAWTEXT(V1>0&&V1<2,高①点B/1.02,'V①区换手%:'),COLORCYAN;
DRAWNUMBER(V1>0&&V1<2,高①点B/1.03,V①区换手),COLORCYAN;

DRAWTEXT(V1>0&&V1<2,跌25%/1.02,'V②区换手%:'),COLORCYAN;
DRAWNUMBER(V1>0&&V1<2,跌25%/1.03,V②区换手),COLORCYAN;

DRAWTEXT(V1>0&&V1<2,跌50%/1.03,'V③区换手%:'),COLORCYAN;
DRAWNUMBER(V1>0&&V1<2,跌50%/1.05,V③区换手),COLORCYAN;

DRAWTEXT(V1>0&&V1<2,跌75%/1.03,'V④区换手%:'),COLORCYAN;
DRAWNUMBER(V1>0&&V1<2,跌75%/1.05,V④区换手),COLORCYAN;

下载地址(点击下图进入下载地址网页)

    换手率主图 (通达信 源码 主图 附图)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信雨过天晴版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:2,437.98800 毫秒