分析家公式网,最大的股票公式,股票软件下载站 用户登录  |  用户注册
自用主图(源码)
  • 软件大小:0 Bytes
  • 推荐星级:
  • 更新时间:2009-08-04 07:39:29
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 解密版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/
  • 相关Tags:股票公式 股票软件
  • (0)0%
    (1)100%

软件简介

自用主图:
MA5:MA(CLOSE,5),LINETHICK2;
MA13:MA(CLOSE,13);
MA34:MA(CLOSE,34);
MA72:EMA(CLOSE,72),COLORLIRED,CIRCLEDOT;
MA128:=EMA(CLOSE,128);
MA250:=EMA(CLOSE,238);
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),4.1,1)/SMA(ABS(CLOSE-LC),4.1,1)*100;
DRAWICON(CROSS(RSI,11),L-0.05,3);
DRAWTEXT(FILTER(EMA(CLOSE,72)-EMA(CLOSE,14)>0 AND EMA(CLOSE,14)/LOW>1.15,5),LOW-0.1,'买'),COLORFF00FF;
VARA:=((AMOUNT)/(VOL))/(100);
VARB:=((3)*(HIGH)+LOW+OPEN+(2)*(CLOSE))/(7);
VARC:=((SUM(AMOUNT,7))/(VARA))/(100);
VARD:=DMA(VARB,(VOL)/(VARC));
VARE:=((CLOSE-VARD)/(VARD))*(100);
VARF:=((CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)))*(100);
VARJ:=MA(VARE,20)+STD(VARE,20);
BIAS18:=((CLOSE-MA(CLOSE,21))/(MA(CLOSE,21)))*(100);
AA:=SMA(VARF,3,1);
SS:=(REF(BIAS18,1)>=5) AND CROSS(VARJ,VARE) AND (AA>79);
V7:=IF(CURRBARSCOUNT=1,VOL*240/FROMOPEN/REF(VOL,1)-1,VOL/REF(VOL,1)-1);
LC1:=REF(CLOSE,1);
RSI1:=((SMA(MAX((CLOSE - LC1),0),3,1) / SMA(ABS((CLOSE - LC1)),3,1)) * 100);
FF:=EMA(CLOSE,3);
DRAWTEXT(CROSS(FF,MA34),(LOW-0.2),'←底背离'),COLORYELLOW;
AA1:=(HHV(HIGH,21) - (2 * ATR));
BB:=CROSS(CLOSE,REF(HHV(HIGH,72),1));
SSS:=CROSS(MIN(MA(CLOSE,13),AA1),CLOSE);
BBB:=BARSLAST(BB);
SSSB:=BARSLAST(SSS);
B11:=((BBB = 0) AND (REF(SSSB,1) < REF(BBB,1)));
B1B:=BARSLAST(B11);
B21:=((((BB = 1) AND (B1B < SSSB)) AND (B1B > 0)) AND (COUNT(BB,SSSB) < 3));
B2B:=BARSLAST(B21);
B3:=((((BB = 1) AND (B2B < B1B)) AND (COUNT(BB,SSSB) < 4)) AND (COUNT(BB,SSSB) > 2));
VAR2S:=(2*CLOSE+HIGH+LOW)/4;
VAR3S:=IF(YEAR>=2099 AND MONTH>2,0,1);
VAR4S:=LLV(LOW,5); VAR5S:=HHV(HIGH,4);
散户:=EMA((VAR2S-VAR4S)/(VAR5S-VAR4S)*100,4)*VAR3S;
庄家:=EMA(0.667*REF(散户,1)+0.333*散户,2)*VAR3S;
DRAWTEXT(CROSS(散户,庄家) AND 散户<30,L-0.3,'←吸'),COLORYELLOW;
Y1:=BARSLAST(CROSS(MA5,MA34)) AND MA5>MA34;
Y2:=Y1 AND BARSLAST(CROSS(MA5,MA72));
Y3:=Y2 AND CROSS(MA34,MA72);
F0:=BARSLAST(CROSS(MA(C,5),MA(C,72)));
F1:=F0 AND BARSLAST(CROSS(MA(C,34),MA(C,72)));
F2:=F1 AND CROSS(MA(C,5),MA(C,34)) AND MA(C,34)>MA(C,72);
DRAWICON(F2,L,1);
DRAWTEXT(F2,L-0.6,'←黑马'),COLORFF00FF;
VAR1:=1;
VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,24);
X:=EMA(((SLOPE(CLOSE,24) * 28) + CLOSE),72);
Y:=EMA(CLOSE,24);
LL:=REF(CLOSE,24);
MM:=((SMA(MAX((CLOSE - LL),0),6,1) / SMA(ABS((CLOSE - LL)),6,1)) * 100);
DB:=IF(((MM < REF(MM,1)) AND (MM > 79)),MM,0);
DRAWTEXT(CROSS(Y,X),(LOW-0.7),'▲'),COLORYELLOW;
DRAWTEXT(CROSS(X,Y),(HIGH+0.05),'◆'),COLOR00FF00;
DRAWTEXT(DB,(HIGH+0.1),'●'),COLOR00FF00;
VAR11:=LLV(LOW,24);
VAR21:=HHV(HIGH,24);
AK1:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 100),5);
AK:=EMA((((CLOSE - VAR1) / (VAR2 - VAR1)) * 50),13);
DD:=EMA(((0.667 * REF(AK1,1)) + (0.333 * AK1)),2);
VAR31:=LLV(LOW,72);
VAR4:=HHV(HIGH,24);
VAR5:=EMA((((CLOSE - VAR3) / (VAR4 - VAR3)) * 100),3);
VAR6:=((AK + VAR5) / 2);
VAR7:=EMA(((0.667 * REF(VAR5,1)) + (0.333 * AK1)),2);
VAR8:=EMA(VAR6,5);
BBA:=EMA(((0.667 * REF(VAR8,1)) + (0.333 * VAR8)),2);
AB:=CROSS(AK1,AK);
BB1:=(CROSS(AK1,BBA) AND (BBA < 30));
CD:=(BBA * 0.6);
DRAWTEXT((CD = 0.6),(LOW-0.8),'□'),COLOR33CC99;
DRAWTEXT((AB = 1),(LOW-0.9),'□'),COLORWHITE;
C1:=(CLOSE+LOW+HIGH)/3;
C2:=EMA(C1,6);
C3:=EMA(C2,5);
C4:=CROSS(C2,C3);
DRAWTEXT(C4,LOW-1,'★'),COLORYELLOW;
IF(MA5>REF(MA5,1),MA5,DRAWNULL),LINETHICK2,COLORRED;
IF(MA5<REF(MA5,1),MA5,DRAWNULL),LINETHICK2,COLORGREEN;
DIF:=EMA(CLOSE,13)-EMA(CLOSE,34);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
RSV:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
K:=SMA(RSV,9,1);
D:=SMA(K,9,1);
J:=3*K-2*D;
KD:=CROSS(K,D) AND CROSS(J,D);
VOLUME:=VOL,VOLSTICK;
MAVOL1:=MA(VOLUME,5);
MAVOL2:=MA(VOLUME,10);
JG:=CROSS(MA5,MA13);
NA:=CROSS(DIF,DEA);
NL:=CROSS(MAVOL1,MAVOL2);
DRAWTEXT((JG AND NL AND NA) OR (JG AND NL AND KD) OR
(JG AND NA AND KD) OR (NL AND NA AND KD),L-1.1,'←必涨'),COLORYELLOW;
X1:=LLV(J,2)=LLV(J,8);
DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X1 AND J<20,LOW-1.2,'←进'),COLORLIMAGENTA;
JH9:=SMA(MAX(C-REF(C,1),0),5,1)/SMA(ABS(C-REF(C,1)),5,1)*100;
DRAWTEXT(CROSS(84,JH9),H+0.3,'★S'),COLORGREEN;
均衡:=EMA(空,5);
中轨:=HHV(MA(H,13),13);
VAR55:=FILTER(均衡>REF(均衡,1)AND 中轨<REF(中轨,1)AND C>REF(C,1),11);
DRAWTEXT(VAR55,L-1.3,'←追'),COLORYELLOW;
上:=(SMA(HIGH,21,2) * 1.05);
AA10:=MA(CLOSE,8);
X2:=EMA(X1,10);
X3:=REF(X2,1);
X4:=((REF(HIGH,1) + REF(LOW,1)) / 2);
X5:=(MA(CLOSE,21) + (2 * STD(CLOSE,21)));
X6:=REF(CLOSE,1);
X7:=((SMA(MAX((CLOSE - X6),0),7,1) / SMA(ABS((CLOSE - X6)),7,1)) * 100);
X8:=CROSS(79,X7);
X9:=FILTER(X8,4);
DRAWTEXT((((((MA13 - REF(MA13,1)) > 0) AND CROSS(MA34,MA128)) AND (LOW <= MA128)) AND (CLOSE >= MA128)),LOW-1.4,'关注'),COLORFFFFFF;
DRAWTEXT(((((((HIGH >= MA128) AND (CLOSE < REF(CLOSE,1))) AND (CLOSE < REF(CLOSE,1))) AND (HIGH > 上)) AND (CLOSE < 上)) AND (CLOSE < MA128)),(HIGH+0.4),'减'),COLOR00FF00;
DRAWTEXT(CROSS(X4,X5),HIGH+0.5,'快跑'),COLOR00B4FF;
VAR327:=IF(CLOSE/REF(CLOSE, 1)>1.050 AND VOL/CAPITAL*100<10 AND CLOSE<17 AND HIGH/CLOSE<1.010, 91, 0);
DRAWICON(VAR327>90,LOW-0.06,1);
VARV1:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));
VARV2:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));
VARV3:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34));
DRAWTEXT(CROSS(VARV2,MA(VARV3,6)),(LOW-0.01),'B '),COLORYELLOW;
DRAWTEXT(CROSS(MA(VARV3,6),VARV1),(HIGH+0.07),'S '),COLORFFFF34;
DX:=LLV(J,2)=LLV(J,8);
买:=IF(CROSS(J,REF(J+0.01,1))AND DX AND J<20,1,0);
DRAWTEXT(买=1,LOW-0.4,'买'),COLORYELLOW;
DZ:=HHV(J,2)=HHV(J,8) AND J>80;
DRAWTEXT(CROSS(REF(J-0.01,1),J) AND REF(DZ,1) AND CLOSE<OPEN,HIGH+0.8,'落袋'),COLORYELLOW;

{点击看本软件截图:分.析家公 式网 http://www、88gs、com 整理}

下载地址(点击上图是广告,点击下图进入下载地址网页)

    自用主图(源码)下载

·上一软件:TDX副图
·下一软件:自用量价

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc格式股票公式,可以用通达信股票软件引入使用;
* tni格式股票公式,仅可以用通达信新版本引入使用例如通达信v6.05以上版本,通达 信老版本不能引入;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解FNC大智慧公式;破 解hxf同花顺,daf操盘手,alg飞狐等原码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本网就可以有资 料说明编写过程,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

特别声明:本站内所有广告其网站的一切言论与行为均与本站(分析家公式网)无关,请广大投资者小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:5,593.75000 毫秒
网站备案信息:粤ICP备05017571号