分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
K线主图(牛长老抓涨停主图)无未来
  • 软件大小:7.00 KB
  • 推荐星级:
  • 更新时间:2017-07-18 00:32:48
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:K线主图  牛长老抓涨停主图  
  • (0)0%
    (0)0%

==

 有一段时间么有发帖了,今天有空升级了上次的K线主图,希望大家喜欢!!!

 
增加了暖气带,抓主升更靠谱,信号出现就是买点。
 
买卖提示准确度高。
 
源码奉上!!!
 
T1:=MA(C,21)>REF(MA(C,21),1);
T2:=EXIST(C>REF(C,1)*1.093,21);
T3:=C<O AND C<REF(C,1) AND EVERY(MA(C,5)<REF(MA(C,5),1),3);
T5:=EVERY(V<REF(V,1),2) AND EVERY(V<MA(V,5),2);
T6:=MA(C,5)>MA(C,21);
XGG:=T1 AND T2 AND T3 AND T5 AND T6;
DRAWTEXT(XGG,L*0.99,'伏击'),COLOR00FF00;
AAAA:=MA(C,1);
AAA0:=SMA(SMA(SMA(AAAA,2,1),2,1),2,1);
BBB:=MA(AAA0,3);
DRAWBAND(AAA0,RGB(255,193,193),BBB,RGB(34,139,34));
MA05:MA(C,5)LINETHICK3,COLOR00CCFF;
MA10:=MA(C,10);{ 分析家公式网www.88gs.com}
MA20:=MA(C,20);
MA30:=MA(C,30);
五日乖离率:=(C-MA05)/MA05*100;
BB05:=ATAN((MA05/REF(MA05,1)-1)*100)*180/3.1416;
速度5:=SMA(EMA((MA05-REF(MA05,1))/REF(MA05,1),3)*100,3,1);
加速度5:=EMA((速度5-REF(速度5,1)),3),NODRAW;
IF(BB05>30 AND MA05>REF(MA05,1), MA05,DRAWNULL),LINETHICK3,COLORRED;
BB10:=ATAN((MA10/REF(MA10,1)-1)*100)*180/3.1416;
IF(BB05<0 AND MA05<REF(MA05,1), MA05,DRAWNULL),LINETHICK3,COLORGREEN;
三拾日乖离率:=(C-MA30)/MA30*100,NODRAW;
VAR1:=(MA20-MA30)>REF((MA20-MA30),1) AND MA20>REF(MA20,1) AND MA30>REF(MA30,1);
VAR2:=(MA30-MA20)<REF((MA30-MA20),1) AND MA20<REF(MA20,1) AND MA30<REF(MA30,1);
BB30:=ATAN((MA30/REF(MA30,1)-1)*100)*180/3.1416;{ 分析家公式网www.88gs.com}
强势狙击:=FILTER(BB30>30 AND BB10>45 AND CROSS(BB05,60),10);
加仓:=FILTER(COUNT(CROSS(BB05,30),5)>=1 AND MA05>REF(MA05,1) AND 三拾日乖离率>REF(三拾日乖离率,1) AND MA10>REF(MA10,1)
AND 加速度5>REF(加速度5,1) AND 速度5>REF(速度5,1) ,10) ;
清仓:=FILTER(COUNT(CROSS(30,BB05),5)>=1 AND (C>MA30 OR O>MA30) AND MA05<REF(MA05,1) AND 三拾日乖离率<REF(三拾日乖离率,1) AND MA10<REF(MA10,1),10);
DRAWTEXT(加仓 ,LOW*0.98,'←加仓'),COLORRED;
JC:=CROSS(0,五日乖离率) AND 三拾日乖离率<REF(三拾日乖离率,1) AND MA10>REF(MA10,1) ;
减仓:=FILTER(JC,10);
MR:=COUNT(CROSS(五日乖离率,0),3)>=1 AND 三拾日乖离率>REF(三拾日乖离率,1) AND MA05>REF(MA05,1) AND (C/REF(C,1)-1)*100>5 AND REF(C,1)<MA30;
买入:=FILTER(MR,10);
DRAWTEXT(减仓,HIGH*1.02,'←风险'),COLORCYAN;
DRAWTEXT(买入,LOW*0.98,'←买入'),COLORYELLOW;
 
 
{牛马线买点公式升级版}
{红底绿顶 分析家公式网www.88gs.com}
低:=REF(LLV(L,150),3);
近期底:=REFDATE(低,DATE);
最底:=REFDATE(近期底,DATE);
高:=REF(HHV(H,150),3); 
近期顶:=REFDATE(高,DATE);
最顶:=REFDATE(近期顶,DATE),NODRAW;
出:=最顶=H AND ((C-L)<(O-C) OR (O-L)<(C-O)),NODRAW;
STICKLINE(出,O,(C+O)/2,3,0),COLORBLUE;
STICKLINE(出,H,L,0.2,0),COLORBLUE;
DRAWTEXT(出,H*0.998,'--蓝顶'),COLORGREEN;
A2:=REF(MA(C,20),1);J1:=(MA(C,20)-A2)/A2*100;MJ1:=MA(J1,3);
乖离2:=(MA(C,20)-MA(C,30))/MA(C,30)*100; 
VAC1:=IF(BETWEEN(乖离2,-2,5),2,0);
XL1:=((LLV(LOW,3) = LLV(LOW,60)) AND ((CLOSE / REF(CLOSE,1)) >= 1.04)); 
XL2:=(((CLOSE - EMA(CLOSE,21)) / EMA(CLOSE,21)) * 100); 
XL3:=CROSS(XL2,(0 - 20)); 
DRAWTEXT(FILTER(((XL1 > 0) AND LOW),5),(LOW - 0.0014),'●买点'); 
X6:=REF(CLOSE,1); 
X7:=((SMA(MAX((CLOSE - X6),0),7,1) / SMA(ABS((CLOSE - X6)),7,1)) * 100); 
X8:=CROSS(79,X7); { 分析家公式网www.88gs.com}
X9:=FILTER(X8,4); 
DRAWTEXT(X9,(HIGH * 0.9989),'-●出货'),COLORGREEN;
M10:=MA(C,10);
M13:=MA(C,13);
VVVV5:=CROSS(M10,M13);
WWF1:DRAWICON(VVVV5,H,11);
QQQQ1:STICKLINE(VVVV5<C,REF(C,BARSLAST(CROSS(M10,M13))),REF(C,BARSLAST(CROSS(M10,M13))),-1,-1),COLORWHITE;
RC1:=REF(C,1);
大阴线:=C<0.96*O OR C<=RC1*0.96 OR C>1000 AND C<=RC1*0.98;
大阴T:=BARSLAST(FILTER(大阴线,3));{调整显示密度}
大阴实顶: REF(O,大阴T),COLORLIGREEN,POINTDOT;{显示大阴K线的开盘价O};
MTM:=MA(C,6)-MA(C,13)+C;
MTMMA:MA(MTM,5),NODRAW;
AAA:=(3*C+H+L+O)/6;
 VAR21:=(8*AAA+7*REF(AAA,1)+6*REF(AAA,2)+5*REF(AAA,3)+4*REF(AAA,4)+3*REF(AAA,5)+2*REF(AAA,6)+REF(AAA,8))/36;
 TJ1:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>VAR21;
立桩量:=FILTER(TJ1,5);
D1:REF(LOW,BARSLAST(立桩量)),COLORYELLOW,NODRAW,LINETHICK1;
买线:=EMA(C,4); 
卖线:=EMA(SLOPE(C,20)*10+C,35);
DRAWICON(CROSS(卖线,买线),HIGH*1.02,8);
均价线:=AMOUNT/V/100;
C2:=REF(C,1);
涨停:=IF(REF(C,1)*1.1-C<0.01 ,1,0);
STICKLINE(涨停,OPEN,CLOSE,3,0),COLORRED;
STICKLINE(涨停,OPEN,CLOSE,1,0),COLORYELLOW;
STICKLINE(涨停,H,L,0,0),COLORYELLOW;
B1:='┄┄┄┄┄';
DRAWTEXT(均价线 AND 涨停,均价线,B1),COLORGREEN;
B3:='┄┄┄┄┄';
DRAWTEXT((O+C)/2 AND 涨停,(O+C)/2 ,B3),COLORMAGENTA;
B2:='┄┄┄┄┄';
DRAWTEXT(涨停,L,B2),COLORGRAY;{ 分析家公式网www.88gs.com}
支撑线:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4,NODRAW;
除业绩后退股:=FINANCE(30)>=REF(FINANCE(30),130);
D0:=除业绩后退股;
D2:=IF(NAMELIKE('S'),0,1);
D3:=IF(NAMELIKE('*'),0,1);
D4:=DYNAINFO(17)>0;
去除大盘股:=CAPITAL/1000000<50;
去高价:=C<=75;
去掉:=D0 AND D2 AND D3 AND D4 AND 去除大盘股 AND 去高价 AND NOT(C>=REF(C,1)*1.097 AND C=O AND H=L);
MA5:=EMA(C,5);
YCXN:=MA5>=REF(MA5,1);
AA1:=REF(CLOSE,1)<(LLV(LOW,10)+(HHV(HIGH,10)-LLV(LOW,10))*1);
AA2:=CLOSE<HHV(HIGH,5) AND CROSS(C,MA(C,5)) AND  CROSS(C,MA(C,10)) AND  CROSS(C,MA(C,20))
AND  CROSS(C,MA(C,34)) AND C/REF(C,1)>=1;
AA3:=CLOSE>=HHV(HIGH,5) AND YCXN AND C/REF(C,1)>=1;
涨停狙击:=DYNAINFO(4)>0
AND HHV(HIGH,5)/LLV(LOW,5)<3.4 AND AA1 AND (AA2 OR AA3);
L0:=(LLV(LOW,10));{ 分析家公式网www.88gs.com}
L10:=(LLV(LOW,60));
L2:=(LLV(LOW,120));
A1:=REF(CLOSE,1);
B10:=COUNT(L10,13)>=8;
B20:=SUM(L10,13)>=6;
B30:=COUNT(-B20,13)>=10;
B4:=1;
B5:=COUNT(B20,13)>=1;
C1:=(((CLOSE-A1)/A1)*100)>2.5;
D10:=(((CLOSE-LOW)/LOW)*100)>2;
火牛:=IF((D10 AND L2 AND C1)*2,10,0);
金牛:=IF((D10 AND L0 AND C1)*2.5,10,0);
陡峭度:=IF((BARSCOUNT(CLOSE) > 7),(100)*((MA(CLOSE,7))/(LLV(MA(CLOSE,7),7)) - 1),1);
NN:=IF((陡峭度 > 0.35),6,65);
VAR17:=((-((100)*(HHV(HIGH,NN) - CLOSE))/(HHV(HIGH,NN) - LLV(LOW,NN))))*((DATE < 20070110));
狂喜:=(30)*(CROSS(VAR17,(-2)));
最牛妖股:=EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,3))/MA((2*CLOSE+HIGH+LOW)/4,3)*150,2);
XG:=CROSS(最牛妖股,3);
 
黑马显形:=金牛 AND 火牛 AND 涨停狙击 AND 狂喜 AND 去掉;
{www.88gs.com}
DRAWTEXT(黑马显形,LOW,'妖股'),COLORGREEN;
DRAWTEXT_FIX(1,0.50,5,0,'~☆~牛长老优化518754178~☆~'),COLORGREEN;
 
 
 
 
 
 
 
 

下载地址(点击下图进入下载地址网页)

    K线主图(牛长老抓涨停主图)无未来下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信雨过天晴版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:2,031.25000 毫秒