分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
趋势波段操作(源码 副图/选股 通达信 贴图)
  • 软件大小:4.00 KB
  • 推荐星级:
  • 更新时间:2017-07-17 00:33:19
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:波段  趋势  操作  
  • (0)0%
    (0)0%

==

趋势波段操作,趋势形成后买入并采取波段操作的方式进行买卖操作!
温馨提示:
1、此指标含未来函数ZIG,利用ZIG的拐点形成后再出信号。即:上升趋势---ZIG(3,10) 大于 REF(ZIG(3,10),1);
2、信号出现后不漂移(如,000402金融街,可用沙盘推演看出),请放心使用。若在意的话就不用下载了!
3、信号出现后在观察1天,确认是上升趋势后再利用盘中分时逢低买入,并设置好止损(很重要)!

指标的用法较多,请仔细观察和思考,具体就不多讲了!


提供源码,欢迎优化和交流!

{趋势波段操作 副图}
VAR8:=600*(EMA(CLOSE,3)-EMA(LOW,30))/EMA(LOW,30);
VAR9:=EMA(VAR8,7);
VARA:=(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))*100;
VARB:=(-100)*(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))+5;
OK1:=VARA+VARB<7 AND CROSS(VAR8,VAR9) AND VAR9<-18 AND VAR9<VARB;

VARC:=HHV(HIGH,9)-LLV(LOW,9);
VARD:=HHV(HIGH,9)-CLOSE;
VARE:=CLOSE-LLV(LOW,9);
VARF:=VARD/VARC*100-70;
VAR10:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR11:=(2*CLOSE+HIGH+LOW)/4;
VAR12:=SMA(VARE/VARC*100,3,1);
VAR13:=LLV(LOW,34);
VAR14:=SMA(VAR12,3,1)-SMA(VARF,9,1);
VAR15:=IF(VAR14>100,VAR14-100,0);
VAR16:=HHV(HIGH,34);
VAR17:=EMA((VAR11-VAR13)/(VAR16-VAR13)*100,8);
VAR18:=EMA(VAR17,5);
动力:VAR17,NODRAW;
价差:(VAR17-VAR18),NODRAW;
OK2:=CROSS(VAR17,15);

STICKLINE(价差>0 AND 价差>REF(价差,1),VAR17,VAR18,3,0),COLOR0000CC;
STICKLINE(价差>0 AND 价差<REF(价差,1),VAR17,VAR18,3,1),COLOR0000CC;
STICKLINE(价差<0 AND 价差<REF(价差,1),VAR17,VAR18,3,0),COLORCCCC00;
STICKLINE(价差<0 AND 价差>REF(价差,1),VAR17,VAR18,3,1),COLORCCCC00;

UP:=ZIG(3,10)>REF(ZIG(3,10),1);
STICKLINE(UP=1,50,50,1,0),COLORRED;
STICKLINE(UP=0,50,50,1,0),COLORWHITE;

STICKLINE(C>0,80,80,1,0),COLORC6C600;
STICKLINE(C>0,20,20,1,0),COLORGREEN;

OK:=(OK1=1 OR OK2=1) AND UP=1;
OKOK:=FILTER(OK,5);
STICKLINE(OKOK,30,70,0,-1),COLORYELLOW;{画垂直线}
IF(OKOK,50,DRAWNULL),POINTDOT,COLORRED,LINETHICK5;{画大圆点}


{========================================================================}


{趋势波段操作 选股}
VAR8:=600*(EMA(CLOSE,3)-EMA(LOW,30))/EMA(LOW,30);
VAR9:=EMA(VAR8,7);
VARA:=(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))*100;
VARB:=(-100)*(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))+5;
OK1:=VARA+VARB<7 AND CROSS(VAR8,VAR9) AND VAR9<-18 AND VAR9<VARB;

VARC:=HHV(HIGH,9)-LLV(LOW,9);
VARD:=HHV(HIGH,9)-CLOSE;
VARE:=CLOSE-LLV(LOW,9);
VARF:=VARD/VARC*100-70;
VAR10:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR11:=(2*CLOSE+HIGH+LOW)/4;
VAR12:=SMA(VARE/VARC*100,3,1);
VAR13:=LLV(LOW,34);
VAR14:=SMA(VAR12,3,1)-SMA(VARF,9,1);
VAR15:=IF(VAR14>100,VAR14-100,0);
VAR16:=HHV(HIGH,34);
VAR17:=EMA((VAR11-VAR13)/(VAR16-VAR13)*100,8);
VAR18:=EMA(VAR17,5); {www.88gs.com}
动力:=VAR17,NODRAW;
价差:=(VAR17-VAR18),NODRAW;
OK2:=CROSS(VAR17,15);

UP:=ZIG(3,10)>REF(ZIG(3,10),1);{上升趋势}
OK:=(OK1=1 OR OK2=1) AND UP=1;
XG:FILTER(OK,5);


通达信公式
 

通达信公式

发现未来函数WINNER!

发现未来函数ZIG!

 

下载地址(点击下图进入下载地址网页)

    趋势波段操作(源码 副图/选股 通达信 贴图)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信雨过天晴版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:2,500.00000 毫秒