分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
通达信回归斜率线指标公式
  • 软件大小:7.00 KB
  • 推荐星级:
  • 更新时间:2017-07-17 00:30:34
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:股票公式 股票软件
  • (0)0%
    (0)0%

==

回归斜率线A:=EMA(SLOPE(C,4)*20+C,42);
经典RL:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
经典K:=SMA(经典RL,3,1); 经典D:=SMA(经典K,3,1);
经典J:=3*经典K-2*经典D;
MAHL1:=100*((EMA((H+L)/2,3)-LLV(EMA((H+L)/2,5),30)-(EMA(H,20)-EMA(L,20))) /(LLV(EMA((H+L)/2,5),30)-(EMA(H,20)-EMA(L,20))));
MAHL2:=IF(EMA(C,2)>回归斜率线A AND MAHL1>0,EMA(C,3),LLV(EMA((H+L)/2,5),30));{A}
MAHL3:=IF(EMA(C,2)>回归斜率线A AND MAHL1>0,LLV(EMA((H+L)/2,5),30),EMA(C,5));{A}

回归斜率带:DRAWBAND(回归斜率线A,RGB(235,0,230),REF(回归斜率线A,2),RGB(0,104,154));

上线:=SMA(C,6.5,1);
一号支撑线:SMA(C,14.5,1);
上线1:=SMA(C,3,1);
一号支撑线1:=SMA(C,8,1);
上线2:=SMA(C,3.5,1);
DRAWTEXT(CROSS(一号支撑线1,上线1),H*1.08,'压力'),COLOR00FF00;
BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,25))/4;
UPR:=BBI+3*STD(BBI,13),LINETHICK2;
DWN:=BBI-3*STD(BBI,13);
安全:=MA(CLOSE,55),LINETHICK2;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWTEXT( CROSS(82,RSI) AND CLOSE<上线1 , HIGH*1.04,'压力线') ,COLORFF9966,LINETHICK2;
A7:=(2*C+H+L)/4;
操作:MA(A7,5),COLORBLUE,LINETHICK2;
操作1:=MA(A7,5)*1.03,LINETHICK2;
操作2:=MA(A7,5)*0.97,LINETHICK2;

DRAWTEXT( CROSS(上线1,上线) AND 上线1>操作,LOW *0.92,'买进' ),COLORYELLOW;
VAR1:LLV(A7,21);
VAR2:HHV(A7,30);
DRAWTEXT( CROSS(上线1,操作) AND 上线1<一号支撑线 AND 上线1<一号支撑线1 AND 上线1<上线 AND CLOSE>VAR1,LOW *0.98,'见底' ),COLORYELLOW;
YCX:=操作>=REF(操作,1);
H1:=MAX(MAX(上线,一号支撑线1),一号支撑线);
L1:=MIN(MIN(上线,一号支撑线1),一号支撑线);
DRAWTEXT(CROSS(上线1,一号支撑线1) AND 上线1>操作 ,LOW *0.98,'全仓' ),COLORYELLOW;
SK:=EMA((A7-VAR1)/(VAR2-VAR1)*100,7);
SD:=EMA(0.667*REF(SK,1)+0.333*SK,5);
M1:=1000*操作/一号支撑线<=1015 AND 1000*操作/一号支撑线>=975;
M2:=1000*一号支撑线1/一号支撑线<=1020 AND 一号支撑线1/一号支撑线>=980;
M3:=1000*上线/一号支撑线<=1015 AND 上线/一号支撑线>=985;
DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),13)/13>6/10 AND
COUNT(SK>SD,6) AND REF(LOW,5)=LLV(LOW,120) AND REF(CLOSE>=OPEN,4) AND
REF(CLOSE>OPEN,3) AND REF(CLOSE>OPEN,2) AND REF(OPEN>CLOSE,1) AND
OPEN>REF(CLOSE,1),1,0),LOW*0.94,'买进') ,COLORYELLOW;
D:=MA(CLOSE,89)-MA(CLOSE,10)/3;
DRAWTEXT(IF(CLOSE<D AND VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08
AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW*0.88,'抄底'),COLORBROWN;
RSV:=(CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100;
K:=SMA(RSV,3,1);
D1:=SMA(K,3,1);
J:=3*K-2*D1;
VAR3:=(2*CLOSE+HIGH+LOW)/3;{可将3该为4,信号少点}
VAR4:=EMA(EMA(EMA(VAR3,4),4),4);{可将3该为4,信号少点}
E:=(VAR4-REF(VAR4,1))/REF(VAR4,1)*100;
F:=MA(E,3)+0.03;
G:=MA(E,1);

DRAWICON(CROSS(F,G) AND J>65,HIGH*1.02,15),COLORGREEN;
DRAWICON(CROSS(G,F),LOW *0.9,9),COLORYELLOW;

DRAWTEXT(CLOSE>OPEN AND H1<C AND O<L1 AND YCX AND CROSS(上线1,操作) AND LOW>VAR1 AND 上线1>一号支撑线 AND J<90,LOW *0.9,'主升' ),COLORRED;

DRAWTEXT( CROSS(上线1,操作) AND M1 AND M2 AND M3,LOW *0.94,'买进' ),COLORYELLOW;
DRAWTEXT(CLOSE>OPEN AND 上线>一号支撑线1 AND 一号支撑线1>一号支撑线 AND CLOSE>MA(CLOSE,一号支撑线) AND 操作>=REF(CLOSE,操作) AND CROSS(上线1,操作) AND LOW>VAR1 AND J<90,LOW *0.9,'主升' ),COLORRED;
DRAWTEXT(CLOSE>OPEN AND 操作>上线 AND 上线>一号支撑线1 AND 一号支撑线1>一号支撑线 AND CROSS(上线1,操作) AND LOW>VAR1 AND J<90,LOW *0.86,'回踩买进' ),COLORRED;
DRAWTEXT(CLOSE>OPEN AND CROSS(上线,一号支撑线) AND LOW>VAR1 AND J<90,LOW *0.86,'回踩买进' ),COLORRED;

STICKLINE(CLOSE> REF(CLOSE,1) ,HIGH,LOW,0,0 ),COLORRED;
STICKLINE(C<O AND C>REF(C,1),C,O,3,0),COLORFFCC00;
STICKLINE(CLOSE> REF(CLOSE,1) AND C>O ,OPEN,CLOSE,3,0 ),COLOR000055;{红K};
STICKLINE(CLOSE> REF(CLOSE,1) AND C>O ,OPEN,CLOSE,2.7,0 ),COLOR000077;{红K};
STICKLINE(CLOSE> REF(CLOSE,1) AND C>O ,OPEN,CLOSE,2.1,0 ),COLOR000099;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLOR0000BB;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLOR0000DD;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLOR0000FF;
STICKLINE(CLOSE= REF(CLOSE,1) ,H,L,3,1 ),COLOR999999;
STICKLINE(CLOSE= REF(CLOSE,1) ,HIGH,LOW,0,0 ),COLORWHITE;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,3,0 ),COLOR555555;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLOR777777;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLOR999999;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLORBBBBBB;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLORDDDDDD;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLORFFFFFF;
STICKLINE(CLOSE< REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORCYAN;
STICKLINE(C<REF(C,1) AND C>O,C,O,3,0),COLORFFCC00;
STICKLINE(C<REF(C,1) AND C<O ,OPEN,CLOSE,3,0 ),COLOR990000;
STICKLINE(C<REF(C,1) AND C<O ,OPEN,CLOSE,2.7,0 ),COLORCC0000;
STICKLINE(CLOSE< REF(C,1) ,OPEN,CLOSE,2.1,0 ),COLORFF4400;
STICKLINE(CLOSE< REF(C,1) ,OPEN,CLOSE,1.5,0 ),COLORFF8800;
STICKLINE(CLOSE< REF(C,1) ,OPEN,CLOSE,0.9,0 ),COLORFFCC00;
STICKLINE(CROSS(J,D1) AND J<70,CLOSE,OPEN,3.2,0),COLORBB00FF;
STICKLINE(CROSS(J,D1) AND J<70,CLOSE,OPEN,2.7,0),COLORFF33FF;
STICKLINE(CROSS(J,D1) AND J<70,CLOSE,OPEN,2.1,0), COLORFF66FF;
STICKLINE(CROSS(J,D1) AND J<70,CLOSE,OPEN,1.5,0),COLORFF99FF;
STICKLINE(CROSS(J,D1) AND J<70,CLOSE,OPEN,0.9,0),COLORFFBBFF;
STICKLINE(CROSS(J,D1) AND J<70,CLOSE,OPEN,0.3,0),COLORFFDDFF;


 


 

下载地址(点击下图进入下载地址网页)

    通达信回归斜率线指标公式下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信雨过天晴版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:828.12500 毫秒