分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
成功率相当高的选股指标--黄金过山车优化(重发 补充源码和公式)
  • 软件大小:11.0 KB
  • 推荐星级:
  • 更新时间:2017-07-03 00:22:40
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:黄金过山车  
  • (0)0%
    (0)0%

==

这个选股器是在黄金过山车老师的选股器和主图的基础上进行了深度的优化,出票率比以前的大幅减少,但成功率却大幅提高,基本可以达到直接选入买入。

{黄金过山车优化}

A1:=CROSS("MACD.DIF","MACD.DEA");

A2:=CROSS("KDJ.K","KDJ.D") AND "KDJ.K"<-20;

A3:="CCI.CCI"<-90 AND "CCI.CCI">-100;

A4:=CROSS("RSI.RSI1","RSI.RSI2") AND "RSI.RSI1"<50;

A5:=REF("WR.WR1",1)>90 AND "WR.WR1"<70;

A6:=CROSS("BIAS.BIAS1",-5);

A7:=REF("DMI.PDI",1)<REF("DMI.MDI",1) AND REF("DMI.PDI",1)<REF("DMI.ADX",1) AND REF("DMI.PDI",1)<REF("DMI.ADXR",1) AND "DMI.PDI">"DMI.MDI" AND "DMI.PDI">"DMI.ADX" AND "DMI.PDI">"DMI.ADXR";

A8:=CROSS("MFI.MFI",20) AND REF("MFI.MFI",1)<20;

MTM:=CLOSE-REF(CLOSE,20);

MAMTM:=MA(MTM,60);

A9:=CROSS(MTM,MAMTM);

OSC:=100*(CLOSE-MA(CLOSE,20));

MAOSC:=EXPMEMA(OSC,6);

MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;

DKX:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+

16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+

13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+

10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+

7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+

4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210;

MADKX:=MA(DKX,20);

A10:="ADTM.ADTM"<-0.8;

AA1:=A1 AND A2 AND A3;

AA2:=A1 AND A2 AND A4;

AA3:=A1 AND A2 AND A5;

AA4:=A1 AND A2 AND A6;

AA5:=A1 AND A2 AND A7;

AA6:=A1 AND A2 AND A8;

AA7:=A1 AND A2 AND A9;

AA8:=A1 AND A2 AND A10;

AA9:=A1 AND A3 AND A4;

AA10:=A1 AND A3 AND A5;

AA11:=A1 AND A3 AND A6;

AA12:=A1 AND A3 AND A7;

AA13:=A1 AND A3 AND A8;

AA14:=A1 AND A3 AND A9;

AA15:=A1 AND A3 AND A10;

AA16:=A1 AND A4 AND A5;

AA17:=A1 AND A4 AND A6;

AA18:=A1 AND A4 AND A7;

AA19:=A1 AND A4 AND A8;

AA20:=A1 AND A4 AND A9;

AA21:=A1 AND A4 AND A10;

AA22:=A1 AND A5 AND A6;

AA23:=A1 AND A5 AND A7;

AA24:=A1 AND A5 AND A8;

AA25:=A1 AND A5 AND A9;

AA26:=A1 AND A5 AND A10;

AA27:=A1 AND A6 AND A7;

AA28:=A1 AND A6 AND A8;

AA29:=A1 AND A6 AND A9;

AA30:=A1 AND A6 AND A10;

AA31:=A1 AND A7 AND A8;

AA32:=A1 AND A7 AND A9;

AA33:=A1 AND A7 AND A10;

AA34:=A1 AND A8 AND A9;

AA35:=A1 AND A8 AND A10;

AA36:=A1 AND A9 AND A10;

AA37:=A2 AND A3 AND A4;

AA38:=A2 AND A3 AND A5;

AA39:=A2 AND A3 AND A6;

AA40:=A2 AND A3 AND A7;

AA41:=A2 AND A3 AND A8;

AA42:=A2 AND A3 AND A9;

AA43:=A2 AND A3 AND A10;

AA44:=A2 AND A4 AND A5;

AA45:=A2 AND A4 AND A6;

AA46:=A2 AND A4 AND A7;

AA47:=A2 AND A4 AND A8;

AA48:=A2 AND A4 AND A9;

AA49:=A2 AND A4 AND A10;

AA50:=A2 AND A5 AND A6;

AA51:=A2 AND A5 AND A7;

AA52:=A2 AND A5 AND A8;

AA53:=A2 AND A5 AND A9;

AA54:=A2 AND A5 AND A10;

AA55:=A2 AND A6 AND A7;

AA56:=A2 AND A6 AND A8;

AA57:=A2 AND A6 AND A9;

AA58:=A2 AND A6 AND A10;

AA59:=A2 AND A7 AND A8;

AA60:=A2 AND A7 AND A9;

AA61:=A2 AND A7 AND A10;

AA62:=A2 AND A8 AND A9;

AA63:=A2 AND A8 AND A10;

AA64:=A2 AND A9 AND A10;

AA65:=A3 AND A4 AND A5;

AA66:=A3 AND A4 AND A6;

AA67:=A3 AND A4 AND A7;

AA68:=A3 AND A4 AND A8;

AA69:=A3 AND A4 AND A9;

AA70:=A3 AND A4 AND A10;

AA71:=A3 AND A5 AND A6;

AA72:=A3 AND A5 AND A7;

AA73:=A3 AND A5 AND A8;

AA74:=A3 AND A5 AND A9;

AA75:=A3 AND A5 AND A10;

AA76:=A3 AND A6 AND A7;

AA77:=A3 AND A6 AND A8;

AA78:=A3 AND A6 AND A9;

AA79:=A3 AND A6 AND A10;

AA80:=A3 AND A7 AND A8;

AA81:=A3 AND A7 AND A9;

AA82:=A3 AND A7 AND A10;

AA83:=A3 AND A8 AND A9;

AA84:=A3 AND A8 AND A10;

AA85:=A3 AND A9 AND A10;

AA86:=A4 AND A5 AND A6;

AA87:=A4 AND A5 AND A7;

AA88:=A4 AND A5 AND A8;

AA89:=A4 AND A5 AND A9;

AA90:=A4 AND A5 AND A10;

AA91:=A4 AND A6 AND A7;

AA92:=A4 AND A6 AND A8;

AA93:=A4 AND A6 AND A9;

AA94:=A4 AND A6 AND A10;

AA95:=A4 AND A7 AND A8;

AA96:=A4 AND A7 AND A9;

AA97:=A4 AND A7 AND A10;

AA98:=A4 AND A8 AND A9;

AA99:=A4 AND A8 AND A10;

AA100:=A4 AND A9 AND A10;

AA101:=A5 AND A6 AND A7;

AA102:=A5 AND A6 AND A8;

AA103:=A5 AND A6 AND A9;

AA104:=A5 AND A6 AND A10;

AA105:=A5 AND A7 AND A8;

AA106:=A5 AND A7 AND A9;

AA107:=A5 AND A7 AND A10;

AA108:=A5 AND A8 AND A9;

AA109:=A5 AND A8 AND A10;

AA110:=A5 AND A9 AND A10;

AA111:=A6 AND A7 AND A8;

AA112:=A6 AND A7 AND A9;

AA113:=A6 AND A7 AND A10;

AA114:=A6 AND A8 AND A9;

AA115:=A6 AND A8 AND A10;

AA116:=A6 AND A9 AND A10;

AA117:=A7 AND A8 AND A9;

AA118:=A7 AND A8 AND A10;

AA119:=A7 AND A9 AND A10;

AA120:=A8 AND A9 AND A10;

XG:=AA1 OR AA2 OR AA3 OR AA4 OR AA5 OR AA6 OR AA7 OR AA8 OR AA9 OR AA10 OR AA11 OR AA12 OR AA13 OR AA14 OR 

AA15 OR AA16 OR AA17 OR AA18 OR AA19 OR AA20 OR AA21 OR AA22 OR AA23 OR AA24 OR AA25 OR AA26 OR AA27 OR 

AA28 OR AA29 OR AA30 OR AA31 OR AA32 OR AA33 OR AA34 OR AA35 OR AA36 OR AA37 OR AA38 OR AA39 OR AA40 OR 

AA41 OR AA42 OR AA43 OR AA44 OR AA45 OR AA46 OR AA47 OR AA48 OR AA49 OR AA50 OR AA51 OR AA52 OR AA53 OR 

AA54 OR AA55 OR AA56 OR AA57 OR AA58 OR AA59 OR AA60 OR AA61 OR AA62 OR AA63 OR AA64 OR AA65 OR AA66 OR 

AA67 OR AA68 OR AA69 OR AA70 OR AA71 OR AA72 OR AA73 OR AA74 OR AA75 OR AA76 OR AA77 OR AA78 OR AA79 OR 

AA80 OR AA81 OR AA82 OR AA83 OR AA84 OR AA85 OR AA86 OR AA87 OR AA88 OR AA89 OR AA90 OR AA91 OR AA92 OR 

AA93 OR AA94 OR AA95 OR AA96 OR AA97 OR AA98 OR AA99 OR AA100 OR AA102 OR AA103 OR AA104 OR AA105 OR 

AA106 OR AA107 OR AA108 OR AA109 OR AA110 OR AA112 OR AA113 OR AA114 OR AA115 OR AA116 OR AA117 OR 

AA118 OR AA119 OR AA120;

选股:=IF(XG,1,0),COLORRED;

STICKLINE(FILTER(选股>=1,5),60,0,3,0),COLORRED;

VARA3:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);

趋势:=EMA(VARA3,3)-10;

VARB7:=LLV(LOW,30);

VARA11:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1)*20;

VARA12:=HHV(VARA11,30)*20;

火焰山:=EMA(IF(LOW<=VARB7 AND 趋势<40,(VARA11+VARA12),0),3)/618,COLORRED,LINETHICK2;

火焰:=STICKLINE(火焰山>0,0,火焰山,3,1);

今量:=火焰山;

STICKLINE(火焰山>0,0,今量*1.2,2,0),COLORLIRED;

DRAWTEXT( 选股,35,'抄底'),COLOR00FF00;




下载地址(点击下图进入下载地址网页)

    成功率相当高的选股指标--黄金过山车优化(重发 补充源码和公式)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信雨过天晴版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:500.00000 毫秒