分析家公式网,最大的股票公式,股票软件下载站 用户登录  |  用户注册
MACD KDJ 三合一主升浪(源码)
  • 软件大小:0 Bytes
  • 推荐星级:
  • 更新时间:2009-08-02 12:07:06
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 解密版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/
  • 相关Tags:股票公式 股票软件
  • (2)67%
    (1)33%

软件简介

 提醒一下:原版有未来函数,本人对未来函数不持偏见,还是有用的,别忘了所有指标都是为你操作时参考的。

MACD KDJ 三合一主升浪等你拿修改
{SHORT 1 200 10 LONG 1 300 30 MID 1 200 10}

VV:=(HIGH+OPEN+LOW+CLOSE)/4;
DIFF:EMA(VV,SHORT)-EMA(VV,LONG),COLORBLUE,LINETHICK2;{9,18,7}
DEA:EMA(DIFF,MID),COLORYELLOW,LINETHICK2;
J:=3*DIFF-2*DEA,COLORRED;
MACD:2*(DIFF-DEA), COLORSTICK,LINETHICK2;
低位金叉:=CROSS(DIFF,DEA) AND DIFF<-0.1;
STICKLINE(低位金叉,0,0.08,6,0),COLORYELLOW;
DRAWTEXT(低位金叉,0.16,' 低位金叉'),COLORWHITE;
JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
二次金叉:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;
STICKLINE(二次金叉,0,0.06,6,0),COLORFF00FF;
{DRAWICON(二次金叉,DEA*0.9,1) ;}
DRAWTEXT(二次金叉,0.2,' 二次金叉'),COLORYELLOW;
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
底背离:=REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA);
STICKLINE(底背离,0,0.03,6,0),COLOR00FF00;
底背:DRAWLINE(A1=0,DEA,底背离,DEA,0),COLORRED,LINETHICK4;
DRAWTEXT(底背离,0.12,' 底背离'),COLORFF00FF;
A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));
顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(DIFF,A2+1)>DIFF AND CROSS(DEA,DIFF);
顶背:DRAWLINE(A2=0,DEA,顶背离,DEA,0),COLORGREEN,LINETHICK4;
DRAWTEXT(低位金叉 AND 二次金叉 AND 底背离,0.25,'三全项'),COLOR0000FF,LINETHICK2;

控盘:=MACD;
STICKLINE(控盘<0 AND 控盘<REF(控盘,1),控盘,0,1,0),COLORWHITE;
STICKLINE(控盘<0 AND 控盘>REF(控盘,1),控盘,0,1,0),COLORBROWN;
STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,1,0),COLORRED;
VAR2:=100*WINNER(CLOSE*0.95);
STICKLINE(VAR2>50 AND COST(85)<CLOSE AND 控盘>0,控盘,0,1,0),COLORFF00FF;
STICKLINE(控盘<REF(控盘,1) AND 控盘>0,控盘,0,1,0),COLOR00FF00;

{KDJ}
HHN:=CONST(HHV(DIFF,100));
HLN:=CONST(LLV(DEA,100));
RC1:=CONST((HHN+HLN)/2);
SS:=(HHN-HLN)/200;
K1:="KDJ.K"(30,5,3)*2-100,COLORGRAY,LINETHICK1;
D1:="KDJ.D"(30,5,3)*2-100,COLORGRAY,LINETHICK1;
J1:="KDJ.J"(30,5,3)*2-100,COLORGRAY,LINETHICK1;
JJ1:="KDJ.J"(9,3,3)*2-100,COLORGRAY,LINETHICK1;

JJ:=JJ1*SS+RC1,COLORMAGENTA,LINETHICK1;
周K:=K1*SS+RC1,COLORGRAY,LINETHICK1;
周D:D1*SS+RC1,COLORGRAY,LINETHICK2;
周J:J1*SS+RC1,COLORGRAY,LINETHICK1;

LOWV:=LLV(LOW,90);
HIGHV:=HHV(HIGH,90);
RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*200-100,1);
K2:=EMA(RSV,10),COLORWHITE,LINETHICK2;
D2:=EMA(K2,20),COLORYELLOW,LINETHICK2;
月K:K2*SS+RC1,COLOR333399,LINETHICK1;
月D:D2*SS+RC1,COLOR333399,LINETHICK2;
-100*SS+RC1,COLOR333399;
100*SS+RC1,COLOR333399;
 

{点击看本软件截图:分.析家公 式网 http://www、88gs、com 整理}

下载地址(点击上图是广告,点击下图进入下载地址网页)

    MACD KDJ 三合一主升浪(源码)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc格式股票公式,可以用通达信股票软件引入使用;
* tni格式股票公式,仅可以用通达信新版本引入使用例如通达信v6.05以上版本,通达 信老版本不能引入;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解FNC大智慧公式;破 解hxf同花顺,daf操盘手,alg飞狐等原码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本网就可以有资 料说明编写过程,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

特别声明:本站内所有广告其网站的一切言论与行为均与本站(分析家公式网)无关,请广大投资者小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:2,343.75000 毫秒
网站备案信息:粤ICP备05017571号