分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户注册
通达信组合成交量
  • 软件大小:0 Bytes
  • 推荐星级:
  • 更新时间:2009-07-29 21:25:33
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 解密版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/
  • 相关Tags:股票公式 股票软件
  • (5)56%
    (4)44%

软件简介

VAR1:=(VOL / (((HIGH - LOW) * 2) - ABS((CLOSE - OPEN))));
买盘:=IF((CLOSE > OPEN),(VAR1 * (HIGH - LOW)),IF((CLOSE < OPEN),(VAR1 * ((HIGH - OPEN) + (CLOSE - LOW))),(VOL / 2)));  
卖盘:=IF((CLOSE > OPEN),(0 - (VAR1 * ((HIGH - CLOSE) + (OPEN - LOW)))),IF((CLOSE < OPEN),(0 - (VAR1 * (HIGH - LOW))),(0 - (VOL / 2))));  
买卖差:=(买盘 + 卖盘);
STICKLINE((买卖差 < 0),0,买卖差,3,0),COLOR33FF33;  
量比:=(VOL / MA(VOL,5));
JX1:=BARSSINCE(买盘);  
JY1:=IF(((121 > JX1) AND (JX1 > 0)),JX1,120);  
JY2:=IF(((4 > JX1) AND (JX1 > 0)),JX1,3);  
VAR30:=MA(VOL,JY2);
神比:=(买盘 / VAR30);  
鬼比:=(卖盘 / VAR30);  
VAR2:=(HIGH - LOW);  
VAR3:=ABS((OPEN - CLOSE));  
VAR4:=(HIGH - IF((CLOSE > OPEN),CLOSE,OPEN));  
VAR5:=(IF((CLOSE > OPEN),OPEN,CLOSE) - LOW);  
VAR6:=((VAR3 / VAR2) * VOL);  
VAR7:=((VAR4 / VAR2) * VOL);  
VAR8:=((VAR5 / VAR2) * VOL);  
VAR9:=IF(((VOL / CAPITAL) > 0.001),1,EXP(ABS(LOG(((VOL / CAPITAL) * 100)))));  
VARA:=(((CLOSE - MA(CLOSE,5)) / MA(CLOSE,5)) * 100);  
VARB:=(((MA(CLOSE,5) > MA(CLOSE,10)) AND (MA(CLOSE,10) > MA(CLOSE,30))) AND (MA(CLOSE,30) > MA(CLOSE,60)));  VARC:=((MA(CLOSE,5) < MA(CLOSE,10)) AND (MA(CLOSE,10) < MA(CLOSE,30)));  
VARD:=REF(CLOSE,1);  
VARE:=((SMA(MAX((CLOSE - VARD),0),6,1) / SMA(ABS((CLOSE - VARD)),6,1)) * 100);
DRAWTEXT(((DATE > 700101) AND CROSS(84,VARE)),HIGH,'■卖出'),COLORF2A3A4;  
VAR40:=((IF((((VAR6 >= VAR7) AND (VAR6 >= VAR8)) AND (CLOSE > OPEN)),VAR6,买盘) + 买盘) / 2);  
VAR41:=((IF(((VAR7 > VAR6) AND (VAR7 > VAR8)),VAR7,买盘) + 买盘) / 2);  
VAR42:=((IF(((VAR8 > VAR6) AND (VAR8 > VAR7)),VAR8,买盘) + 买盘) / 2);  
VAR50:=((IF((((VAR6 >= VAR7) AND (VAR6 >= VAR8)) AND (CLOSE < OPEN)),VAR6,卖盘) + 卖盘) / 2);  
三日上攻:=MA((((VAR40 + VAR41) + VAR42) / 3),JY2);  
三日下攻:=MA(VAR50,JY2);  
多头:STICKLINE((CLOSE > MA(CLOSE,30)),0,VOL,3,1),COLOR0000FF;  
空头:STICKLINE((CLOSE < MA(CLOSE,30)),0,VOL,3,1),COLOR00FF00;  

STICKLINE((((VAR6 >= VAR7) AND (VAR6 >= VAR8)) AND (CLOSE > OPEN)),0,VAR6,2,0),COLOR00FFFF;  
STICKLINE((((VAR6 >= VAR7) AND (VAR6 >= VAR8)) AND (CLOSE < OPEN)),0,VAR6,2,0),COLORFF0000;  
STICKLINE(((VAR8 > VAR6) AND (VAR8 > VAR7)),0,VAR8,2,0),COLORFFFFFF;  
STICKLINE(((VAR7 > VAR6) AND (VAR7 > VAR8)),0,VAR7,2,0),COLORFF00FF;  
STICKLINE((VOL > (MA(VOL,5) * 2.5)),0,VOL,1,0);  
STICKLINE((买盘 > 0),买盘,0,1,0),COLOR0000FF;
上攻均量:=MA(买盘,JY1);  
下攻均量:=MA(卖盘,JY1);  
DRAWTEXT(((((((((VAR7 > VAR6) AND (VARA > 2)) AND (VAR9 > VAR8)) AND (CLOSE > MA(CLOSE,5))) AND (CLOSE > MA(CLOSE,30))) AND (HIGH > MA(CLOSE,60))) AND (VOL > MA(VOL,5))) AND (VAR7 >= MA(VOL,5))),VOL,'▼出货');  
DRAWTEXT(((((((VAR8 > VAR6) AND (VAR8 > VAR7)) AND (VARA < (0 - 2))) AND (CLOSE < MA(CLOSE,30))) AND (VAR8 < (MA(VOL,5) / 2))) AND (MA(VOL,5) < MA(VOL,10))),VOL,'●低进');  
DRAWTEXT((((((VAR6 > (MA(VOL,5) * 2)) AND (VAR6 >= VAR7)) AND (VAR6 >= VAR8)) AND (CLOSE > OPEN)) OR ((VOL > (MA(VOL,5) * 3)) AND VARB)),VOL,'◆强势');  

DRAWTEXT((((((量比 > 1) AND ((买盘 / 三日上攻) > 1.58)) AND IF((三日上攻 > 上攻均量),(三日上攻 > 三日下攻),(三日上攻 > REF(三日上攻,1)))) AND (三日下攻 < REF(三日下攻,1))) AND ((((CLOSE - REF(CLOSE,3)) / REF(CLOSE,3)) * 100) < 14)),(买盘 * 1.3),'★参与'),COLOR99FF00;  
换手率:=((VOL / CAPITAL) * 100);   
DRAWTEXT((((VOL / REF((SUM(VOL,5) / 5),1)) >= 2) AND (换手率 > 1)),(VOL * 1.1),'●量变'),COLOR00FFFF;

MA1:MA(VOL,5);
MA2:MA(VOL,10);



MA5:=MA(C,5);
MA10:=MA(C,10);
MA30:=MA(C,30);
FA:=BARSLAST(CROSS(MA10,MA5)) AND CROSS(MA5,MA10);
FB:=FA AND MA5>MA30 AND MA10>MA30  AND MA10>REF(MA10,1);
DRAWTEXT(FB,L-0.58,'★红牛'),COLORRED;
V1:=EMA(CLOSE,5);
V2:=EMA(EMA(CLOSE,90)*1.01,10);
DRAWTEXT(CROSS(V1,V2),V1+0.05,'▲牛起步'),COLOR00FF00;
VAR11:=LLV(LOW,21);
VAR12:=HHV(HIGH,21);
AK1:=EMA((((CLOSE - VAR11) / (VAR12 - VAR11)) * 100),5);
AK:=EMA((((CLOSE - VAR11) / (VAR12 - VAR11)) * 50),13);
AB:=CROSS(AK1,AK);
DRAWTEXT((AB = 1),(LOW * 0.99),'○牛窝'),COLORYELLOW;
AA1:=AMOUNT/V;
BB1:=L<AA1*0.9;
CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
DD1:=L<MA(C,5)*0.921;
EE1:=V<MA(V,5)*1.5;
老鼠仓:=BB1 AND CC1 AND DD1 AND EE1,LINETHICK0,COLOR0099FF;
DRAWTEXT(老鼠仓,L*0.99,'老鼠仓'),COLOR0099FF;
VAR3AA:=IF((CLOSE>REF(CLOSE,1)),88,0);
VAR4AA:=IF(((CLOSE)/(REF(CLOSE,1))>1.05) AND ((HIGH)/(CLOSE)<1.01) AND (VAR3AA>0),91,0);
DRAWTEXT(FILTER((VAR4AA>90),45),(LOW)*(15898),'★大胆搏 '),COLOR00FFFF;
DRAWTEXT(FILTER((VAR4AA>90),35),(LOW)*(9888),'★加仓'),COLOR00FFFF;
A1AA:=9;
A2AA:=(REF(CLOSE,A1AA+1)<CLOSE);
DRAWTEXT(FILTER((A2AA>-0.5),84),(HIGH)*(2189),'小心变盘'),COLORFFFFFF;
VAR46:=REF(C,1);
VAR47:=SMA(MAX(C-VAR46,0),6,1)/SMA(ABS(C-VAR46),6,1)*100;
DRAWTEXT(CROSS(82,VAR47),H*14197,'▼逃顶'),COLORYELLOW;

RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
金叉:=CROSS(J,D);
死叉:=CROSS(D,J);
DRAWTEXT(金叉,L*5918,'▲金叉'),COLOR00FFFF;
DRAWTEXT(死叉,L*-11478,'▼死叉'),COLOR00FF00 ;

FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
DRAWTEXT(CROSS(FF,MA15),(LOW *-5918),'★底背离'),COLORRED ;
DRAWTEXT(CROSS(88,RSI),(HIGH * 21478),'▼顶背离'),COLOR00FF00;

下载地址(点击上图是广告,点击下图进入下载地址网页)

    通达信组合成交量下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:理想论坛,老钱庄,创幻,MACD等论坛,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc格式股票公式,可以用通达信股票软件引入使用;
* tni格式股票公式,仅可以用通达信新版本引入使用例如通达信v6.05以上版本,通达 信老版本不能引入;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解FNC大智慧公式;破 解hxf同花顺,daf操盘手,alg飞狐等原码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本网就可以有资 料说明编写过程,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

特别声明:本站不招任何收费会员,站内所有广告其网站的一切言行均与本站无关,请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:156.25000 毫秒
网站备案信息:苏ICP备12037878号