分析家公式网,最大的股票公式,股票软件下载站 用户登录  |  用户注册
自用cci(源码)

  • 软件大小:0 Bytes
  • 推荐星级:
  • 更新时间:2009-07-27 16:02:08
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 解密版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/
  • 相关Tags:股票公式 股票软件
  • (4)57%
    (3)43%

软件简介

自用cci


TYP:=(HIGH + LOW + CLOSE)/3;
CCI:(TYP-MA(TYP,14))*100/(1.5*AVEDEV(TYP,14)),COLORRED;
涨:CROSS(CCI,0),COLOR0000FF;
强:CROSS(CCI,100),COLORYELLOW;
回:=CROSS(CCI,120) AND CCI>0,COLORWHITE;
{以下设置副图显示方式}
STICKLINE(涨,0,100,1,0),COLORYELLOW;

STICKLINE(强,100,200,1,0),COLORFF00FF;

STICKLINE(回,150,50,1,0),COLORWHITE;
DRAWTEXT(回,220,'回'),COLOR00FF00;
STICKLINE(CCI>=100,100,150,1,0),COLORYELLOW;
STICKLINE(CCI>=150,150,200,1,0),COLORRED;
STICKLINE(CCI<=-150,-150,-200,1,0),COLORFF6600;

买:=STICKLINE(CROSS(CCI,-120),-200,-150,0.5,0),COLORRED;
STICKLINE(CROSS(CCI,-120),-150,50,0.5,0),COLORFF9900,LINETHICK1;

DRAWTEXT(CROSS(CCI,-120),-100,' 买'),COLORFFFFCC;
CCI高度关注:=IF(REF(CCI,1)<-99 AND CCI >-98,1,0),COLORWHITE;
STICKLINE(CCI高度关注,20,40,0.5,1),LINETHICK3,COLORWHITE;
CCI逃逸:IF(REF(CCI,1)>99 AND CCI <98 ,1,0),COLORGREEN;
STICKLINE(CCI逃逸,180,250,0.5,0),LINETHICK3,COLORGREEN;

操:IF(REF(CCI,1)<-99 AND CCI >REF(CCI,1),1,0),COLORWHITE;
STICKLINE(操,-50,50,0.5,0),COLORFF9900,LINETHICK1;



CCI背:IF(LLV(CCI,2)>LLV(CCI,7) AND LLV(L,2)<=LLV(L,7)  AND HHV(H,10)>MA(CLOSE,60),1,0),COLORWHITE;



DRAWTEXT(CCI背,CCI-10,'B'),COLORGREEN;

{点击看本软件截图:分.析家公 式网 http://www、88gs、com 整理}

下载地址(点击上图是广告,点击下图进入下载地址网页)

    自用cci(源码)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc格式股票公式,可以用通达信股票软件引入使用;
* tni格式股票公式,仅可以用通达信新版本引入使用例如通达信v6.05以上版本,通达 信老版本不能引入;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解FNC大智慧公式;破 解hxf同花顺,daf操盘手,alg飞狐等原码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本网就可以有资 料说明编写过程,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

特别声明:本站内所有广告其网站的一切言论与行为均与本站(分析家公式网)无关,请广大投资者小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:8,750.00000 毫秒
网站备案信息:粤ICP备05017571号