分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
KDJ优化(源码、副图、通达信、贴图)
  • 软件大小:6.00 KB
  • 推荐星级:
  • 更新时间:2017-01-05 02:14:29
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 共享软件
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win2000/WinXP/Win2003/WinVista
  • 相关Tags:KDJ优化  
  • (0)0%
    (0)0%

==

也许有人会看上我附图上的春秋均线三态指标的小红箭头,如果您专注都做不到,什么指标可能不好使。
 
{KDJ优化}
10,COLORRED;
20,COLOR00FF00,LINETHICK3,POINTDOT;
40,COLOR00FFFF,LINETHICK3,POINTDOT;
50,COLORRED,LINETHICK2;
60,COLORRED,LINETHICK3,POINTDOT;
80,COLOR00FFFF,LINETHICK3,POINTDOT;
90,COLORWHITE;
100,COLOR00FF00,LINETHICK1;
{进入异动区}{当出现进入异动区提示时需观察买入,最好是第二次KDJ三线相交时介入}
VAR7:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR8:=EMA(VAR7,30);
VAR9:=EMA(VAR8,30);
VAR10:=3*VAR8-2*VAR9;
势:=EMA(VAR10,5);
DRAWTEXT(CROSS(10,势),69,'进'),COLORYELLOW;
DRAWTEXT(CROSS(10,势),58,'入'),COLORFF00FF;
DRAWTEXT(CROSS(10,势),43,'异'),COLOR00C0FF;
DRAWTEXT(CROSS(10,势),31,'动[↓]'),COLORFFFF6F;
DRAWTEXT(CROSS(10,势),19,'区'), COLORB47DFF;
{长线持股}{含未来函数:DRAWLINE当天出现信号可择机介入,明日买、卖需观察}
A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
SHORT:=7; LONG:=19;
RMA:=EMA(CLOSE,SHORT);
NMA:=EMA(CLOSE,LONG);
UP:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(NMA,RMA))+1),LLV
(L,BARSLAST(CROSS(NMA,RMA))+1),H=HHV
(H,BARSLAST(CROSS(RMA,NMA))+1),HHV
(H,BARSLAST(CROSS(RMA,NMA))+1),0);
DOWN:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(RMA,NMA))+1),HHV
(H,BARSLAST(CROSS(RMA,NMA))+1),L=LLV
(L,BARSLAST(CROSS(NMA,RMA))+1),LLV
(L,BARSLAST(CROSS(NMA,RMA))+1),0);
买进:=(LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND
CROSS(A8,MA(A8,2))) AND REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1);
STICKLINE(买进,0,45,1.3,0),COLOR000088;
STICKLINE(买进,0,45,0.9,0),COLOR0000AA;
STICKLINE(买进,0,45,0.6,0),COLOR0000CC;
STICKLINE(买进,0,45,0.2,0),COLOR0000FF;
DRAWTEXT(买进,43,'长线持股'),COLORRED,LINETHICK1;
{共振}
RV:=(CLOSE-LLV(LOW,33))/(HHV(HIGH,33)-LLV(LOW,33))*100;
RG:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
VAR44:=SMA(RV,3,1);
VAR55:=SMA(VAR44,3,1);
KK:=EMA(SMA(RG,3,1),2),COLORFFFFFF;
JJ:=SMA(KK,3,1),COLOR00FFFF;
共振点:=(CROSS(VAR44,VAR55) AND CROSS(KK,JJ));
STICKLINE(共振点>0,0,35,1.3,0),COLOR008888;
STICKLINE(共振点>0,0,35,0.9,0),COLOR00AAAA;
STICKLINE(共振点>0,0,35,0.6,0),COLOR00DDDD;
STICKLINE(共振点>0,0,35,0.2,0),COLOR00FFFF;
DRAWTEXT(共振点>0,33,'共振'),COLOR00FF00;
{涨}
VAR1:=EMA(CLOSE,3);
VAR2:=EMA(CLOSE,21);
VAR3:=BARSLAST(CROSS(VAR2,VAR1))>15;
VAR4:=VOL>MA(VOL,5)*2 AND VOL<MA(VOL,5)*5;
VAR5:=CROSS(VAR1,VAR2) AND VAR4 AND VAR3;
STICKLINE(VAR5,0,25,1.3,0),COLOR008800;
STICKLINE(VAR5,0,25,0.9,0),COLOR00AA00;
STICKLINE(VAR5,0,25,0.6,0),COLOR00CC00;
STICKLINE(VAR5,0,25,0.2,0),COLOR00FF00;
DRAWTEXT(VAR5,23,'★涨'),COLOR00FF00;
{KDJ没有未来函}
RSV:=(CLOSE-LLV(LOW,33))/(HHV(HIGH,33)-LLV(LOW,33))*100;
K:SMA(RSV,3,1),COLOR00FFFF,LINETHICK2;
D:SMA(K,3,1),COLORWHITE LINETHICK2;
J:3*K-2*D,COLORRED,LINETHICK2;
IF(J<REF(J,1),J,DRAWNULL),COLORGREEN,LINETHICK2;
{KDJ相交红蓝球}
DRAWICON(CROSS(J,D) AND CROSS(J,K),5,13);
DRAWICON(CROSS(D,J) AND CROSS(K,J),95,14);
{逃}
DRAWTEXT(CROSS(80,RSI),95,'★逃'),COLORWHITE LINETHICK1;
{顶}
VAR22:=1;
VAR23:=((((2*CLOSE)+HIGH)+LOW) / 4);
VAR24:=LLV(LOW,5);
VAR25:=HHV(HIGH,4);
B1:=(EMA((((VAR23-VAR24)/(VAR25-VAR24))*100),4)*VAR22);
B2:=(EMA(((0.667*REF(B1,1))+(0.333*B1)),2)*VAR22);
TJ4:=CROSS(B2,B1) AND REF(B1,1)>80;
DRAWTEXT(TJ4,102,'★顶'),COLOR00FFFF LINETHICK1;
{今买明卖}
MA111:=MA(CLOSE,20);
MA112:=MA(CLOSE,40);
MA113:=MA(CLOSE,60);
A11:=OPEN<MA111 OR OPEN<MA112 OR OPEN<MA113,COLORRED;
A12:=C>MAX(MA111,MAX(MA112,MA113)),COLORRED;
A13:=V/MA(V,30)>1.2,COLORRED;
A14:=C/REF(C,1)>1.049,COLORRED;
今买明卖:IF(A11 AND A12 AND A13 AND A14,45,0),COLORWHITE LINETHICK2;
DRAWTEXT(今买明卖>0.9,40,'今买明卖'),COLORWHITE LINETHICK1;
{短买}
你:=MA(CLOSE,1);
老:=(LOW+HIGH+CLOSE)/3;
老板:= MA(老,5);
买卖:=LLV(老板,10);
短买:IF(LLV((你<买卖),5),15,0),COLOR00FFFF LINETHICK2;
{当大牛\中牛\短牛同一天出现时,果断买入}{含未来函数:DRAWLINE暴跌途中慎用!!}
VAR20:=C-REF(C,1);{www.88gs.com}
VAR21:=100*EMA(EMA(VAR20,6),6)/EMA(EMA(ABS(VAR20),6),6);
MA5:=EMA(C,5);
MA13:=EMA(C,13);
UP1:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS
(MA13,MA5))+1),H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS
(MA5,MA13))+1),0),COLOR0000FF;
DOWN1:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS
(MA5,MA13))+1),L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS
(MA13,MA5))+1),0),COLOR00FF00;
BT:=(LLV(VAR21,2)=LLV(VAR21,7) AND COUNT(VAR21<0,2) AND CROSS(VAR21,MA(VAR21,2))) AND
REF(DOWN1,1)<REF(DOWN1,2) AND UP1>REF(DOWN1,1);
0,COLORFF00FF;
DRAWTEXT(BT,30,'短牛'),COLOR00FFFF;
TJ1:=REF(DOWN1,1)<REF(DOWN1,2) AND UP1>REF(DOWN1,1) AND C<HHV(H,21)*0.82;
DRAWTEXT(TJ1,20,'中牛'),COLOR0000FF;
HR:=HHV(HIGH,55);
HRY:=LLV(LOW,55);
HRY11:=HR*HRY;
HRY33:=SQRT(HRY11);
TJ2:=REF(DOWN1,1)<REF(DOWN1,2) AND UP1>REF(DOWN1,1) AND C<HRY33;
DRAWTEXT(TJ2,10,'大牛'),COLORCYAN;
 
 
 
 
 
 
 

下载地址(点击下图进入下载地址网页)

    KDJ优化(源码、副图、通达信、贴图)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:理想论坛,老钱庄,创幻,MACD等论坛,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信雨过天晴版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:4,061.52300 毫秒