分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
通达信富力21KDJ副图源码
  • 软件大小:5.00 KB
  • 推荐星级:
  • 更新时间:2016-11-29 00:45:25
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:KDJ  富力  
  • (0)0%
    (0)0%

==

线4:20,COLOR545454,DOTLINE;
线3:10,COLOR545454,DOTLINE;
线2:0,COLOR545454,DOTLINE;
线1:-10,COLOR545454,DOTLINE;
RSV:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*50-20;
K:SMA(RSV,9,1),COLOR4D4DFF,LINETHICK1;
D:SMA(K,3,1),COLOR00FF00,LINETHICK1;
J:EMA(K,9),DOTLINE,COLORFF2400;
VARK:K,COLORWHITE,LINETHICK2;
上升K:IF(VARK>REF(VARK,1),VARK,DRAWNULL),COLORRED,LINETHICK2;
走平K:IF(VARK=REF(VARK,1),VARK,DRAWNULL),COLORFFFFFF,LINETHICK2;
下降K:IF(VARK<REF(VARK,1),VARK,DRAWNULL),COLORFF2400,LINETHICK2;
VARD:D,COLORWHITE,LINETHICK2;
上升D:IF(VARD>REF(VARD,1),VARD,DRAWNULL),COLORFF00FF,LINETHICK2;
走平D:IF(VARD=REF(VARD,1),VARD,DRAWNULL),COLORFFFFFF,LINETHICK2;
下降D:IF(VARD<REF(VARD,1),VARD,DRAWNULL),COLORGREEN,LINETHICK2;
VARJ:J,COLORWHITE;
上升J:IF(VARJ>REF(VARJ,1),VARJ,DRAWNULL),COLORRED;
走平J:IF(VARJ=REF(VARJ,1),VARJ,DRAWNULL),COLORFFFFFF;
下降J:IF(VARJ<REF(VARJ,1),VARJ,DRAWNULL),COLORFF0000;
STICKLINE(VARK>=0 AND VARK>=REF(VARK,1),0,0+VARD,0,1),COLOR9F9F5F;
STICKLINE(VARK>=0 AND VARK>=REF(VARK,1),0,0+VARJ,0,1),COLOR9F9F5F;
STICKLINE(VARD>=0 AND VARD>=REF(VARD,1),0,0+VARK,0,1),COLOR9F9F5F;
STICKLINE(VARD>=0 AND VARD>=REF(VARD,1),0,0+VARJ,0,1),COLOR9F9F5F;
STICKLINE(VARJ>=0 AND VARJ>=REF(VARJ,1),0,0+VARK,0,1),COLOR9F9F5F;
STICKLINE(VARJ>=0 AND VARJ>=REF(VARJ,1),0,0+VARD,0,1),COLOR9F9F5F;
STICKLINE(VARK>=0 AND VARK>=REF(VARK,1),0,0+VARK,0,1),COLOR9F9F5F;
STICKLINE(VARD>=0 AND VARD>=REF(VARD,1),0,0+VARD,0,1),COLOR9F9F5F;
STICKLINE(VARJ>=0 AND VARJ>=REF(VARJ,1),0,0+VARJ,0,1),COLOR9F9F5F;
STICKLINE(VARJ<=0 AND VARK>=REF(VARD,1),0,0+VARD,0,1),COLOR9F9F5F;
N:=60;
K值:="KDJ.K";
DD:=C=LLV(C,N);{120日最低点}
DDSJ:=BARSLAST(REF(DD,1));{上一低点时间}
DDGJ:=REF(CLOSE,DDSJ+1)>CLOSE;{股价趋势}
KDZB:=REF(K值,DDSJ+1)<K值;{KDJ.K指标趋势}
K底背离:=DDGJ AND KDZB;
GD:=C=HHV(C,N);{120日最高点}
GDSJ:=BARSLAST(REF(GD,1));{上一高点时间}
GDGJ:=REF(CLOSE,GDSJ+1)<CLOSE;{股价趋势}
KGZB:=REF(K值,GDSJ+1)>K值;
K顶背离:=GDGJ AND KGZB;
MACD:="MACD.MACD";
MDZB:=REF(MACD,DDSJ+1)<MACD;{MACD指标趋势}
M底背离:=DDGJ AND MDZB;
MGZB:=REF(MACD,GDSJ+1)>MACD;
M顶背离:=GDGJ AND MGZB;
RSI:="RSI.RSI1";
RDZB:=REF(RSI,DDSJ+1)<RSI;{RSI指标趋势}
R底背离:=DDGJ AND RDZB;
RGZB:=REF(RSI,GDSJ+1)>RSI;
R顶背离:=GDGJ AND RGZB;
TYP:=(HIGH + LOW + CLOSE)/3;
CCI:=(TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N));
CDZB:=REF(CCI,DDSJ+1)<CCI;{CCI指标趋势}
C底背离:=DDGJ AND CDZB;
CGZB:=REF(CCI,GDSJ+1)>CCI;
C顶背离:=GDGJ AND CGZB;
REFLINE: -5,15,30,COLORBLACK;
DRAWICON(K顶背离,IF(ISLASTBAR,20.5,20),2),LINETHICK2 ;
DRAWICON(M顶背离,(ISLASTBAR,10.5,10),2),LINETHICK2 ;
DRAWICON(R顶背离,(ISLASTBAR,0.5,0),2),LINETHICK2 ;
DRAWICON(C顶背离,(ISLASTBAR,-10.6,-10),2),LINETHICK2 ;
DRAWTEXT(ISLASTBAR,-10.1 ,'CCI '),LINETHICK2,COLORGREEN;
DRAWICON(C底背离,IF(ISLASTBAR,12,-10.1 ),1),LINETHICK2,COLORRED;
DRAWTEXT(ISLASTBAR,0,'RSI '),LINETHICK2,COLORRED;
DRAWICON(R底背离,IF(ISLASTBAR,8.5,0),1),LINETHICK2,COLORRED;
DRAWTEXT(ISLASTBAR,10,'MACD '),LINETHICK2,COLORMAGENTA;
DRAWICON(M底背离,IF(ISLASTBAR,4.5,10),1),LINETHICK2,COLORRED;
DRAWTEXT(ISLASTBAR,20,'KDJ '),LINETHICK2,COLORRED;
DRAWICON(K底背离,IF(ISLASTBAR,1.5,20),1),LINETHICK2,COLORRED;

 

下载地址(点击下图进入下载地址网页)

    通达信富力21KDJ副图源码下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:理想论坛,老钱庄,创幻,MACD等论坛,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信雨过天晴版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:1,156.25000 毫秒