分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
KDJ日周同显 副图指标 通达信
  • 软件大小:4.00 KB
  • 推荐星级:
  • 更新时间:2016-11-10 02:15:26
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:KDJ  日周同显  
  • (0)0%
    (0)0%

==

N:=1;
日K:KDJ.K,COLORWHITE;
日D:KDJ.D,COLORYELLOW;
日J:KDJ.J,COLORMAGENTA;
周K:=KDJ.K#WEEK,NODRAW;
周D:=KDJ.D#WEEK,NODRAW;
周J:=KDJ.J#WEEK,NODRAW;
日金叉:=CROSS(日K,日D) AND (日D<40 OR 日D>60);
周金叉:=CROSS(周K,周D) AND (周D<40 OR 周D>60);
共振:=(周金叉 AND 日金叉);
STICKLINE(共振,-30,100,3,0),COLORLIRED;
DRAWTEXT((周金叉 AND 日金叉),-5,' 日周共振'),COLORYELLOW;
DRAWTEXT((周金叉 AND 日金叉),5,' K D J'),COLORYELLOW;
DRAWICON((周金叉 AND 日金叉),-5,5);
STICKLINE(日K>=日D,-15,-10,3,0),COLORLIRED;
STICKLINE(日K< 日D,-15,-10,3,0),COLORLIBLUE;
STICKLINE(周K>=周D,-20,-25,3,0),COLORLIRED;
STICKLINE(周K< 周D,-20,-25,3,0),COLORLIBLUE;
DRAWTEXT(ISLASTBAR,-12,'__日KDJ'),COLORWHITE;
DRAWTEXT(ISLASTBAR,-22,'__周KDJ'),COLORWHITE;
{RSI彩条}
LC1:=REF(CLOSE,1);
RSI11:=SMA(MAX(CLOSE-LC1,0),6,1)/SMA(ABS(CLOSE-LC1),6,1)*100,NODRAW;
RSI22:=SMA(MAX(CLOSE-LC1,0),12,1)/SMA(ABS(CLOSE-LC1),12,1)*100,NODRAW;
DRAWBAND(RSI11,RGB(150,0,0),RSI22,RGB(0,0,150));
RSI1:SMA(MAX(CLOSE-LC1,0),6,1)/SMA(ABS(CLOSE-LC1),6,1)*100,COLOR000096;
RSI2:SMA(MAX(CLOSE-LC1,0),12,1)/SMA(ABS(CLOSE-LC1),12,1)*100,COLOR000096;
IF(RSI1>RSI2,DRAWNULL,RSI1),COLOR960000;
IF(RSI1>RSI2,DRAWNULL,RSI2),COLOR960000;
{KDJ底背离和顶背离}{www.goodgupiao.com}
A2:=BARSLAST(REF(CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)),1));
B2:=REF(C,A2+1)>C AND REF("KDJ.K"(9,3,3),A2+1)<"KDJ.K"(9,3,3) AND CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3));{KDJ底背}
C2:=BARSLAST(REF(CROSS("KDJ.D"(9,3,3),"KDJ.K"(9,3,3)),1));
D2:=REF(C,C2+1)<C AND REF("KDJ.K"(9,3,3),C2+1)>"KDJ.K"(9,3,3) AND CROSS("KDJ.D"(9,3,3),"KDJ.K"(9,3,3));{KDJ顶背}
DRAWICON((B2>0),日J,1);
DRAWTEXT((B2>0),日J,' KDJ底背'),COLORWHITE;
DRAWICON((D2>0),日J,2);
DRAWTEXT((D2>0),日J,' KDJ顶背'),COLORGREEN;
{RSI底背离和顶背离}
A3:=BARSLAST(REF(CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24)),1));
B3:=REF(C,A3+1)>C AND REF("RSI.RSI1"(6,12,24),A3+1)<"RSI.RSI1"(6,12,24) AND CROSS
("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));
C3:=BARSLAST(REF(CROSS("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24)),1));
D3:=REF(C,C3+1)<C AND REF("RSI.RSI1"(6,12,24),C3+1)>"RSI.RSI1"(6,12,24) AND CROSS
("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24));
DRAWICON((D3>0),95,2);
DRAWTEXT((D3>0),95,' RSI顶背'),COLORCYAN;
DRAWICON((B3>0),20,1);
DRAWTEXT((B3>0),20,' RSI底背'),COLORRED;
{传统KDJ}
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,3,1),COLORWHITE,LINETHICK1;
D:SMA(K,3,1),COLORYELLOW,LINETHICK1;
J:3*K-2*D,COLORMAGENTA,LINETHICK1;
IF1:IF(J<10,J,DRAWNULL),COLORRED,LINETHICK2;
IF2:IF(J>=80,J,DRAWNULL),COLORFF0080,LINETHICK2;
DRAWTEXT(ISLASTBAR,K,' ←K'),COLORWHITE;
DRAWTEXT(ISLASTBAR,D,' ←D'),COLORYELLOW;
DRAWTEXT(ISLASTBAR,J,' ←J'),COLORMAGENTA;



 

下载地址(点击下图进入下载地址网页)

    KDJ日周同显 副图指标 通达信下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:理想论坛,老钱庄,创幻,MACD等论坛,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信雨过天晴版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:3,030.27300 毫秒