分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
日周月KDJ指标(源码 副图 通达信 贴图)
  • 软件大小:4.00 KB
  • 推荐星级:
  • 更新时间:2016-10-29 02:53:17
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 共享软件
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win2000/WinXP/Win2003/WinVista
  • 相关Tags:KDJ  日周月  
  • (0)0%
    (0)0%

==

KDJ这种形态 必然孕育大牛股
日周月KDJ指标三周期合一是孕育大牛股的必要条件:
  
日周月KDJ

炒股看一下周、月线十分有必要,很多时候,周、月线已经死叉下行,中长线趋势走坏,但日线偏偏发出金叉,K线也走好,量价配合也好,而此时介入,多数情况下就是中、短期头部。下面就KDJ指标在日、周、月线中的不同表现谈一下自己的看法。(注意:适用范围为你选定的目标股)
1、KDJ日、周、月线低位金叉——低位启动,坚决买进。
如果选定的目标股日线KDJ指标的D值小于20,KDJ形成低位金叉,而此时周线KDJ的J值在20以下向上金叉KD值,或在强势区向上运动;同时月线KDJ也在低中位运行,且方向朝上,可坚决买进。如果一只股票要产生较大的行情,必须满足周、月线指标的KDJ方向朝上,绝对没有例外!
2、KDJ日线金叉,周、月线高位运行——面临调整,不宜介入。
如果选定的目标股日线KDJ指标金叉,而周线J值在90以上,月线J值在80以上运行,这时,该股面临着中级调整,此时短线介入风险很大,不宜介入。
3、KDJ日线金叉,周线KDJ向上,月线KDJ向下——反弹行情,少量参与。
如果选定的目标股日线KDJ指标金叉,周线KDJ的运行方向朝上,而月线KDJ的运行方向朝下,则可能是反弹行情,可用少量资金参
4、KDJ日线金叉,周线KDJ向下,月线KDJ向上——主力洗盘,周线反转。
如果选定的目标股日线KDJ金叉,周线KDJ的运行方向朝下,而月线KDJ的运行方向朝上,则此时股价正在进行试盘后的洗盘,或挖坑,或主力刻意打压,可等周线KDJ方向反转后介入。
5、KDJ日、周、月线高位运行———风险在即,不宜介入。
如果选定的目标股日线KDJ的J值大于100,周线KDJ的J值大于90,月线KDJ的J大于80,风险就在眼前,不宜介入。
6、KDJ日线高位运行,周、月线低位运行——短线回调,二次金叉。
(1)周KDJ值在10以下;月J值在20以下;J值越低机会越大;
(2)J 值由低位向下转为向上;个股和大盘都有的机会!
(3)*月KDJ低位---有大行情;    *周KDJ低位---有中级行情;    *日KDJ低位---有短线行情;
(4)*月KDJ低位---选好股可重仓;  *月KDJ中位---选好股可中仓;   *月KDJ高位---随时轻仓到空仓;
(5)*月KDJ高位--有大级别调整;月J 值80以上;大盘和个股有暴跌风险!
*周KDJ高位---有中级调整;周J 值在90以上;大盘和个股有大跌风险!
*日KDJ高位---有短线调整;日J 值在100以上;大盘和个股有大跌风险!
(6)*[月.周.日.KDJ]指标全部在80位死叉向下发散----要彻底清仓!
(7)[月KDJ]-[周KDJ]-[日KDJ] 全部在20低位金叉向上发散--满仓!(大机会)
(8)[月KDJ]-[周KDJ]低位金叉向上;[日KDJ]高位死叉向下;逢低买入--
(9)[日KDJ]形成金叉向上--满仓买入!
(10)[月KDJ]向上;[周KDJ]向下--有中级调整要空仓!耐心等[周KDJ]金叉!
(11)[月KDJ]向下;[周KDJ]向上--只有中短线行情;用少量资金介入
股票不是天天可做的,也没必要天天做,累的人不会赚钱,会赚钱的人不累。不是机会不动手,动手就抓大机会,一出手就赢:月KDJ在低位,周KDJ在10以下形成金叉就是大机会,巨大的获利机会来临,实战中必须敢于捕捉,果断进场,九生一死。
一、月KDJ的J值在20以下,周KDJ的J值在10以下时个股或大盘孕育着巨大的历史性暴涨的赢利机会,我们操作时不要为走势的悲观绝望的心情所左右,敢于领先一步进场参战,要为人之所不敢为。J值越低机会大越大,一旦J的运动方向由下转向上时,机会即降临了。月KDJ在低位孕育的是大机会,周KDJ在低位孕育的是中级情,日KDJ在低位只有短线小行情。
二、相反月KDJ,周KDJ在高位J值90以上时孕育着巨大暴跌风险,此时不要为走势的茑歌燕舞人气鼎沸疯狂所迷惑,必须敢于先人一急流勇退,为人之所不愿为。J值越高风险越大,一旦J值由上向下,死亡的恶魔现身。当月KDJ在高位意味着大级别的调整,周KDJ在高位意味着中级别的调整,日KDJ在高位意味着小级别的调整。(只要你是被套则肯定是月线或周线出了问题,绝对没有例外)
三、(1)日KDJ低位金叉只有短线机会。(此时周,月KDJ在高位死叉向下)不参与操作,只欣赏庄家表演。2.(此时周KDJ方向朝上,而月KDJ向下死叉向下),则只有中短线行情。3.(此时月KDJ金叉向上,而周KDJ死叉向下),则该股进入中级调整。4.(此时月KDJ高位死叉向下),周,日KDJ都在低位金叉向上则反弹力度较大。
四、而此时月、周、日KDJ所有指标在低位全部金叉共振向上发散攻击是千载难逢的巨大的历史性买进的机会,所有资金全线进场重拳参与操作敢于赢大钱。
五、月KDJ在低位向上形成金叉就是多头行情,做股票就是做多头行情,只要等周,日KDJ形成金叉就是买进的机会。相反月KDJ,周KDJ在高位孕育着巨大暴跌风险,切记,切记。
六、一般在月,周KDJ低位J值在10以下买进股票持有3--5个月获利30%以上是没什么问题的,基本上可以说是100%的。

日/周/月三周期合一KDJ通达信副图(详解+源码+选股)
副图源码---

{日周月KDJ}
月K:"KDJ.K"(89,3,3),COLOR00FF00;
月D:"KDJ.D"(89,3,3),COLOR00FF00,LINETHICK2;
周K:"KDJ.K"(27,3,3),COLORRED;
周D:"KDJ.D"(27,3,3),COLORRED,LINETHICK2;
日K:"KD.K"(5,3,3),COLORWHITE;
日D:"KD.D"(5,3,3),COLORWHITE,LINETHICK2;
日金叉:IF(CROSS(日K,日D),50,0),COLORFFFFFF;
DRAWTEXT(日金叉,50,'日叉'),COLORFFFFFF;
周金叉:IF(CROSS(周K,周D),30,0),COLORRED;
DRAWTEXT(周金叉,30,'周叉'),COLORRED;
月金叉:IF(CROSS(月K,月D),20,0),COLOR0080FF;
DRAWTEXT(月金叉,20,'月叉'),COLORYELLOW;
{KD在30以下多次金叉}
JM:=CROSS("KDJ.K"(5,3,3),"KDJ.D"(5,3,3));
JMCOUNT:=COUNT(JM,BARSLAST("KDJ.D"(5,3,3)>=30));
JMTJ:=28*("KDJ.D"(5,3,3)<30 AND COUNT(JMCOUNT=1,21)=1);
DRAWTEXT (JMTJ,70,'①'),COLORWHITE;
JMTJ2:=28*("KDJ.D"(5,3,3)<30 AND COUNT(JMCOUNT=2,21)=1);
DRAWTEXT (JMTJ2,70,'②'),COLORYELLOW;
JMTJ3:=28*("KDJ.D"(5,3,3)<30 AND COUNT(JMCOUNT=3,21)=1);
DRAWTEXT (JMTJ3,70,'③'),COLORYELLOW;
JMTJ4:=28*("KDJ.D"(5,3,3)<30 AND COUNT(JMCOUNT=4,21)=1);
DRAWTEXT (JMTJ4,70,'④'),COLORYELLOW;
JMTJ5:=28*("KDJ.D"(5,3,3)<30 AND COUNT(JMCOUNT=5,21)=1);
DRAWTEXT (JMTJ5,70,'⑤'),COLORYELLOW;
0,COLORYELLOW;
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
B1:=REF(C,A1+1)>C AND REF(DIFF,A1+1)<DIFF AND CROSS(DIFF,DEA);
MACD底背离:STICKLINE(FILTER(B1>0,5),0,0.75,3,0),COLORGREEN;
DRAWTEXT(FILTER(B1>0,5),0.57,'MACD底背离'),COLORGREEN;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
A2:=BARSLAST(REF(CROSS(K,D),1));
B2:=REF(C,A2+1)>C AND REF(K,A2+1)<K AND CROSS(K,D);
KDJ底背离:STICKLINE(FILTER(B2>0,5),0,1,3,0),COLORYELLOW;
DRAWTEXT(FILTER(B2>0,5),0.80,'KDJ底背离'),COLORYELLOW;
LC :=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
RSI2:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;
A3:=BARSLAST(REF(CROSS(RSI1,RSI2),1));
B3:=REF(C,A3+1)>C AND REF(RSI1,A3+1)<RSI1 AND CROSS(RSI1,RSI2);
RSI底背离:STICKLINE(FILTER(B3>0,5),0,0.5,3,0),COLORWHITE;
DRAWTEXT(FILTER(B3>0,5),0.25,'RSI底背离'),COLORWHITE;
2,COLORRED;
C1:=BARSLAST(REF(CROSS(DEA,DIFF),1));
D1:=REF(C,C1+1)<C AND REF(DIFF,C1+1)>DIFF AND CROSS(DEA,DIFF);
MACD顶背离:STICKLINE(FILTER(D1>0,5),2,1.25,3,0),COLOR0066FF;
DRAWTEXT(FILTER(D1>0,5),1.47,'MACD顶背离'),COLOR0066FF;
C2:=BARSLAST(REF(CROSS(D,K),1));D2:=REF(C,C2+1)<C AND REF(K,C2+1)>K AND CROSS(D,K);
KDJ顶背离:STICKLINE(FILTER(D2>0,5),2,1,3,0),COLORRED;
DRAWTEXT(FILTER(D2>0,5),1.2,'KDJ顶背离'),COLORRED;
C3:=BARSLAST(REF(CROSS(RSI2,RSI1),1));
D3:=REF(C,C3+1)<C AND REF(RSI1,C3+1)>RSI1 AND CROSS(RSI2,RSI1);
RSI顶背离:STICKLINE(FILTER(D3>0,5),2,1.5,3,0),COLORFF00FF;
DRAWTEXT(FILTER(D3>0,5),1.75,'RSI顶背离'),COLORFF00FF;
0,COLORFFA2AF;
20,COLORFFA2AF,POINTDOT;
50,COLORFFA2AF;
80,COLORFFA2AF,POINTDOT;
100,COLORFFA2AF;


指标源码并(周,月同时出现)金叉改为选股指标---

月K:="KDJ.K"(89,3,3),COLOR00FF00;
月D:="KDJ.D"(89,3,3),COLOR00FF00,LINETHICK2;
周K:="KDJ.K"(27,3,3),COLORRED;
周D:="KDJ.D"(27,3,3),COLORRED,LINETHICK2;
日K:="KD.K"(5,3,3),COLORWHITE;
日D:="KD.D"(5,3,3),COLORWHITE,LINETHICK2;
日金叉:=IF(CROSS(日K,日D),50,0),COLORFFFFFF;
周金叉:=IF(CROSS(周K,周D),30,0),COLORRED;
月金叉:=IF(CROSS(月K,月D),20,0),COLOR0080FF;
月金叉 AND 周金叉 AND KDJ.D<30;


通达信

下载地址(点击下图进入下载地址网页)

    日周月KDJ指标(源码 副图 通达信 贴图)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:理想论坛,老钱庄,创幻,MACD等论坛,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信雨过天晴版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:1,437.50000 毫秒