分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
KDJ全背离 副图 源码
  • 软件大小:5.00 KB
  • 推荐星级:
  • 更新时间:2016-10-24 01:05:23
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:KDJ  全背离  
  • (0)0%
    (0)0%

==

DRAWGBK(C>0, RGB(1,1,1),RGB(1,1,1),0,'0',0);
STICKLINE(C>0,120,120,28,-1)COLORBLACK;
STICKLINE(C>0,100,100,28,-1)COLOR000080;
STICKLINE(C>0,80,80,28,-1)COLOR000080;
STICKLINE(C>0,50,50,28,-1)COLOR000080;
STICKLINE(C>0,20,20,28,-1)COLOR000080;
STICKLINE(C>0,0,0,28,-1)COLOR000080;
STICKLINE(C>0,-20,-20,28,-1)COLORBLACK;

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,3,1)COLORCYAN;
D:SMA(K,3,1)COLORYELLOW;
J:3*K-2*D,COLORMAGENTA;


{K值,D值,J值的背离}
{------------------------------------------------------------------------------}
N:=5;
{}
J底背:REF(C,BARSLAST(REF(FILTER(BACKSET(REF(KDJ.J,N)=LLV(KDJ.J,2*N+1),N+1),N) AND KDJ.J=LLV(KDJ.J,N+1),1))+1)>C AND
REF(KDJ.J,BARSLAST(REF(FILTER(BACKSET(REF(KDJ.J,N)=LLV(KDJ.J,2*N+1),N+1),N) AND KDJ.J=LLV(KDJ.J,N+1),1))+1)<KDJ.J AND
FILTER(BACKSET(REF(KDJ.J,N)=LLV(KDJ.J,2*N+1),N+1),N) AND KDJ.J=LLV(KDJ.J,N+1),COLORWHITE,NODRAW;
DRAWLINE(FILTER(BACKSET(REF(KDJ.J,N)=LLV(KDJ.J,2*N+1),N+1),N) AND KDJ.J=LLV(KDJ.J,N+1),KDJ.J,FILTER(J底背>0,5),KDJ.J,0),
COLORWHITE,DOTLINE;
DRAWTEXT(J底背,KDJ.J,'J底背'),COLORLIMAGENTA;
J顶背:REF(C,BARSLAST(REF(FILTER(BACKSET(REF(KDJ.J,N)=HHV(KDJ.J,2*N+1),N+1),N) AND KDJ.J=HHV(KDJ.J,N+1),1))+1)<C AND
REF(KDJ.J,BARSLAST(REF(FILTER(BACKSET(REF(KDJ.J,N)=HHV(KDJ.J,2*N+1),N+1),N) AND KDJ.J=HHV(KDJ.J,N+1),1))+1)>KDJ.J AND
FILTER(BACKSET(REF(KDJ.J,N)=HHV(KDJ.J,2*N+1),N+1),N) AND KDJ.J=HHV(KDJ.J,N+1),COLORGREEN,NODRAW;
DRAWLINE(FILTER(BACKSET(REF(KDJ.J,N)=HHV(KDJ.J,2*N+1),N+1),N) AND KDJ.J=HHV(KDJ.J,N+1),KDJ.J,FILTER(J顶背>0,5),KDJ.J,0),
COLORGREEN,DOTLINE;
DRAWTEXT(J顶背,KDJ.J,'J顶背'),COLORMAGENTA;
{------------------------------------------------------------------------------}
K底背:REF(C,BARSLAST(REF(FILTER(BACKSET(REF(KDJ.K,N)=LLV(KDJ.K,2*N+1),N+1),N) AND KDJ.K=LLV(KDJ.K,N+1),1))+1)>C AND
REF(KDJ.K,BARSLAST(REF(FILTER(BACKSET(REF(KDJ.K,N)=LLV(KDJ.K,2*N+1),N+1),N) AND KDJ.K=LLV(KDJ.K,N+1),1))+1)<KDJ.K AND
FILTER(BACKSET(REF(KDJ.K,N)=LLV(KDJ.K,2*N+1),N+1),N) AND KDJ.K=LLV(KDJ.K,N+1),COLORWHITE,NODRAW;
DRAWLINE(FILTER(BACKSET(REF(KDJ.K,N)=LLV(KDJ.K,2*N+1),N+1),N) AND KDJ.K=LLV(KDJ.K,N+1),KDJ.K,FILTER(K底背>0,5),KDJ.K,0),
COLORWHITE,DOTLINE;
DRAWTEXT(K底背,KDJ.K,'K底背'),COLORWHITE;
K顶背:REF(C,BARSLAST(REF(FILTER(BACKSET(REF(KDJ.K,N)=HHV(KDJ.K,2*N+1),N+1),N) AND KDJ.K=HHV(KDJ.K,N+1),1))+1)<C AND
REF(KDJ.K,BARSLAST(REF(FILTER(BACKSET(REF(KDJ.K,N)=HHV(KDJ.K,2*N+1),N+1),N) AND KDJ.K=HHV(KDJ.K,N+1),1))+1)>KDJ.K AND
FILTER(BACKSET(REF(KDJ.K,N)=HHV(KDJ.K,2*N+1),N+1),N) AND KDJ.K=HHV(KDJ.K,N+1),COLORGREEN,NODRAW;
DRAWLINE(FILTER(BACKSET(REF(KDJ.K,N)=HHV(KDJ.K,2*N+1),N+1),N) AND KDJ.K=HHV(KDJ.K,N+1),KDJ.K,FILTER(K顶背>0,5),KDJ.K,0),
COLORGREEN,DOTLINE;{www.goodgupiao.com}
DRAWTEXT(K顶背,KDJ.K,'K顶背'),COLORLIBLUE;
{------------------------------------------------------------------------------}
D底背:REF(C,BARSLAST(REF(FILTER(BACKSET(REF(KDJ.D,N)=LLV(KDJ.D,2*N+1),N+1),N) AND KDJ.D=LLV(KDJ.D,N+1),1))+1)>C AND
REF(KDJ.D,BARSLAST(REF(FILTER(BACKSET(REF(KDJ.D,N)=LLV(KDJ.D,2*N+1),N+1),N) AND KDJ.D=LLV(KDJ.D,N+1),1))+1)<KDJ.D AND
FILTER(BACKSET(REF(KDJ.D,N)=LLV(KDJ.D,2*N+1),N+1),N) AND KDJ.D=LLV(KDJ.D,N+1),COLORWHITE,NODRAW;
DRAWLINE(FILTER(BACKSET(REF(KDJ.D,N)=LLV(KDJ.D,2*N+1),N+1),N) AND KDJ.D=LLV(KDJ.D,N+1),KDJ.D,FILTER(D底背>0,5),KDJ.D,0),
COLORWHITE,DOTLINE;
DRAWTEXT(D底背,KDJ.D,'D底背'),COLORYELLOW;
D顶背:REF(C,BARSLAST(REF(FILTER(BACKSET(REF(KDJ.D,N)=HHV(KDJ.D,2*N+1),N+1),N) AND KDJ.D=HHV(KDJ.D,N+1),1))+1)<C AND
REF(KDJ.D,BARSLAST(REF(FILTER(BACKSET(REF(KDJ.D,N)=HHV(KDJ.D,2*N+1),N+1),N) AND KDJ.D=HHV(KDJ.D,N+1),1))+1)>KDJ.D AND
FILTER(BACKSET(REF(KDJ.D,N)=HHV(KDJ.D,2*N+1),N+1),N) AND KDJ.D=HHV(KDJ.D,N+1),COLORGREEN,NODRAW;
DRAWLINE(FILTER(BACKSET(REF(KDJ.D,N)=HHV(KDJ.D,2*N+1),N+1),N) AND KDJ.D=HHV(KDJ.D,N+1),KDJ.D,FILTER(D顶背>0,5),KDJ.D,0),
COLORGREEN,DOTLINE;
DRAWTEXT(D顶背,KDJ.D,'D顶背'),COLOR4080FF;


{以下是金叉死叉背离}
{}
A2:=BARSLAST(REF(CROSS(K,D),1));
B2:=REF(C,A2+1)>C AND REF(K,A2+1)<K AND CROSS(K,D);
DRAWTEXT((B2>0),-10,'_金叉底背'),COLORLIRED;
STICKLINE((B2>0),-10,50,0,-1)COLORLIRED;
{DRAWLINE((B2>0),K,B2,K,0),COLORLIRED,DOTLINE;}{金叉底背画线};
{}
C2:=BARSLAST(REF(CROSS(D,K),1));
D2:=REF(C,C2+1)<C AND REF(K,C2+1)>K AND CROSS(D,K);
DRAWTEXT((D2>0),110,'_死叉顶背'),COLORLICYAN;
STICKLINE((D2>0),110,50,0,-1)COLORLICYAN;
{DRAWLINE((D2>0),K,D2,K,0),COLORGREEN,DOTLINE;}{死叉顶背画线};

下载地址(点击下图进入下载地址网页)

    KDJ全背离 副图 源码下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:理想论坛,老钱庄,创幻,MACD等论坛,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信雨过天晴版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:343.75000 毫秒