分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
远大 MACD+KDJ副图,源码,简单实用的好指标
  • 软件大小:5.00 KB
  • 推荐星级:
  • 更新时间:2016-10-03 00:45:29
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:KDJ  macd  远大  
  • (0)0%
    (0)0%

==

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,3,1),LINETHICK2;
D:SMA(K,3,1),LINETHICK2;
J:3*K-2*D,LINETHICK2,COLORRED;
DIFF:EMA(CLOSE,12)-EMA(CLOSE,21),COLORGREEN,NODRAW;
DEA :EMA(DIFF,9),COLORBLUE,NODRAW;
MACD:2*(DIFF-DEA),COLORRED,NODRAW;
RSV1:=(HHV(H,9.8)-C)/(HHV(H,9.8)-LLV(L,9.8))*101;
KK:=SMA(RSV1,3,1);
DD:=SMA(KK,3,1);
JJ:=3*KK-2*DD;
KX:=250;
KH:=HHV(K,KX);
DH:=HHV(D,KX);
JH:=HHV(J,KX);
KL:=LLV(K,KX);
DL:=LLV(D,KX);
JL:=LLV(J,KX);
HKMAX:=MAX(KH,MAX(DH,JH));
LKMIN:=MIN(KL,MIN(DL,JL));
KHLB:=(HKMAX+LKMIN)/2;
KHLC:=HKMAX-LKMIN;
MHF:=HHV(DIFF,KX);
MHD:=HHV(DEA,KX);
MHM:=HHV(MACD,KX);
MLF:=LLV(DIFF,KX);
MLD:=LLV(DEA,KX);
MLM:=LLV(MACD,KX);
HMAX:=MAX(MHF,MAX(MHD,MHM));
LMIN:=MIN(MLF,MIN(MLD,MLM));
FHLB:=(HMAX-LMIN)/100;
FHLC:=HMAX-LMIN;
SH:=(0-FHLB)*(KHLC/FHLC)+KHLB;
DIFFA:=(DIFF-FHLB)*(KHLC/FHLC)+KHLB;
DEAA:=(DEA-FHLB)*(KHLC/FHLC)+KHLB;
DRAWBAND(DIFFA,RGB(255,11,11),DEAA,RGB(10,255,10));
MACDA:=(MACD-FHLB)*(KHLC/FHLC)+KHLB;
CDA:=MACD<REF(MACD,1) AND MACD>0;
CDB:=MACD>=REF(MACD,1) AND MACD>0;
CDC:=MACD>REF(MACD,1) AND MACD<0;
CDD:=MACD<=REF(MACD,1) AND MACD<0;
STICKLINE(CDA,SH,MACDA,2.3,0),COLOR00AAFF;{黄色段}
STICKLINE(CDA,SH,MACDA,2.0,0),COLOR00BBFF;
STICKLINE(CDA,SH,MACDA,1.8,0),COLOR00CCFF;
STICKLINE(CDA,SH,MACDA,1.5,0),COLOR00DDFF;
STICKLINE(CDA,SH,MACDA,1.0,0),COLOR00EEFF;
STICKLINE(CDA,SH,MACDA,0.5,0),COLOR00FFFF;
STICKLINE(CDB,SH,MACDA,2.3,0),COLOR0000AA; {红色段}
STICKLINE(CDB,SH,MACDA,2.0,0),COLOR0011BB;
STICKLINE(CDB,SH,MACDA,1.8,0),COLOR0022CC;
STICKLINE(CDB,SH,MACDA,1.5,0),COLOR0033DD;
STICKLINE(CDB,SH,MACDA,1.0,0),COLOR0044EE;
STICKLINE(CDB,SH,MACDA,0.5,0),COLOR0055FF;
STICKLINE(CDC,SH,MACDA,2.3,0),COLORAA00BB;{向上粉红}
STICKLINE(CDC,SH,MACDA,2.0,0),COLORBB11BB;
STICKLINE(CDC,SH,MACDA,1.8,0),COLORCC22BB;
STICKLINE(CDC,SH,MACDA,1.5,0),COLORDD33BB;
STICKLINE(CDC,SH,MACDA,1.0,0),COLOREE44BB;
STICKLINE(CDC,SH,MACDA,0.5,0),COLORFF55BB;
STICKLINE(CDD,SH,MACDA,2.3,0),COLORFF7700;
STICKLINE(CDD,SH,MACDA,2.0,0),COLORFF8811;
STICKLINE(CDD,SH,MACDA,1.8,0),COLORFFAA22;
STICKLINE(CDD,SH,MACDA,1.5,0),COLORFFBB33;
STICKLINE(CDD,SH,MACDA,1.0,0),COLORFFDD44;
STICKLINE(CDD,SH,MACDA,0.5,0),COLORFFDD55;
DRAWTEXT(BARSTATUS=2,SH,' 0轴'),COLOR00AAAA;
100,COLORRED,DOTLINE;
0,COLORGREEN,DOTLINE;
110,COLORMAGENTA,DOTLINE;
-10,COLORLIGREEN,DOTLINE;
连长:BARSLASTCOUNT(MACD>REF(MACD,1)),NODRAW;
连短:BARSLASTCOUNT(MACD<REF(MACD,1)),NODRAW;
红柱面积:IF(MACD>0,SUM(MACD,BARSLAST(MACD<0)),0),NODRAW;
绿柱面积:IF(MACD<0,SUM(MACD,BARSLAST(MACD>0)),0),NODRAW;
红柱天:BARSLASTCOUNT(MACD>0),NODRAW;
绿柱天:BARSLASTCOUNT(MACD<0),NODRAW;
TJ:=MACD>0;
T:=MACD<0;
DRAWTEXT(BARSLAST(TJ)=1,MACDA*0.99,'1');
DRAWTEXT(BARSLAST(TJ)=3,MACDA*0.99,'3');
DRAWTEXT(BARSLAST(TJ)=5,MACDA*0.99,'5');
DRAWTEXT(BARSLAST(TJ)=8,MACDA*0.99,'8');
DRAWTEXT(BARSLAST(TJ)=13,MACDA*0.99,'13');
DRAWTEXT(BARSLAST(TJ)=21,MACDA*0.99,'21');
DRAWTEXT(BARSLAST(TJ)=34,MACDA*0.99,'34');
DRAWTEXT(BARSLAST(T)=1,MACDA*1.01,'1');
DRAWTEXT(BARSLAST(T)=3,MACDA*1.01,'3');
DRAWTEXT(BARSLAST(T)=5,MACDA*1.01,'5');
DRAWTEXT(BARSLAST(T)=8,MACDA*1.01,'8');
DRAWTEXT(BARSLAST(T)=13,MACDA*1.01,'13');
DRAWTEXT(BARSLAST(T)=21,MACDA*1.01,'21');
DRAWTEXT(BARSLAST(T)=34,MACDA*1.01,'34');

 

下载地址(点击下图进入下载地址网页)

    远大 MACD+KDJ副图,源码,简单实用的好指标下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:理想论坛,老钱庄,创幻,MACD等论坛,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信雨过天晴版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:6,640.86900 毫秒