分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
多空彩带
  • 软件大小:2.00 KB
  • 推荐星级:
  • 更新时间:2018-12-07 01:19:57
  • 软件类别: 国产软件 / 文华公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:多空彩带  
  • (0)0%
    (0)0%

==

 RQ1:=2010;

RQ2:=1;
RQ3:=1;
RQA:=2010;
RQB:=1;
RQC:=1;
HF:=0;
XG:=0;
GF:=0;
P:=3;
P1:=3;
RQG:=(RQ1-1900)*10000+RQ2*100+RQ3;
AH:=REF(H,BARSLAST(DATE<=RQG )),NODRAW;
高价:IF(DATE>=RQG AND XG>=1,AH,NULL),COLOR00FFFF;
RQD:=(RQA-1900)*10000+RQB*100+RQC;
DJ:=REF(L,BARSLAST(DATE<=RQD )),NODRAW;
低价:IF(DATE>=RQD AND XG>=1,DJ,NULL),COLORFFFF00;
FU:=C-低价;
低到当前幅度:FU/低价*100,NODRAW,COLOR00FFFF;
FUGA:=高价-低价;
高到低价幅度%:FUGA/高价*100,NODRAW,COLOR00FFFF;
AS:=(O+H+L+C)/4;
SY:=EMA(AS,P);
BL:=EMA(AS,17);
//分析家公式网WWW.88GS.COM
FILLRGN(SY>BL,BL,SY,RGB(139,10,10));
FILLRGN(SY<BL,BL,SY,RGB(0,100,0));
STICKLINE1(C>=O,LOW,HIGH,0,0),COLOR0000FF;
STICKLINE1(C>=O,CLOSE,OPEN,2.8,1),COLOR1020EE;
STICKLINE1(C<=O,LOW,HIGH,0,0),COLORFF8800;
STICKLINE1(C<=O,CLOSE,OPEN,2.8,0),COLORFFCC00;
低价A:IF(DATE>=RQD AND GF>=1,DJ*1.03,NULL),COLOR999999;
低价B:IF(DATE>=RQD AND GF>=1,DJ*1.05,NULL),COLOR999999;
低价C:IF(DATE>=RQD AND GF>=2,DJ*1.08,NULL),COLOR999999;
低价D:IF(DATE>=RQD AND GF>=2,DJ*1.13,NULL),COLOR999999;
低价E:IF(DATE>=RQD AND GF>=3,DJ*1.18,NULL),COLOR999999;
低价F:IF(DATE>=RQD AND GF>=3,DJ*1.25,NULL),COLOR999999;
低价G:IF(DATE>=RQD AND GF>=4,DJ*1.34,NULL),COLOR999999;
低价H:IF(DATE>=RQD AND GF>=4,DJ*1.37,NULL),COLOR999999;
DRAWTEXT(ISLASTBAR AND GF>=1,DJ*1.03,'?%'),COLOR208FFF;
DRAWTEXT(ISLASTBAR AND GF>=1,DJ*1.05,'?%'),COLOR208FFF;
DRAWTEXT(DATE<=RQD AND GF>=2,低价C,'?%'),COLOR208FFF;
DRAWTEXT(DATE<=RQD AND GF>=2,低价D,'?%'),COLOR208FFF;
DRAWTEXT(DATE<=RQD AND GF>=3,低价E,'?%'),COLOR208FFF;
DRAWTEXT(DATE<=RQD AND GF>=3,低价F,'?%'),COLOR208FFF;
DRAWTEXT(DATE<=RQD AND GF>=3,低价G,'?%'),COLOR208FFF;
DRAWTEXT(DATE<=RQD AND GF>=3,低价H,'?%'),COLOR208FFF;
STICKLINE1(DATE<=RQG,低价,高价,0,0),COLOR00FF00;
STICKLINE1(DATE<=RQD,高价,低价,0,0),COLORFF00FF;
Q1:=(低价+(高价 - DJ) * 0.191)/高价; 
Q2:=(低价+(高价 - DJ) * 0.382)/高价; 
Q3:=(低价+(高价 - DJ) * 0.50)/高价; 
Q4:=(低价+(高价 - DJ) * 0.618)/高价; 
Q5:=(低价+(高价 - DJ) * 0.809)/高价;
Q6:=(低价+(高价 - DJ) * 0.333)/高价; 
Q7:=(低价+(高价 - DJ) * 0.667)/高价;
ZH:=IF(HF,DATE<=RQG,DATE<=RQD),NODRAW;
高价A:IF(DATE>=RQD AND XG>=2,AH*Q1,NULL),COLOR007777,DOT;
高价B:IF(DATE>=RQD AND XG>=2,AH*Q2,NULL),COLOR007777,DOT;
高价C:IF(DATE>=RQD AND XG>=2,AH*Q3,NULL),COLOR007777,DOT;
高价D:IF(DATE>=RQD AND XG>=2,AH*Q4,NULL),COLOR007777,DOT;
高价E:IF(DATE>=RQD AND XG>=2,AH*Q5,NULL),COLOR007777,DOT;
高价F:IF(DATE>=RQD AND XG>=2,AH*Q6,NULL),COLOR007700,LINETHICK3;
高价G:IF(DATE>=RQD AND XG>=2,AH*Q7,NULL),COLOR007700,LINETHICK3;
DRAWNUMBER1(ZH,高价*Q1*1.008,高价*Q1,2),COLOR00FFFF;
DRAWNUMBER1(ZH,高价*Q2*1.008,高价*Q2,2),COLOR00FFFF;
DRAWNUMBER1(ZH,高价*Q3*1.008,高价*Q3,2),COLOR00FFFF;
DRAWNUMBER1(ZH,高价*Q4*1.008,高价*Q4,2),COLOR00FFFF;
DRAWNUMBER1(ZH,高价*Q5*1.008,高价*Q5,2),COLOR00FFFF;
DRAWNUMBER1(ZH,高价*Q6*0.999,高价*Q6,2),COLOR00FF00;
DRAWNUMBER1(ZH,高价*Q7*1.01,高价*Q7,2),COLOR00FF00;
SYA:EMA(AS,P1),LINETHICK2,COLORCCAACC;
LJ2:=(C-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
LJF2:=(EMA(LJ2,3));
低:=18;
DI:=EMA(CLOSE,10) - EMA(CLOSE,22);
XG1:=CROSS(LJF2,低);
DRAWICON(XG1,L,11);
DRAWNUMBER1(ISLASTBAR AND SYA,SYA*1.005,SYA,2);
BLS:= BL+2.58*STDP(C,20);
BL2:= BL+1.96*STDP(C,20);
DRAWICON(CROSS(H,BLS),H,2);
DRAWICON(CROSS(H,BL2),H*1.000,8);
DRAWNUMBER1(ISLASTBAR AND BL,BL*1.005,BL,2);
XGM:=CROSS(SY,BL);
DRAWICON(CROSS(C,BL) AND BL>REF(BL,1) AND DI>REF(DI,1),L,9);
LC := REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
GB:IF(RSI1>76,H*1.001,NULL),CIRCLEDOT,LINETHICK3,COLORFFFF00;
GBB:IF(RSI1>80,H*1.002,NULL),CROSSDOT,LINETHICK3,COLOR0000FF;

下载地址(点击下图进入下载地址网页)

    多空彩带下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供各类股票软件(大智慧股票软件 股票软件哪个好 股票软件下载 通达信股票软件 同花顺软件 飞狐软件 文华软件 期货软件 手机炒股软件 指南针股票软件 东方财富通)和各种股票软件公式指标(大智慧公式 通达信公式 同花顺公式 操盘手公式 文华公式 飞狐公式 等等股票公式 股票价格计算公式 股票公式网 股票公式大全 股票公式论坛),还有各类股票书籍(股票入门书籍下载 股票书籍下载 股票书籍免费下载),都网上搜集转载可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐