分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
八面威风(指标 主图 益盟操盘手 贴图 无未来)
  • 软件大小:4.00 KB
  • 推荐星级:
  • 更新时间:2016-11-10 02:26:38
  • 软件类别: 国产软件 / 操盘手公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:八面威风  
  • (0)0%
    (0)0%

==

 八面威风002.png (5.6 KB)
时间:2016-11-8 23:39是由八个在坊间非常流行的NB指标组成的主图指标。
以前,我用八大金刚做了两个指标,一个普通副图,一个VOL副图,喜欢的人非常多。最近,把八大金刚挪个地方,放到了主图里,和MA一起组合为一个新指标,叫做八面威风。八面威风不仅节省了一个副图的位置,提高了版面利用率。而且,犹如鸟归林鱼归渊,给八大金刚找到了最好归宿和最佳组合。同时,修改了一些指标参数,进一步提高了买入信号的可靠性和成功率。
【用法】
1.出现月价托、季价托、量托、老鸭头、放量突破、出水芙蓉、多方炮和金蜘蛛买入信号,可以买入。
2.几个买入信号同时或者相继出现,建议优先买入。
3.配合大波段操作指标,在波谷出现买入信号或者在中波段出现买入信号,从波谷到中波段没有见涨,效果更佳!!!
 

八面威风主图-益盟操盘手


江湖上盛传的八大金刚究竟有多神奇?
大家的说法不尽一致,我认为指标之法关键在理解,只有理解了,才运用自如。
没有理解,就不可能感受它的奥妙和神奇,甚至埋怨这,埋怨那。
原来,我用八大金刚做了两个指标,一个普通副图,一个VOL副图,喜欢的非常多。
最近,我把八大金刚挪个地方,放到了主图里,和MA一起组合为一个新指标,叫做“八面威风”。
不仅节省了一个副图的位置,提高了版面利用率。
而且,犹如鸟归林鱼归渊,给八大金刚找到了真正归宿和最佳组合MA。
因为八大金刚主要是根据MA的均线形态编写的。
同时,修改了一些指标参数,进一步提高了买入信号的可靠性和成功率。
希望大家喜欢!!!


用法:
1.出现月价托、季价托、量托、老鸭头、放量突破、出水芙蓉、多方炮和金蜘蛛买入信号,可以买入。
2.几个买入信号同时或者相继出现,建议优先买入。
3.在底部区域出现买入信号,一般中长线持有,在顶部区域出现买入信号,不要买入!


MA5:MA(C,5),COLORWHITE;
MA10:MA(C,10),COLORCYAN;
MA20:MA(C,20),COLORRED;
MA30:MA(C,30),LINETHICK2,DOTLINE,COLORFFAA00;
MA60:MA(C,60),LINETHICK2,DOTLINE,COLORGREEN;V5:=MA(VOL,5);
V10:=MA(VOL,10);
V20:=MA(VOL,20);
LDAY1:=BARSLAST(CROSS(V5,V10));
LDAY2:=BARSLAST(CROSS(V5,V20));
LDAY3:=BARSLAST(CROSS(V10,V20));
LTJ1:=(LDAY1>LDAY2 OR LDAY1=LDAY2) AND LDAY2=0 AND V10<V20;
LTJ2:=(C>O AND REF(C,1)<REF(O,1) AND REF(C,2)>REF(O,2) AND C>REF(C,2));
LTJ:=LTJ1 AND LTJ2;
LTJ0:=LTJ1 AND V10>REF(V10,1);
PDAY1:=BARSLAST(CROSS(MA5,MA60));
PDAY2:=BARSLAST(CROSS(MA10,MA60));
PDAY3:=BARSLAST(REF(HIGH=HHV(HIGH,PDAY2),1));
PDAY4:=BARSLAST(CROSS(MA10,MA5) OR (REF(MA10,1)<REF(MA5,1) AND MA5=MA10));
PDAY5:=BARSLAST(CROSS(MA5,MA10) OR (REF(MA5,1)=REF(MA10,1) AND MA5>MA10));
A1:=PDAY1>PDAY2 AND PDAY2>PDAY3 AND PDAY3>PDAY4 AND PDAY4>PDAY5 AND PDAY5<5;
A2:=COUNT(CROSS(MA10,MA5),PDAY2)=1;
A3:=MA5>MA60 AND MA10>MA60;
LYT:=(A1 AND A2 AND A3) AND FILTER(A1 AND A2 AND A3 ,5);
CSFR:=CROSS(C,MA20) AND CROSS(C,MA30) AND CROSS(C,MA60);
YDAY1:=BARSLAST(CROSS(MA5,MA10));
YDAY2:=BARSLAST(CROSS(MA5,MA20));
YDAY3:=BARSLAST(CROSS(MA10,MA20));
YJZZ:=(YDAY1=YDAY2 AND YDAY2=YDAY3 OR (YDAY1-YDAY2=1 OR YDAY2-YDAY3=1)) AND REF(MA5,2)<REF(MA10,2) AND REF(MA10,2)<REF(MA20,2) AND MA5>MA10 AND MA10>MA20 ;
YJZZ1:=YDAY1=YDAY2 AND YDAY2=YDAY3 AND MA5>MA10 AND MA10>MA20 AND YDAY1=1;
YJT:=YDAY1>=YDAY2 AND YDAY2=0 AND MA10<MA20;
DAY1:=BARSLAST(CROSS(MA20,MA30));
DAY2:=BARSLAST(CROSS(MA20,MA60));
DAY3:=BARSLAST(CROSS(MA30,MA60));
TJ0:=DAY1>=DAY2 AND DAY3<5;
JZZ:=DAY1=DAY2 AND DAY2=DAY3 AND REF(MA20,1)<REF(MA30,1) AND REF(MA30,1)<REF(MA60,1) AND MA20>MA30 AND MA30>MA60;
TJ1:=DAY1>=DAY2 AND COUNT(CROSS(MA20,MA60),DAY1)=1 AND (DAY1-DAY2)<10;
TJ22:=C>O AND CROSS(C,REF(HHV(H,250),1)) AND VOL<V5;
TJ3:=VOL>REF(VOL,1);
TJ4:=MA20>MA60 AND MA30>REF(MA30,1) AND MA30<MA60;
TJ5:=DAY1>=DAY2 AND DAY2=0 AND MA30<MA60;
TJ:=DYNAINFO(4)>0
 AND HHV(HIGH,10)/LLV(LOW,10)<1.25
 AND REF(CLOSE,1)<(LLV(LOW,15)+(HHV(HIGH,15)-LLV(LOW,15))*0.85)
 AND CLOSE>OPEN
 AND CLOSE>=HHV(HIGH,10);
STICKLINE(C/REF(C,1)>=1.096 AND H=C,O,C,5,0),COLORYELLOW;
月价托:YJT,LINETHICK0,COLORYELLOW;
季价托:TJ5,LINETHICK0,COLORGREEN;
量托:LTJ0,LINETHICK0,COLORMAGENTA;
老鸭头:LYT,LINETHICK0,COLORWHITE;
放量突破:TJ,LINETHICK0,COLORRED;
出水芙蓉:CSFR,LINETHICK0,COLORCYAN;
多方炮:LTJ,LINETHICK0,COLORFFAA00;
金蜘蛛:JZZ,LINETHICK0,COLOR70DB93;
DRAWTEXT(YJT,MA20-0.3,'月价托'),COLORYELLOW;
DRAWTEXT(TJ5,MA5-0.2,'季价托'),COLORGREEN;
DRAWTEXT(LTJ0,L+0.3,'量托'),COLORMAGENTA;
DRAWTEXT(LYT,L+0.1,'老鸭头'),COLORWHITE;
DRAWTEXT(CSFR,H,'出水芙蓉'),COLORCYAN;
DRAWTEXT(TJ,L-0.3,'放量突破'),COLORRED;
DRAWTEXT(LTJ,H+0.3,'多方炮'),COLORFFAA00;
DRAWTEXT(JZZ,MA60-0.2,'金蜘蛛'),COLOR70DB93;



下载地址(点击下图进入下载地址网页)

    八面威风(指标 主图 益盟操盘手 贴图 无未来)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:理想论坛,老钱庄,创幻,MACD等论坛,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信雨过天晴版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:6,265.62500 毫秒